Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
44 lecturas y 21 respuestas
  • Cerrado

    ADSL Arsys y Windows XP SP2 Incompatible

    Hola gente, escribo para comentar un problema que tengo y a ver si a alguien mas le ha pasado.

    Pues el asunto es que el sabado se me descargo automaticamente el SP2 de windows XP pro y se instalo, se que fue una estupidez de mi parte dejar las Actualizaciones automaticas activadas, pero es que no habia tenido problemas.

    Al darme cuenta me molo ya que supuestamente soluciona muchos problermas de seguridad de windows e incluye actualizaciones interezantes, no tuve ningun problema de compatibilidad y todas mis aplicaicones me funcionaban bien.

    El problema se presento al dia siguiente cuando note que mi ADSL perdia la sincronizacion constantemente, debo agregar aqui que yo he sido uno de los pocos que no a tenido problemas con la conexion casi, al llamar al servicio tecnico de arsys me comentaron que habia problemas con el SP2 de windows y que su recomendación era desinstalarlo, despues del cabreo respectivo debido a que no te dan ninguna otra opcion para corregir el problema mas que desinstalar una ACTIALIZACION DE WINDOWS!!! me resigne y lo desinstale, efectivamente mi conexion volvio a funcionar despues de esto.

    El lunes los llame de nuevo para preguntarle si iban a resolver el problema o si por lo menos nos darian recomendaciones para poder usarlo a nuestra discrecion haciendo algunos cambios de configuracion en el nuevo SP, Y ME HAN RESPONDIDO CON ESTE EMAIL:

    "Estimado cliente:

    Nos ponemos en contacto con usted para comunicarle, que tenemos constancia que el ultimo service pack que Microsoft a dejado a disposición de sus clientes, el service pack 2 (SP2) lleva incorporado un firewall (cortafuegos) altamente restrictivo, que impide en multitud de casos la conexión a internet e imposibilita en otros la detección de ciertos dispositivos de conexión como pueden ser routers o modems. Por todo esto le recomendamos que pruebe desactivar esta aplicación del SP2 para comprobar que no entra en conflicto con el mismo.

    Si quiere tener el firewall configurado de forma personalizada recuerde que deberá ser usted el que lo administre y resuelva los conflictos con la conexion.

    Para cualquier otra consulta vuelva a ponerse en contacto con nosotros

    Saludos cordiales
    ------------------------------------------------
    Dpto Soporte Técnico ADSL - AFP
    arsys.es
    Tlfn: 902 46 33 46
    soporteadsl@arsys.es
    www.arsys.es"


    El asunto es que vale, yo no me planteo usar el firewall de microsoft, de hecho normalmente uso el de Mcafee, pero se me plantea las siguientes dudas:

    1.- ¿Alguno de vosotros ha tenido el mismo problema?

    2.- ¿Alguno sabria como configurar el puñetero FIREWALL de Microsoft para trabajar con la conexion ADSL?

    3.- ¿Es normal y LEGAL que los tios se escaqueen tan facil de proporcionar soporte sobre este tema?

    Bueno esas son mis dudas.

    GRACIAS POR VUESTROS COMENTARIOS Y POR FAVOR ABSTENERCE DE COMENTAR AQUELLOS CON COMENTARIOS DEL TIPO: "NO INSTALES EL SP2" "MICROSOFT ES UNA &$@@#", ETC, ESPERO QUE ESTE POST SEA PRODUCTIVO Y QUE CONTRIBUYA A SOLUCIONAR UN PROBLEMA NO A CREAR POLEMICA, PARA AQUELLOS QUE OS SENTAIS OFENDIDOS, DISCULPARME.

    SALUDOS

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      ME PASABA LO MISMO QUE A TI Y LO QUE HICE FUE VOLVER A…

      ME PASABA LO MISMO QUE A TI Y LO QUE HICE FUE VOLVER A INSTALAR EL DRIVER DEL USB CHIPSET (via)
      Y TODO SOLUCIONADO.
      ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-) ;-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Mirar esta WEB: http://www.trucoxp.com Aqui habla de que…

        Mirar esta WEB:

        http://www.trucoxp.com

        Aqui habla de que corre un bulo de que el SP2 es incompatible con los P2P y otras cosas. Se me instalado automaticamente por Windows Update (unos 90 MG) el normal son mas de 250 MG y no tengo ningun problema, firewall incluido.

          • Cerrado

            BocaDePez BocaDePez
            6
            Yo tengo una red con un Router Prestige 650R-31 zyxel con el…

            Yo tengo una red con un Router Prestige 650R-31 zyxel con el último firmware en multipuesto, ademas activado el Upnp pues sinó no puedo usar audio en messenger.Con el SP1 todo perfecto, al instalar el SP2 desde cero, es decir formateando instalando windows XP y sp2.Pierdo contacto con el router desde el web configurator y deja de ser Upnp pero si puedo conectarme a internet.Si desactivo el firewall pasa lo mismo.Y además me afecta al router, pues al desintalar el SP2, para poder volver a activar el Upnp tengo que resetear el router.Da toda la impresión, que si actúa sobre el router,en mi caso, creo al tener activado el Upnp.
            Jorge

    • Cerrado

      Hola, Yo uso xp con el service pack2 y no he tenido ningún…

      Hola,
      Yo uso xp con el service pack2 y no he tenido ningún problema con la conexión. El firmware que tengo instalado es
      el 4.27.
      Por otra parte antes de instalar el service pack2, tenía el Kerio persoanl firewall y como no me ha dado problemas, no lo he desinstalado.
      SaLUDOS.
      :-)

      • Cerrado

        Hola JVBARNA! Gracias por tu comentario tan valido e…

        Hola JVBARNA!

        Gracias por tu comentario tan valido e interesante!

        De hecho no lo habia notado pero yo tengo el firmware 4.2.5, asi que quisas por alli vayan los tiros. probare a actualizar el firmware al 4.2.7

        una pregunta, tu desactivastes el firewall de SP2?

        quiere decir esto que tienes activado los dos, el del SP2 y el de Kerio?

        Gracias por tu comentario de nuevo

        Un Saludo

          • Cerrado

            BocaDePez BocaDePez
            6
            Te aviso que TODOS los fabricantes de firewall requieren que…

            Te aviso que TODOS los fabricantes de firewall requieren que sólo haya funcionando un firewall. Si hay más de uno en la misma máquina puede que no estén funcionando correctamente ninguno de los dos ( puede que no estés protegido en absoluto).

            Tu verás lo que haces pero yo que tú desactivaba el del XP SP2 ( el otro es mejor)

        • Cerrado

          Por lo que entiendo, tienes router y no modem. Si eso es…

          Por lo que entiendo, tienes router y no modem. Si eso es cierto, no entiendo como el SO de un PC puede afectar la sincronizacion del router. El router es una maquina independiente. Otra cosa es que tengas problemas de red para poder acceder al router, que obtengas IP del DHCP o algo asi, pero el router no se ve afectado por el SO. El SO no tiene ningun control sobre el router. Ninguno!. Bueno, mentira. El Thomson lleva el UPnP por lo que si dispones de dicho servicio activado se establece comunicacion entre el router i el SO de manera que este ultimo puede realizar operaciones sobre el router. Bueno, i el modo monopuesto, me parece, por lo que he leido, porque nunca lo he utilizado. Pero aparte de eso, ten siempre presente que el router es una maquina independiente, por lo que cualsevol soft ajeno (en otra maquina) no afecta a su capacidad de conexion. Solo afecta la capacidad de trabajar con la red de dicho PC.

          • Cerrado

            [Editado 22/09/04 17:04]

            Tio, es verdad y eso se lo dije yo a los de arsys. A ver…

            Tio, es verdad y eso se lo dije yo a los de arsys.

            A ver empecemos, si tengo el Router Thomson 510 con el firmware 4.2.5 trabajando con 2 ordenadores y 1 playstation.

            Tenia problemas de conexión asi que llamo al servicio tecnico de arsys para preguntar que pasa, por estupidez mia se me ocurre la genial idea de comentarles que tengo el sp2 instalado.

            Pues nada, la tia empieza y se va por alli y me dice que si tengo instalado el SP2 puede causar problemas en la sincronizacion y que puede afectar el funcionammiento de la conexion, le digo que no es logico porque al estar apagado el pc y probar con la Mac o con la play me sigue dando el problema, me dice que ellos NO DAN SOPORTE A OTROS SISTERMAS OPERATIVOS QUE NO SEAN WINDOWS :-?

            Al final, al desinstalar el SP2 funciono el ADSL, casualidad? yo creo que si, creo que es una forma de cubrir su mier... de servicio y de echarle la culpa a cualquier otra cosa.

            De todas maneras probare a actualizar el firmware a ver si eso ayuda, y la proxima vez les dire que uso la conexion solo con Windows XP HOME, que tengo el firmware original y que hago las cosas segun dicen exactamente.

            Muchas gracias por tu comentario
            Saludos

            PD: lo que me mosquea mas es que me envian un email echandole la culpa de los problemas de conexion al firewall del SP2, y quisiera confirmar que no hay forma que esto sea asi.

              • Cerrado

                suertudo ;-) bueno yo estoy comprobando y al final creo que…

                suertudo ;-)

                bueno yo estoy comprobando y al final creo que seguire lo que dije, desactivare el firewall del sp2 y me quedare con el de mcafee

            • Cerrado

              No se si te servirá de ayuda mi experiencia, pero yo también…

              No se si te servirá de ayuda mi experiencia, pero yo también tube algún problema al instalar el sp2.

              En mi caso fué al hacer una instalación nueva de winxp con sp2 integrado. Tengo dos pc en red , en uno de ellos con sólo un sistema instalado y siempre conectado. En el segundo dos XP más Suse 9.1.

              Al instalar el nuevo xp + sp2 en una partición nueva del segundo pc, la verdad es que, después de tener todo listo, cuando abro el navegador compruebo que había perdido la conexión hacía ya rato y el router no podía conectarse.

              La verdad es que no sé que pasó, igual fué fallo mío al configurar la red, pero la solución fué reconfigurar de nuevo el Router como el primer día.

              El Firmware no creo que tenga nada que ver, yo tengo el 4.2.5

              Ahora me funciona sin problemas en todos los sistemas con el sp2

              Saludos

    • Cerrado

      6

      También podrías usar linux y olvidarte para siempre de…

      También podrías usar linux y olvidarte para siempre de antivirus, cortafuegos y actualizaciones que para solucionar problemas dan más problemas.

      Arsys no tiene obligación de dar soporte a productos de M$.

      Un saludo

      • Cerrado

        [Editado 22/09/04 13:16]

        Disculpa pero hasta donde tengo entendido arsys solo da…

        Disculpa pero hasta donde tengo entendido arsys solo da soporte para windows, me equivoco?

        te lo digo porque yo tengo 2 ordenadores en casa, uno con Windows XP pro, una Mac G5 con os.x panther, ademas de por supuesto la playstation 2, y para el unico sistema que me dan soporte es para el Windows, segun palabras textuales de ellos, el resto de los sistemas no me garantizan la conexion.

        Un saludo

        • Cerrado

          Soporte??? Para que? Para que siempre que llames te digan las…

          Soporte??? Para que?

          Para que siempre que llames te digan las mismas chorradas (Boton de Inicio, Panel de Control...) aunque le jures y perjures de que tienes el sistema bien configurado, y que el fallo no tiene que ver con el ordenador....

          Eso me ha pasado cienes y cienes de veces, pues para eso, prefiero que no den soporte

      • Cerrado

        BocaDePez BocaDePez
        6

        Si no te entendido mal tu das la culpa a Arsys por la…

        Si no te entendido mal tu das la culpa a Arsys por la incompatibilidad de el firewall del SP2. Nada que creo que no lo has entendido el problema no es de arsys ya que el te ofrece su conexion pagando tu cuota y nada mas. El problema es del Firewall del SP2, no del sp2 como dices tu, solo de su firewall. Tu instalate tranquilo el SP2 i desactivas el firewall y Internet te irá a las mil maravillas. Y si tienes miedo por tu seguridad, hazte con un Firewall ja sea de panda, mcaffee o el que más se ajuste a tus necesidades.
        No nos confundamos. Salu2

        • Cerrado

          [Editado 22/09/04 13:17]

          Cre que me has entendido mal, quizas no me he explicado bien.…

          Cre que me has entendido mal, quizas no me he explicado bien.

          a ver, yo tengo un firewall McAfee que estoy usando actualmente, mis planes son hacer lo que tu dices en lo que llegue a casa, e instalar el SP2 desactivando el firewall de SP2 y dejando solo mi firewall de McAfee (el cual por cierto cada vez que los llamo para quejarme por un corte de conexion, corte que se por bandaancha.st que es general, me dicen que desactive)

          sin embargo me da curiosidad saber si alguien ha descubierto cual es la configuracion correcta de el firewall de SP2.

          Confundirme? creo que no estoy confundido.

          Un Saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      Prueba a deshabilitar el firewal de xp sp2, no tendría que…

      Prueba a deshabilitar el firewal de xp sp2, no tendría que darte más problemas.

      Salu2.