BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Administrador de ventanas del escritorio ERROR (VISTA)

BocaDePez
BocaDePez

Buenas. Tengo desde verano un portátil con el Windows Vista y hasta ahora no había dado ningún problema.
Pero desde hace una semana o así hace ruidos raros, como si el ventilador estuviera llendo a toda leche, el ordenador se calienta mucho y cada dos por tres me sale un aviso en que pone lo siguiente:

ADMINISTRADOR DE VENTANAS DEL ESCRITORIO DEJÓ DE FUNCIONAR Y SE CERRÓ
La aplicación dejó de funcionar correctamente por un problema. Windows le notificará si existe alguna solución.

Qué debo hacer?
Gracias.

Frankie2004

¿Has instalado algo que no es compatible con Vista?

¿Has hecho un chequeo completo de virus y troyanos?

¿Has instalado el Service Pack 1?

WiLZy

Visor de sucesos, a ver si pone un error más concreto y puedes googlear la solución.

Yo llevo 2 días solucionando problemas de distintos programas (y bastante recientes todos) en Vista estoy hasta las......

BocaDePez
BocaDePez

- Que yo sepa no.
- He hecho chequeo (tengo el AVG Free) y me ponía que no tenía ninguna amenaza. Había tenido dos troyandos y los había eliminado correctamente.
- La última pregunta, no sé lo que es un check pack :-?

🗨️ 1
Frankie2004

¿¿¿ Has instalado una actualización de seguridad gorda, que te ha dicho que necesita descargar varias decenas (o cientos) de megas de Internet y que cerraría todas las aplicaciones y reiniciaría varias veces el equipo ???

Si no, entonces no tienes el Service Pack 1 de Windows Vista instalado. Este es una nueva revisión del sistema operativo que cambia internamente la mayoría de las cosas (como un sistema nuevo, vamos) y que mete unos 500 parches, y podría arreglarte tu problema actual.

microsoft.com/downloads/details.aspx?dis…cb3d06d12674

manrovi

Busca en google "dwm.exe", creo que es el proceso responsable de lo que te pasa.

Verás que muchos han tenido problemas semejantes al tuyo, sobre todo por culpa del Aero y la apariencia gráfica. También por instalar Ares, Winamp, etc.

¿Has instalado algo recientemente o hecho algún cambio en la apariencia de Windows Vista?

Un saludo.

🗨️ 2
BocaDePez
BocaDePez

Si, instalé el Ares al comprarme el ordenador, pero hasta ahora no había dado ningún problema.

🗨️ 1
manrovi

Pero quizá lo tenga con alguna actualización reciente, por ej SP1 si lo has puesto.

En tu lugar yo probaría a quitar el Ares a ver si se soluciona.

Si no se resuelve prueba a poner la configuración de apariencia en Windows clásico a ver qué tal. Si va bien puedes probar Básico de Vista, pero no el Aero.

En fin, suerte.