Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

La administración digital ya solo es compatible (otra vez) con microsoft explorer

BocaDePez
BocaDePez

El anunciado fin del soporte NPAPI en Firefox ha llegado, y con él se termina la compatibilidad con el plugin de Java. Esto no va a afectar a los servicios de la administración digital que permiten ver información, pero si a los que requieren firma digital ya que se realiza precisamente a través de un plugin java. La administración no ha hecho nada para actualizarse, y no será porque no lleve tiempo advirtiendose del problema que estaba por llegar

pymesyautonomos.com/actualidad/cambios-e…se-o-cambiar

Desde hoy los servicios de soporte informan de que el único navegador compatible para utilizarlos es Microsoft Explorer y como alternativa alguna versión antigua de Firefox. Para Linux la única opción es una versión antigua de Firefox. Volvemos prácticamente a la misma situación que en los inicios de este servicio, en los que solo el navegdor de Microsoft, por entonces mayoritario, funcionaba.

BocaDePez
BocaDePez

Bájate Firefox ESR.

🗨️ 1
BocaDePez
BocaDePez

Negativo, la antigua versión ESR, la 45, ha sido sustituida por la 52 ESR, ya sin NPAPI.