Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Compatibilidad de OSX Mojave con Ableton 9 y 10 ¿Actualizar o no?

redline2001
-1

Que no zé me ofenda nadie pordiohbendito!! jaja.

Estoy pensando actualizar mi OSX, tengo el Capitan pero trabajo con audio "Ableton 9 y 10" y vengo leyendo, que puede dar problemas y que además Apple podría haber bloqueado las apps de 32bit en la última actualización de Mojave de Sep/Oct?

Si esta versión (Mojave) aún no va fina, ¿qué otra versión de OSX me recomendáis?

Gracias y Feliz año!!

BocaDePez
BocaDePez

A riesgo de sonar como un graciosín, ¿has buscado en Google?

Mojave puede ejecutar aplicaciones de 32 bits perfectamente, pero será la última versión de macOS que las soporte: 9to5mac.com/2018/06/05/macos-mojave-32-bit-support/

¿Son Ableton 9 y 10 aplicaciones de 32 o de 64 bits? Sea como fuere, podrás usar Ableton en Mojave. Si Ableton es una aplicación de 32 bits, no lo podrás usar en la próxima versión de macOS, que no sé cuándo saldrá.

He usado Mojave durante un tiempo y no me ha dado ningún problema, pero cada persona usa el ordenador de manera diferente, así que no te puedo prometer nada ;) Siempre puedes hacer una copia de seguridad y volver a una versión anterior si no te convence.

🗨️ 5
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
1
redline2001

Live 9 is not officially compatible with macOS Mojave. The last OS version that is officially supported with Live 9 is 10.13 "High Sierra". Although Live 9 may work with 10.14, we cannot guarantee 100% functionality. See "Known Issues" below." Lo que comentaba

mceds
1

Que no zé me ofenda nadie pordiohbendito!! jaja.

Mucho buen rollo, pero luego con el machete en la boca.

🗨️ 1
redline2001

Cuando vienen tocando los cojones, no? esa parte te la has saltado.