Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 13 respuestas
  • Cerrado

    [Editado 31/01/04 23:08]

    Actualización firmware USR9003 a versión de Julio de 2003 (beta)

    Esta información la he sacado de un foro de www.adslayuda.com con el objetivo de que KoSoViTo pueda enlazar la firmware en la cabecera de este foro.

    Se supone que soluciona los problemas de cuelgues del router tras pasar unos días funcionando con el edonkey / emule. A mucha gente parece que le ha funcionado. Aunque a mí se me colgaba antes y se me sigue colgando ahora. (reseñar que a pesar de los fallos de arsys, a mí el edonkey me ha ido fenomenal todos estos días).

    A pesar de ser una versión Beta, yo no le he notado ningún nuevo fallo. La fecha es de Julio del 2003. Creo que la última "estable" que existe es de marzo.

    Ahí va la info:

    La firmware beta la podeis bajar desde aquí: http://usr9003beta.no-ip.com

    La actualización hay que hacerla por FTP, ya que dicen que con el actualizador para windows puede fallar. Os cuento cómo se hace:

    El archivo que descargamos es un binario y debe estar ubicado en c, pero no en ninguna carpeta.
    - Abrimos msdos y colocamos el root en c:>
    - introducimos lo siguiente:
    ftp 192.168.1.1 (o la ip local que le hayáis puesto a vuestro router)
    nos pedirá el user y el pass (la pass, no se queda marcada, aunque lo metamos aparecerá en blanco), y quedará así: ftp>
    introducimos ahora lo siguiente:
    lcd (enter)
    bin (enter)
    hash (enter)
    put applicationbeta.bin app (enter xDDDD)

    entonces, comenzará la actualización. Tras unos cuantos segundos sin hacer nada se empezará a llenar la pantalla de almohadillas (señal de que todo va bien...). Tras un rato terminará la actualización diciendo que ha transferido tantos bytes a tal velocidad.... (a mí me la transfirió a unos 5 Kbytes/s)

    Esto es todo lo que tengo de momento.

    Si alguien sabe de otra actualización más reciente, o se entera de que sacan la versión final, que lo posté. También me gustaría saber si a vosotros también se os cuelga tras unos días con el edonkey/emule.

    Un saludo para todos y espero que os vaya bien la actualización. SwanS.

    PD: No cortéis la actualización a medias que se os jode el router!! :-o

    Editado: Añado la siguiente información de utilidad:
    Existe un problema conocido con la versión beta de la que os hablo en este post: se trata de que no graba la opción de deshabilitar el firewall. Aunque se puede deshabilitar correctamente, al reinicar, aunque hayas salvado la configuracion, te volverá a aparecer activado.

    También os comento otra solución, muy efectiva según mi experiencia, para evitar que el router se cuelgue al tener funcionando el edonkey, emule, etc:
    Se trata de disminuir el número máximo permitido de conexiones simultáneas. Éstas nunca deben sobrepasas la cifra de 99. En el edonkey os recomiendo que no pongáis más de 89, pues deja un margen de 10 conexiones de más. Así, si configuráis 99, la mayoría del tiempo rondará las 105 llegando hasta 109 y colgando el router tarde o temprano. Yo tengo puestas 85 conexiones para dejar un margen mayor y evitar que cuando abro el explorer, el outlook o cualquier programa que genere conexiones, se alcance la fatídica cifra de 100 conexiones totales entre todos los programas. Con este método... ¡¡NO SE ME HA VUELTO A COLGAR EL ROUTER!! :-D

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Vaya marrón!!!! Resulta que el otro día un colega me dio un…

      Vaya marrón!!!!
      Resulta que el otro día un colega me dio un router Xavi, pero tenía sus configuraciones. El chaval me comento que ya de paso actulizara el firmware y al reiniciar me cargaba su user y sus configuraciones. Bien hasta el momento de puta madre.
      Me dispuse a actualizar el firmware con la utilidad de telefonica. Pero a medias de la actualización la lista de mi hermana va y me apaga la base enchufes........... :-| ..... en fin....ahora lo que me pregunto es....se ha ido a tomar por culo el router???¿¿???
      Intento resetearlo apretando 3 veces el botoncito, pero ni parpadean las luces ni na, de na.....muerto, como si nada.Y la utilidad de telefonica me dice que el firmware no esta homologado y que no puede acceder al router....imposible repetir operacion....
      Por cierto desconozco la IP privada que tenía asignada el router anteriormente. Solo tengo su MAC.
      He intentado actualizar el firmware por TFTP (le asigne la IP por arp -s desde el cmd, pero ni con esas...).
      Hay alguna manera posible de resucitarlo??? :-? :-?

      • Cerrado

        BocaDePez BocaDePez
        6

        pos eso yo tengo la beta del 2003 que hay en los postis de…

        pos eso yo tengo la beta del 2003 que hay en los postis de arriba, y veo que tienen uno nuevo del 2004, mejora mucho respecto a la beta o algo asi? cual recomendais que le meta??

        saludos!

    • Cerrado

      BocaDePez BocaDePez
      6

      pero si el firmware con el que nos lo envió arsys.es es el…

      pero si el firmware con el que nos lo envió arsys.es es el mismo que viene en la página de robotics. Cargar ese firmware no hace absolutamente nada.

      Robotics te falla? El problema de ese router es que no coge el nivel de seguridad del proveedor (que en un momento puede cambiar) sólo, así como sí lo hace la mayoría de los router/módem. Al módem Robotics le ocurre lo mismo. Es cosa de esa marca Robotics y Multitech también, cambia de router.

    • Cerrado

      Pues yo la actualización la he hecho más sencilla.…

      Pues yo la actualización la he hecho más sencilla. Simplemente he abierto el programa de configuración del router easyconfigurator. Tras acceder al router, en la pestaña avanzado en donde pone actualización del firmware del router he buscado el archivo de actualización que previamente había descargado y le he dado a actualizar. Luego ya el solito lo hace todo y después de terminar te dice que apagues el router y no lo utilices en 30 segundos, así de sencillo.

      • Cerrado

        pues sabeis yo actualice y se me cuelga cada 2 horas o asi…

        pues sabeis yo actualice y se me cuelga cada 2 horas o asi una mierda con el anterior parece ser que eso no me pasaba o por lo menos no tan a menudo de todos modos mi velocidad sigue siendo mala

        Un saludo

      • Cerrado

        Buenas. Es cierto que existe esa posibilidad, y quien quiera…

        Buenas.

        Es cierto que existe esa posibilidad, y quien quiera emplearla ahí la tiene.

        Yo, sinceramente, no la he probado, así que no puedo dar una opinión de primera mano acerca de ella.

        Como ya digo en el post principal de este panel, existe gente que ha tenido problemas con esa utilidad; y es por ello que explico este método alternativo que, aunque más complicado, dicen que es más seguro.

        Un saludo.

      • Cerrado

        [Editado 31/12/03 17:47]

        Al acabar de salir las almohadillas te saldrá otra vez el…

        Al acabar de salir las almohadillas te saldrá otra vez el prompt del ftp. Puedes escribir 'bye' o 'quit' (sin las comillas) para salirte, aunque si cierras msdos directamente tampoco debería pasar nada.

        Luego es mejor que resetés el router (por asegurarte al 100% de que todos los parásitos desaparecen) y vuelvas a configurar tu conexión de arsys y los puertos que tuvieras abiertos en el firewall y direccionados en el nat. Aunque si te da pereza hacer esto, con apagar y volver a encender basta, pues supuestamente la actualización del firmware habrá respetado tu antigua configuración.

        • Cerrado

          La actualización mu bien,(no veas si se nota) y la…

          La actualización mu bien,(no veas si se nota) y la explicación la leche(muchas gracias), pero resulta que ahora cada vez que reinicio el router lo tengo que configurar de nuevo(se borra el usuario) y no tengo pelotas a abrir puertos, a que se debe????

          Lo mas cojonudo es que abro totalmente el firewall(disabled) y me sigue diciendo que los puertos estan cerrados, y al reiniciar o apagar el pc me sale el firewall conectado.

          BUABUA!!! necesito ayuda, esto me desespera

          Alguien mas a tenido problemas al actualizar???

          SwanS eres un fenómeno

          • Cerrado

            Seguramente se te borre porque no la has grabado. Métete en…

            Seguramente se te borre porque no la has grabado. Métete en Tools y ahí en la subsección "Save and Restart". Pulsa sobre el botón "Save". Supuestamente así no se te borrarán los cambios que hayas hecho aunque lo apagues. Este paso debes hacerlo siempre que termines de hacer modifcaciones en la configuración del router.

            Para abrir los puertos tienes un par de manuales en la página www.adslayuda.com.

            Las direcciones de estos manuales son:

            http://www.adslayuda.com/modules.php?op=modload&name=Robotics_9003&file=1

            y

            http://www.adslayuda.com/modules.php?op=modload&name=Robotics_9003&file=9

            Gracias por los elogios, pero no se merecen ;-)