Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

ACTUALIZACION FIRMWARE CONCEPTRONIC C54BRS4

arakian

He actualizado el firmware del C54BRS4 por la nueva version C54BRS4_FW_1.92beta.bin, me funciona sin problemas aunque tampoco he notado ninguna mejoría, alguien mas lo ha actualizado? :-D

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola BocaDePez.

Yo también lo he actualizado y no veo "actualización" alguna por ninguna parte. Por otro lado, este router no deja de darme problemas: ¿Alguien pordría decirme CÓMO SE PUEDE AUMENTAR SU POTENCIA? He tenido que comprar una antena direccional de 10dBi en el AP y otra de 6dBi en la tarjeta receptora y aún así sólo consigo un 40% de señal a una distancia de 13 ms en interior (y eso abriendo puertas y ventanas ya que con estas cerradas se cae la conexión!!).

Me ha decepcionado muchísimo este modelo, y lo peor es que no puedo devolverlo porque no está defectuoso sino que viene así de malo de fábrica. Si no encuentro otra solución más económica el mes que viene lo sustituyo por una marca como dios manda ¿D-Link, LinkSys?

Un saludo para todos y perdón por extenderme. - Joseph

🗨️ 1
BocaDePez
BocaDePez

prueba a cambiar el canal, ami con el canal 4 se me queda en un alcance de 5 metros. Con el canal 11 está a tope dos plantas más abajo.

arakian

Hombre yo de la actualización tampoco le veo ninguna cosa nueva pero peor nu fonciona y en cuanto a la cobertura yo tengo 70% a unos 15m con 1 pared interior, el truco fue orientar bien las antenas (las mismas que traian, la del router y una pci 54i de conceptronic tb), utilizando el programa de conexion, así consegíuí el 70 porque con menos ded 55 o asi no se me contectaba con la utilidad del winxpsp2, ahora todo sin problemas (curiosamente l a antena de la tarjeta esta apuntando en contacto con el suelo), espero que te sea de ayuda.

🗨️ 2
BocaDePez
BocaDePez

Hola Arakian.

Tengo tu mismo equipo.
¿Puedes decirme cómo tienes configurados los parámetros de Wireless en la sección General Setup del C54BRS4? Tiene que haber algún error en mi configuración porque yo no consigo jamás más de 42% de señal; y con un equipo de antenas que me da una ganancia de más 10dBi. :-?

🗨️ 1
arakian

No se si tendra que ver, yo en wireless tengo configurado los equipos sin dhcp, con ip fija y en canal de transmision lo puse en el 4 y el resto
Authentication Type : Open System
Fragment Threshold : (256-2346)
RTS Threshold : (0-2347)
Beacon Interval : (20-1000 ms)
DTIM Period : (1-10)
Transmit Rate : auto
Preamble Type : Auto
Broadcast ESSID : Enabled
Operating Rates Mode : SOLO 802.11g
CTS Protection : Auto
Transmit Burst Mode : Enabled
IAPP : Enabled

La encriptacion WEP de 64

Para orientar las antenas desactivaba la utilidad del xp y luego aunque no se conecte cuando le das a refresh en la utilidad de coneptronic vas viendo la cobertura, moviendo las antenas consegui de un 50 a un 70 y eso que el ordenador lo tengo bajo y ya te digo que para eso curiosamente la antena de la tarje la tuve que orientar hacia el suelo, no se si te sera de ayuda, suerte.

BocaDePez
BocaDePez

Hola Arakian. Antes de nada agradecerte tu ayuda; disculpa por esta respuesta tan tardía, pero hasta hoy no he podido poner la wi-fi definitivamente a punto. Finalmente mi router Conceptronic acabó muriendo. Después de una insufrible semana de insomnio intentando hacer funcionar el cacharro, se me quedó "colgado" abriendo un puerto (el 7777). Lo llevé al servicio técnico, ya que aún estaba en garantía, y después de no poder hacer nada por reanimarlo (gracias a dios) lo pude cambiar por un punto de acceso D-LINK DWL-2000AP+.
Lo he abierto (el embalaje) hace algo más de una hora y eso es lo que he tardado en montarlo, configurarlo y empezar a navegar en internet.

Otro detalle lamentable de la firma Conceptronic es el mal soporte que prestan a través de su página web: Enlaces rotos o, por ejemplo, sus redireccionamientos a archivos *.pdf cuando intentas descargarte el driver de una tarjeta. :-(

BocaDePez
BocaDePez

Prueba a cambiar el canal, puede ser que el que usas está muy pillado. Por lo gerenal el AP que mencionas usa el 11, prueba el 8 o el 3, suelen dar buenos resultados.

Saludos.

Obyz.