Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.724 lecturas y 14 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Acerca de una IP privada 169.x.x.x

    Hola buenas, tengo un problema y no se como solucionarlo, llevo mucho tiempo con un proble de direccion Ip, estoy conectado y de buenas a primeras se me pone la direccion privada 169.x.x.x y me quedo sin conexion, llamo a supercable y me dicesn que es problema de mi ordenador, he formateado y esto sigue igua, lo miro en visor de sucesos y me dice que es DHCP no ha podido ejecutarse correctamente, ya no se que hacer, supercable me dice que puede ser provocado por un prog tipo emule, messenger.....y despues de formatear y sin tener ninguno de esos prog me sigue pasando, si alguien fuera tan amable de decirme que puedo hacer... se lo agradeceria, esoty harto de formatear y mirar mil cosas, un cordial saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      El pasado jueves estuve toda la tarde con esse problema soy…

      El pasado jueves estuve toda la tarde con esse problema soy tecnico informatico.

      La tarjeta de red que tengo es 3Com (La mas usual en entornos de mi trabajo)

      He probado el sistema en dos S.O Linux y Win XP y nada no rulaba. Tambien he probado en varios portatiles y tampoco desenchufe el modem cable cerca de media hora y volvio a ir bien. No creo que sea tanto de la tarjeta sino del sistema al completo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tuve el mismo problema que tu y después de volverme loco…

      Yo tuve el mismo problema que tu y después de volverme loco entre el servicio técnico de Supercable y de la tienda donde adquirí el PC logré dar con la causa del problema. Era la tarjeta de red que por lo visto no cogía la señal del CableModem.

      Una forma de ver si es de la tarjeta es probando a conectarte a través del puerto USB del CableModem. Si funciona podrás asegurarte de que es problema de la tarjeta de red.

    • Cerrado

      BocaDePez BocaDePez
      6

      Soy Tecnico de Auna en Malaga, y la ip 169.x.x es problema…

      Soy Tecnico de Auna en Malaga, y la ip 169.x.x es problema 100% de tu tarjeta de red. Cambiala y tendras el problema solucionado, o sino prueba conectar por usb si es ke puedes.
      Saludos.

      • Cerrado

        Hola, Yo soy usuario del famoso Nodo B de Sevilla.. Y he…

        Hola,

        Yo soy usuario del famoso Nodo B de Sevilla..

        Y he estado meses y meses con el mismo problema de desconexiones constantes, donde no se administraba una IP útil, una 217, y estaba todo el día haciendo "69"... :-D Por supuesto, no te indemnizan en modo alguno por lo que pagas pero no disfrutas.

        ¿ Tarjeta de red?!..tengo dos en el equipo y el problema, normalmente no es ese.., es por la señal deficiente que suele servir este, nuestro "queridísimo" proveedor..

        Es ridículo como eluden la responsabilidad.. y así le digo a este compañero que ha abierto el Post, que no vuelva a pasar por el trago de formatear su Pc en alas de lo que le digan esta gente... Exige que se desplace un técnico a tu casa, que mida la calidad de la señal que recibes... Que si es deficiente, lo solucionen desde tu nodo y la cabecera, y si no, que te coloquen un amplificador.. que yo tengo uno en casa, a pesar de que con el tiempo dejara de servir [..] Pero los tienen, si lo exiges!!.. no te veas como yo, haciendo uno casero..

        Suerte,

        _Drizzt_

          • Cerrado

            "Disculpame pero.. decir q tienes una ip 169 por culpa de q…

            "Disculpame pero.. decir q tienes una ip 169 por culpa de q la señal es debil....es q realmente no tienes ni puñetera idea de redes."

            Quizás tú sí tengas puñetera idea... entonces quizás cierres la temática del primer post, para dar explicación a Nodos saturados de usuarios, señales deficientes y demás. Aunque quizás deberías empezar por respetar a los demás y recordar que las "puñetas" eran un trabajo arduo sobre los puños.. por lo demás, llámale como quieras a no tener suficiente señal para que el cablemodem gestione una mierda y el equipo administre una IP afuncional.

            Mira, ahora es cuando aportas tecnicismos para demostrar tu gran experiencia y cultura en el tema de redes. Yo solo puedo hablar de la experiencia personal de una señal deficiente y los resultados materiales de ésta.

            Sabrás mucho de redes, pero de educación andas bastante cortito..

            Yo no me dedico ni a redes ni a la informática, sino a disfrutar del uso de los ordenadores. Pero sí me dedico a la Farmacia y podría decirte que dejaras los benzodiacepínicos, que de los "Picos" que hablamos son de conexión..

            Ahora sí que no atentamente,

            _Drizzt_

    • Cerrado

      Eso puede ser provocado por varias cosas: Puede ser del…

      Eso puede ser provocado por varias cosas:
      Puede ser del windows aunque si has formateado lo mas seguro que no sea. Intenta probar con otros sistemas operativos. Hay versiones de linux que no hace falta instalarlas (el knoppix es el mas conocido), si tambien te pasa entonces o sera del cable modem, de la tarjeta de red o de la señal que recibes. Si te dejan otra tarjeta de red y sigue pasando meteles caña a los de superkk que es culpa de ellos.

      • Cerrado

        A mi me ocurria lo mismo, me daba una ip de ese tipo 169...…

        A mi me ocurria lo mismo, me daba una ip de ese tipo 169... lo que hice fue cambiar de tarjeta de red, le puse la de un colega que me regalo ya que él es tecnico y tenia varias y no volvi a tener problemas.

    • Cerrado

      Hoy mismo he vuelto a pillar una, he tenido suerte y sólo ha…

      Hoy mismo he vuelto a pillar una, he tenido suerte y sólo ha sido cosa de un par de minutos
      Para arreglarlo, en wondows xp, ves a panel de control- conexion de red e internet- conexiones de red; en tu conexion, haz click derecho, y dale a reparar; si no te coge ip correcta, desenchufa el modem de la red electrica un rato, y vuelve a enchufarlo.

      La ip del tipo 169 la coge el modem cuando no encuentra una
      ip valida.
      Puede que el uso de p2p que tengas provoque ese fallo, a mi así me pasa prueba a reconfigurarlo a la baja, para que tenaga menos conexiones; no evitaras esos cortes, pero los reduciras bastante ;)

      saludos :)

    • Cerrado

      BocaDePez BocaDePez
      6

      Eso ya lo he intentado, he apagado el modem, lo he encendido…

      Eso ya lo he intentado, he apagado el modem, lo he encendido y al cabo de un tiempo me vuelve a salir la dichosa IP privada, a lo mejor es lo que tu dices que no me asigana la ip bien, pero no se como solucionarlo, pq ellos se lavana las manos diciendome que es un problema de mi ordenador :-? .

      • Cerrado

        A mi me da que es un problema del cablemodem. Cual tienes?…

        A mi me da que es un problema del cablemodem. Cual tienes? Lleva el CM a casa de algún amigo con supercable, y pruébalo allí, o a ver si rula bien. Sino directamente dices que has probado el CM en casa de un amigo y le da el problema. O directamente, cárgate "sutilmente" el cablemodem :P

        • Cerrado

          y una cosa......la conexion la pierdes? o es solo que cuando…

          y una cosa......la conexion la pierdes? o es solo que cuando inicias el ordenador no tienes y tienes ke renovarla manualmente? te lo digo pk yo, siempre intento enxufar el CM un minuto o 2 antes ke el ordenador pk si no.....tengo ke hacer Inicio>ejecutar> ipconfig y luego escribir ipconfig /renew y ya me da una valida

          • Cerrado

            BocaDePez BocaDePez
            6
            La conexion la pierdo completamente, me puedo quedar…

            La conexion la pierdo completamente, me puedo quedar facilmente horas sin internet, y cuando pasa un rato me llega, cuando le doy para renovar la conexion me da un error y ya me desespero,no se realmente que es loq ue le pasa, ya te digo los de supercable me dicen que es por culpa de mi ordenador, pero despues de formatear me sigue pasando lo mismo.

    • Cerrado

      apaga el cablemodem y le vuelves a encender pasados unos…

      apaga el cablemodem y le vuelves a encender pasados unos minutos. si te sigue saliendo eso es porque el cablemodem no te da correctamente los datos de tu IP. comprueba el cable de red y trata de renovar en tu pc la direccion IP (en w98/me con winipcfg; en NT, 2000 y XP en las propiedades del adaptador). si despues de esto la cosa no mejora, ponte una adsl ;-)