BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Acceso desde otras compañias capado?

vvaline

Buenas.

Llevo un mes con Ono 50/3 y me va perfect. No me puedo quejar para nada del servicio y la velocidad. Me compré un NAS por que quería montar un pequeño servidor ftp en el NAS conectado directamente al rooter para poder acceder desde otros sitios a lo que tuviese en dicho disco duro y además para pasarnos cosillas entre los colegas. El caso es que está todo montado y perfectamente funcionando y lo curioso del tema es que dependiendo de donde esté conectado va bien o va mal. He probado de todo, desde mi oficina (timofónica 6 megas) descargo desde el ftp a 350 KB/s sin problemas, desde casa de mis padres con ono, igual, pero lo curioso es que algunos colegas (ya sea de timofónica, orange o ya.com) no les pasa de 5-6 KB/s, en cambio otros con jazztel, timofónica y Orange, si les va a lo máximo de los 3 megas de subida mios.

Es curioso por que hemos probado de todo, desde hacer VPNs directamente con un rooter linksys, cambiar los puertos, hacer sftp, descarga directa con un servidor http que monté en el NAS y nada, a los que les va bien les va bien y a los que les va mal, les va mal y siempre igual, sea por el camino que sea (ftp, sftp, http, vpn), de 6 KB/s no pasan. Seguro que no es por puertos ni firewalls ni nada por que hemos probado de todo y controlamos un poco de estos temas.

No creo que nadie pueda aportar mucho sobre el tema, pero sobre todo lo comento por saber si a alguno le ha pasado lo mismo.

Saludos.

vukits

¿Has comparado los traceroute de los que les va mal con los que les va bien?

🗨️ 1
cienfuegos
2

Además si es factible un traceroute desde ambos extremos, dado que la ida no tiene por qué llevar el mismo camindo que la vuelta.

Gracias y saludos

BocaDePez
BocaDePez

¿descargaban archivos grandes o pequeños?, el protocolo ftp es muy ineficiente en el caso de archivos pequeños

superllo

Prueba llevando un router de alguien al que le vaya bien a casa de alguien (de la misma compañía) al que le vaya mal y a todo caso probad con ordenadores libres de virus. Podríais probar con un portátil y ver si en los dos sitios va igual. No tiene pinta de ser cosa de Ono... es posible que sea de algún sistema operativo o del router.

🗨️ 22
redline2001

Sinceramente te crees que los de ono te van a dejar que montes un server ftp? :) me da la risa tonta y es que no paro vamos.

🗨️ 21
yomimmo

A mi si que me da la risa tonta cuando leo "ciertas opiniones" con Ono llevo desde la prehistoria con servidor ftp y web montado y funcionando sin problemas.

🗨️ 10
redline2001

desde la "prehistoria" no lleva dando 50/3 así que no es igual.

🗨️ 9
yomimmo
🗨️ 8
heffeque
🗨️ 7
vvaline
🗨️ 5
cienfuegos
🗨️ 4
vvaline
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
cienfuegos
🗨️ 1
BocaDePez
BocaDePez

y a los que dice que les va bien con otros proveedores es por gracia divina, ¿no? lo tuyo sí que da risa XD

djnacho

Yo no he visto en ningún lado en el contrato de ONO, que se me prohiba montar un servidor web, o FTP, o lo que sea. Montando un servidor FTP, no haces otra cosa, que ampliar la red de internet, y en contra de eso, ONO no puede hacer nada (más que otra cosa, porque ONO no capa los puertos, y por eso puedes montar un servidor FTP, Web, etc.).

Un saludo :)

🗨️ 8
vvaline

Si por eso yo creo que quien capa son los otros, los clientes que se conectan a mi servidor ftp (vamos, sus isps). No se si tiene lógica ya sea por temas de dinero o por tráfico el que se capen algunas ips de isps. Tengo que hacer una prueba, a ver cuando puedo, y es probar un vnc o el escritorio remoto a ver que tal va, imagino que también mal, por que por las pruebas que he realizado la velocidad de transferencia tan baja es para todos los servicios, o sea, ftp, sftp, http.

heffeque

En realidad sí hay algo en el contrato que lo prohíbe:

"Usted se compromete a utilizar el servicio de acceso a Internet únicamente para su uso particular,
no pudiendo utilizarlo por cuenta o en beneficio de terceros. A título de ejemplo, se entenderá
que usted incurre en esta circunstancia si lleva a cabo, para un uso distinto del personal, entre
otras, las actividades de establecimiento y mantenimiento de servidores para correo electrónico,
http, ftp, telnet, intercambio de ficheros o IRC." (no sé de cuándo es y si el contrato sigue siendo éste, pero no encuentro en la web la última versión del contrato).

Por tener, lo tenemos firmado, otra cosa es que no vean mucho peligro por ahora y no quieran dar por saco en el tema.

🗨️ 6
vvaline
🗨️ 1
djnacho
🗨️ 3
cienfuegos
🗨️ 1
vvaline
vvaline

He podido conseguir el trace route desde mi ordeandor (82.158.140.158) ordeandor hasta uno de TESA (79.154.17.6) al que no le va bien:

1 <1 ms <1 ms <1 ms 192.168.1.1

2 5 ms 7 ms 8 ms 10.203.192.1

3 5 ms 5 ms 5 ms 10.127.46.165

4 7 ms 7 ms 9 ms 10.127.8.145

5 5 ms 7 ms 5 ms 10.127.3.10

6 5 ms 7 ms 6 ms 193.149.0.9

7 20 ms 19 ms 19 ms 69.Red-80-58-75.staticIP.rima-tde.net [80.58.75.

69]

8 * * * Tiempo de espera agotado para esta solicitud.

9 20 ms 19 ms 19 ms 146.Red-80-58-78.staticIP.rima-tde.net [80.58.78

.146]

10 17 ms 19 ms 19 ms 216.Red-81-46-55.staticIP.rima-tde.net [81.46.55

.216]

11 * * * Tiempo de espera agotado para esta solicitud.

12 * * * Tiempo de espera agotado para esta solicitud.

13 * * * Tiempo de espera agotado para esta solicitud.

14 * * * Tiempo de espera agotado para esta solicitud.

15 * * * Tiempo de espera agotado para esta solicitud.

🗨️ 2
djnacho

De momento lo que veo, es que hay un problema de enrutado, en concreto, por parte de telefónica, ya que el último salto que responde pertenece a la red RIMA de telefónica. Podría ser un salto el que no respondiese (por cuestiones de seguridad), pero al ser todos, a partir del salto 10, implica un fallo de enrutamiento.
Habría que hacer una prueba desde el ordenador de tu amigo, para ver donde comienzan para el los problemas, y de esta forma, poder comparar los dos tracerts. Pero con este tracert, de momento, puedo decirte que es fallo de telefónica.

Un saludo :)

🗨️ 1
vvaline

Gracias por la información.

A ver si consigo que me lo haga para ponerlo.

Saludos.

vvaline

Buenas.

Ya tengo un trace route desde Ono -> TESA, TESA -> Ono, es de otro colega que también le va mal:

TESA -> Ono

Ip Origen : 83.42.240.91

Ip Destino: 82.158.140.158

1 <1ms <1ms <1ms 192.168.1.1

2 42ms 42ms 42ms 192.168.153.1

3 42ms 43ms 42ms 210.Red-81-46-53.staticIP.rima-tde.net [81.46.53.210]

4 49ms 49ms 49ms 54.Red-80-58-75.staticIP.rima-tde.net [80.58.75.54]

5 54ms 54ms 54ms 193.149.0.10

6 56ms 55ms 55ms 10.127.8.142

7 50ms 50ms 50ms 10.127.46.162

8 * * * Tiempo de espera agotado...

...

ONO -> TESA

Mismas Ips

1 <1 ms <1 ms <1 ms 192.168.1.1

2 4 ms 5 ms 5 ms 10.203.192.1

3 5 ms 5 ms 5 ms 10.127.46.165

4 6 ms 5 ms 5 ms 10.127.8.145

5 9 ms 6 ms 5 ms 10.127.3.10

6 6 ms 5 ms 5 ms 193.149.0.18

7 17 ms 13 ms 13 ms 41.Red-80-58-83.staticIP.rima-tde.net [80.58.83.

41]

8 * * * Tiempo de espera agotado para esta solicitud.

9 13 ms 13 ms 13 ms 114.Red-80-58-77.staticIP.rima-tde.net [80.58.77

.114]

10 16 ms 15 ms 15 ms 214.Red-81-46-53.staticIP.rima-tde.net [81.46.53

.214]

11 60 ms 72 ms 56 ms 91.Red-83-42-240.dynamicIP.rima-tde.net [83.42.2

40.91]

A ver si vale para algo.

Saludos

🗨️ 5
djnacho

Veamos, el segundo tracert (de ONO a TESA), es perfecto, ya que se sale de la IP de ONO, y se llega perfectamente a la IP de telefónica, por lo que por ahí no hay ningún problema. El problema viene del primer tracert (TESA a ONO). Se sale de la IP de TESA y se pasa por todos los nodos de telefónica, hasta llegar a los nodos de ONO, en los cuales, a partir del salto 8 es imposible llegar a destino. En este caso, el problema lo da uno de los nodos de ONO.

De lo que me he dado cuenta, es que la puerta de entrada a la red de ONO, no es la misma en el caso TESA->ONO que en el caso ONO->TESA. Es decir, en el primer caso, la puerta de entrada a la red de ONO es la IP 193.149.0.10, y en el segundo caso, la puerta de entrada a la red de ONO es 193.149.0.10. Parece ser que la ruta que contiene la IP 193.149.0.18, va perfecta, pero...., la ruta que contiene la IP 193.149.0.10, es la que va mal. Las dos IP's citadas, pertenecen al centro de interconexión de Espanix, que es donde los ISP's interconectan sus redes. Como verás, y te habrás dado cuenta, casi todos los ISP's suelen tener más de un punto de conexión con cada ISP (cada uno con su IP), de forma que si uno se cae, el otro puede hacerse cargo del tráfico, mientras se arregla el punto averiado.

En tu caso concreto, cuando se intenta acceder desde telefónica hacia ONO, la información pasa por 193.149.0.10, y en esa ruta hay un nodo de la red de ONO que no deja pasar la información. Eso al menos deduzco de los tracerts que has posteado.
Quizás algún técnico de ONO, pueda darte más información, acerca de tu problema, ya que no es normal, que un nodo discrimine información de esa forma, a no ser, que tenga algún tipo de problema.

Un saludo :)

🗨️ 4
BocaDePez
BocaDePez

Buenas,

en el primer tracert el último salto no responde porque ya es el CM del usuario y tendrá puesto un Firewall por lo que no hay problema. Cierto es tal como indicas que el camino de ida y vuelta es diferente pero ayer comprobamos ambos caminos y están perfectos. (a prori).

Estamos realizano más pruebas a ver si podemos discendir la causa.

Saludos

Cienfuegos

🗨️ 3
djnacho

OK ;) Dije lo del nodo, porque en un tracert hay 4 nodos de ONO (IP's 10.x.x.x), y en el otro sólo hay dos. Será por el enrutado, supongo. De todas formas, os agradezco que miréis el problema, ya que alguien desde fuera, sólo puede hacer conjeturas.

Un saludo :)

🗨️ 2
cienfuegos
🗨️ 1