Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 5 respuestas
  • Cerrado

    Acceso a internet desde una LAN con supercable

    Saludos a todos. En primer lugar quiero plantearos la situación actual de nuestra LAN, para después hacer un par (quizás más) de preguntas.

    La LAN esta compuesta de 4 PCs, cada uno con las siguientes características:

    - Pentium MMX 233, 128 Mb RAM, NIC FastEthernet 100 Mbps.
    - Pentium III 800, 256 Mb RAM, NIC FastEthernet 100 Mbps.
    - K7 1000, 256 Mb RAM, NIC FastEthernet 100 Mbps.
    - CX486 DX2 66, 8 Mb RAM, 2 NIC Ethernet 10 Mbps.

    Todos conectados a un HUB de 10 Mbps de 5 bocas (una con UPLINK).

    Tenemos una conexión net300 con supercable a través de un módem cable Motorola SURFboard 4200E.

    Actualmente, y por razones topológicas y económicas, tenemos conectado el 486 al SURFboard a trvés de una de sus NICs. Mediante un proxy damos servicio al resto de la LAN. Aquí vienen nuestras dudas:

    1) El SURFboard pierde constantemente la conexión con supercable de forma totalmente arbitraria. No sabemos si el motivo es el hecho de que esté conectado al 486 o se debe a problemas de supercable. ¿Puede ser incompatibilidad entre la tarjeta de red del 486 (10 Mbps) y el SURFboard (a 100 Mbps)?

    2) Hemos leído tanto en la documentación del SURFboard como en todos los foros que cabe la posibilidad de conectar directamente el SURFboard al HUB. Lo hemos intentado y no funciona. ¿Alguien sabe exactamente cómo hay que montar el tinglao? (Hardware y software)

    PD: Todos los equipos tiene win98SE salvo el 486 que tiene win95OSR2.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Tenemos supercable a 300 y el modem de motorola. También…

      Tenemos supercable a 300 y el modem de motorola. También tenemos un switch de 100mbps y tres ordenadores.
      Tenemos conectado el modem al puerto 1 del switch y los ordenadores al resto.
      Las propiedades TCPIP de la tarjetas de red deben estar en de ip asignada por servidor.

      Y ya está. Todavía no hemos tenido problemas. Bueno, uno si. Los juegos en red local van lentísimos. Pero el acceso a internet y la transferencia de archivos entre los ordenadores de la red, van perfectos.

      P.D.: Si quieres poder compartir archivos e impresoras entre los ordenadores de la red, acuerdate de instalar también el protocolo NetBeui.

    • Cerrado

      Un 486 no tiene por que quedarse corto teniendo en cuenta que…

      Un 486 no tiene por que quedarse corto teniendo en cuenta que solo va a distribuir unos 36 KB/s en la red local. Por la misma razon, lo que es internet no va a ir mas rapido por usar un switch en vez de un hub (en teoria).

      Eso si, si el 486 anda cortico de ram procura que el proxy no la use toda y se quede petado.

      Supono que no notaras demasiada diferencia, teniendo en cuenta que el proxy es una aplicacion que corre en windows en un 486.

      En cualquier caso NO necesitas un ordenador mas potente para esa tarea, aunque siempre iria mejor si le pusieras linux... pero eso es harina de otro costal.

    • Cerrado

      es decir, Gateway, el ordenador de mayor potencia. Supongo…

      es decir, Gateway, el ordenador de mayor potencia.
      Supongo además q este ordenador es el q más se comunica con el resto, y un 486 te limita la velocidad de Tx en línea en una LAN Ethernet a 4-5 Mbps, con ordenadores potentes puedes llegar a los 9 Mbps!

      Para compartir la conexión te bastaría utilizar un Hub o mejor aún un Switcher. Puedes incluso utilizar un ordenador con dos tarjetas Ethernet, una para el Cable-módem, y otra para la red LAN, la configuración es muy sencilla.
      Si quieres probar dímelo y te digo cómo hacerlo, aunq seguramente ya sepas hacerlo, es sencillo.

      Venga, un abrazo, nos vemos...

    • Cerrado

      Es fácil achacar la culpa al 486, pero la pérdida de IP del…

      Es fácil achacar la culpa al 486, pero la pérdida de IP del SURFboard parece tener más pinta de ser culpa de supercable. De hecho a la hora de comer se ha resuelto todo (pensamos que puede deberse a que hay muchas altas por la zona últimamente y a la hora del almuerzo se acaba el problema). Bueno, no es más que especular.

      De todas formas seguimos sin saber por qué no nos funciona la solución de enchufar el SURFboard directamente al HUB. ¿Cómo se hace? ¿Cómo hay que configurarlo todo?

      PD: en el 486 usamos el proxy más cutre y sencillo que hay y un firewall supercutre (en cuanto a recursos consume). De hecho todo va bien salvo la pérdida constante de IP por parte del cable módem SURFboard.

      ¡GRACIAS!

    • Cerrado

      No utilizo supercable, utilizo adsl pero te puedo asegurar…

      No utilizo supercable, utilizo adsl pero te puedo asegurar que usar un 486 como proxy para internet es MUY mala idea, se queda muy corto y te puede dar muchisimos problemas, a partir de un pentium 100 empieza a ser medio aceptable y no me extrañaria que todos tus problemas vinieran de ahi.