Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
29 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Acabo de instalar el XP y me ha bajado la velocidad de descarga a la mitad

    Lo hice añoche y no se si casualmente es la linea o por lo que creo ha sido el Windows XP, instalé todas las actualizaciones y he desactivado el firewall y sigue igual. Alguien sabe lo que pasa? existe alguna solución?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      pues instalate el windows 3.1 y te ira sin ningun tipo de…

      pues instalate el windows 3.1 y te ira sin ningun tipo de problema

      • Cerrado

        Parece mentira que a estas alturas aún haya gente que se…

        Parece mentira que a estas alturas aún haya gente que se atreva a decir que permite menos conexiones el SP2. El bulo difundido por las comunidades "anti- Microsfot" ha quedado bastante claro que simplemente es eso, un bulo.

        El SP2 lo que limita es el numero de conexiones por segundo que lo pone en 10. Con 10 conexiones por segundo, cualquier programa p2p funcionará igual que antes de instalar el SP2 salvo al iniciarlo (tardará algo más en encontrar todas las fuentes el eMule por ejemplo).

        Asi que busca otro motivo por el cual te funciona mal la conexión, o quizás ha sido una casualidad de mal funcionamiento de la linea.

        • Cerrado

          [Editado 9/11/04 13:52]

          Ya te digo si es tontería ... un amigo mío tiene XP SP2 y le…

          Ya te digo si es tontería ... un amigo mío tiene XP SP2 y le funciona de vicio incluso con el cortafuegos activo. Yo en casa tengo XP SP2, pero el eMule lo tengo puesto en el equipo con W2000 y no puedo opinar por experiencia personal. Pero a mi colega le iba perfecto, tanto con ADSL a 256 kbps como cuando le duplicaron a 512 kbps. A los pocos días se quitó y ha puesto Auna 1 Mbps (sobre todo por el teléfono, con llamadas locales gratis) y tiene mejores ratios con CableModem que yo con mi mega de YA.COM ... picos de 107 KB/s en la mula muy a menudo, suerte el jodío.

          Así que estoy contigo, que la gente ya no sabe a quíen echar la culpa. :-P