Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
50 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Abrir puertos en WRT54G

    Hola. He seguido mi sentido común y todas las instrucciones posibles de encontrar para abrir puertos en el WRT54G y... nada, no lo consigo.

    Los puertos ya estaban abiertos en el firewall (tanto en Windows XP como en MacOS X) de cuando usaba tan solo el cablemodem, y les asigno la IP correcta, la que tiene asignada mi iMac. Pero nada, los mamones siguen cerrados.

    El firmware que utilizo es el último oficial disponible en la página de Linksys, no creo que esto influya pero bueno...

    La IP primero la tenía en automático (DHCP), pero por seguridad después la puse en estática. De las dos maneras tengo el mismo problema.

    Ahí van algunas capturas:





    Ya sé que eMule tiene problemas ultimamente, pero compruebo si los puertos están abiertos o no haciendo telnet o accediendo a la opción de comprobar puertos de aMule..., y nada :(

    ¿Alguien sabe a qué se puede deber? La más mínima pista se agradece...

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Si el emule se conecta pero te da id baja, debe de ser cosa…

      Si el emule se conecta pero te da id baja, debe de ser cosa de los puertos no del cortafuegos.

      Por otro lado yo revisaria algunas cosas, como asegurarme de que tienes la ip 192.168.1.101 en el ordenador, asegurarte de que los puertos son los que tienes puestos en el amule. Puedes no complicarte la vida y abir los puertos des de el 100 al 65000 en tcp y udp. De esta forma te aseguras que da igual el puerto y el programa que utilices que te funcionará bien.

      Una vez guardada la configuracion del router, apagalo y vuelvelo a encender.

      Saludos