Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
54 lecturas y 19 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    abrir puertos routers

    Hola

    Estoy intentando abrir puertos en mi router pero una vez dentro de remote sites profiles y despues de pulsar en modify me aparece el siguiente mensaje:
    A state error has been detected. Press the OK button to correct the problem and return to the home page.

    Le doy a OK e intento comenzar de nuevo pero sucede lo mismo.
    ¿alguna solución?

    gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        hola a ver el firewall del pc de windows lo tengo desactivado…

        hola a ver el firewall del pc de windows lo tengo desactivado y me han dicho q el norton antivirus no usa firewall ademas no he visto por ningun sitio del norton nada de firewall, y sigo sin poder ejecutar ese comando el de :

        disable vc internet

        HELPMEEEEEEEE!!

        • Cerrado

          usa el comando: 3Com-DSL>list vcs VIRTUAL CHANNELS Name…

          usa el comando:

          3Com-DSL>list vcs

          VIRTUAL CHANNELS

          Name Encapsulation Type VPI VCI Status
          default PPPoA-VCMUX PVC 0 0 INACTIVE
          internet RFC_1483 PVC 8 32 ENABLED
          3Com-DSL>

          te dará un listado con las vcs, como el de arriba, la tuya seguro que no se llama internet, tal vez se llame inet, o de cualquier forma, miralo en el listado que te salga y pones.

          disable vc nombre_de_la_vc

          saludos.

          • Cerrado

            BocaDePez BocaDePez
            6
            Mirar: 3Com-DSL>list vcs VIRTUAL CHANNELS Name Encapsulation…

            Mirar:

            3Com-DSL>list vcs

            VIRTUAL CHANNELS

            Name Encapsulation Type VPI VCI Status
            default PPP PVC 0 0 INACTIVE
            Internet RFC_1483 PVC 8 32 ENABLED
            3Com-DSL>

            entonces todo bien pues a vereis:

            3Com-DSL>disable vc internet
            CLI - Request DISABLE VC failed because item is not in table

            nada no hay maneraa ggggrrrrrrrrrrrrrrr

            HELPMEEEEEEEEEEEEEEEEE!!!!!!!!!

              • Cerrado

                BocaDePez BocaDePez
                6
                Hola ya esta claro gracias era lo de la "i" de Internet en…

                Hola ya esta claro gracias era lo de la "i" de Internet en mayuscula. lo q pasa es q ahora tengo este problema mirad:

                3Com-DSL>
                3Com-DSL>disable vc Internet
                3Com-DSL>add nat tcp vc internet public_port 4661 private_address private_port 4
                661
                CLI - Bad IP Address Format: private_port

                This field is an IP Station Address
                The expected format is a.b.c.d
                Each value must be in the range of 0 to 255 decimal
                3Com-DSL>

                eso pq me sale? falta algun dato?

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Mira: 3Com-DSL> 3Com-DSL>disable vc Internet 3Com-DSL>add nat…

                    Mira:

                    3Com-DSL>
                    3Com-DSL>disable vc Internet
                    3Com-DSL>add nat tcp vc Internet public_port 6667 private_address 192.168.0.1 pri
                    vate_port 6667
                    CLI - Request ADD NAT TCP VC failed with error: DUPLICATE_ADD
                    3Com-DSL>

                    ves? no hay manera... Si pongo la ip publica me sale lo mismo y si pongo la supuesta ip del PC q yo asigne cuendo lo configure en Multipuesto tambien sale los mismo :(( q puefo hacer? :(

                    AYUDAAAAAAAAAAAAAAAAAAA!!!!!!!

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        A ve ya he intentado abrir el puerto 6667 tanto por el web…

                        A ve ya he intentado abrir el puerto 6667 tanto por el web como por telnet, pero cuando abro el servidor ircd q usa dicho puerto no me deja entrar por mi ip publica, es como si ese puerto no estubiera realmente abierto, pq ademas en una sesion de MS2 pongo netstat y no me sale el puerto 6667.

                        ¿Se tiene q configurar algo del router o activar algo? antes en monopuresto me iba sin problemas, pero como ahora lo tengo en multipuesto pq hay 2 pc conectados en red pues ahora no hay manera de hacer correr el server ircd.

                        HELPMEEEEEEEEEEEEEEEEEEEEEEEEEE!!!!!

                        • Cerrado

                          pero vamos a ver... digo yo... tú pretendes montar un…

                          pero vamos a ver... digo yo... tú pretendes montar un servidor irc en tu máquina? o quieres conectar con un cliente irc a un servidor.

                          si es el caso 1, y abres ese puerto (o los que sean necesarios) lo haces bien, pero desde la lan, núnca podras acceder a tu servidor irc mediante la ip pública, tendrías que probarlo desde otra conexión.

                          si es el caso 2 no tienes que abrir ningún puerto, solo si quieres hacer envío de archivos por dcc.

                          Saludos.

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            a ver yo lo q kiero es montar un server ircd, ya lo tenia…

                            a ver yo lo q kiero es montar un server ircd, ya lo tenia antes y con monopuesto me iba perfectamente podia conectar yo mismo desd la ip publica, pero desde q lo he puesto en multipuesto no hay manera de q vaya, hoy lo he abierto y le dicho a un colega q se conectara desde mi ip publica y no le conectaba es como si no tubiera dicho server abierto o como si el puerto no estubiera realmente abierto, nose es q no lo entiendo el pq no tira. Hay q configurar algo mas del ruter o algo?

                            pffff me vi a volver lokooo!!!

                            HELPMEEEEEEEEEEE!!!

                            • Cerrado

                              yo me tire unas horas comiendome la cabez porque abria unos…

                              yo me tire unas horas comiendome la cabez porque abria unos puertos y en el router me aparecia abiertos pero en realidad parecia que no estaban y cuando apague el router, lo encendi y luego reinicie el ordenador funcionaba perfectamente.

                              • Cerrado

                                BocaDePez BocaDePez
                                6
                                Pues ami ni reiniciando el pc ni el router me funciona, debe…

                                Pues ami ni reiniciando el pc ni el router me funciona, debe ser alguna opcion del ruter q hay q activarla o noske pq no tira, si pongo en el ms2 ipconfig /all me sale:

                                Tipo de nodo...........................: Hibrido
                                Enrutamiento habilitado............: No
                                Proxy WINS habilitado..............: No

                                Eso tendra algo q ver? si tiene algo q ver eso, como lo modifico?

                                HELPMEEEEEEEEEEEEEEEEEE!!!!

        • Cerrado

          6

          Cuando hablo del firewall de norton hablo del q viene con el…

          Cuando hablo del firewall de norton hablo del q viene con el internet security. Si no tienes ningun firewall intalado (ni de norton ni de ningun otro) entonces ni idea.

          Respecto del comando este q no puedes ejecutar, supongo q te dara algun error, supongo q el problema es q tu remote site no se llama internet.

    • Cerrado

      que tal si desactivas el firewall de tu equipo?? (esto se ha…

      que tal si desactivas el firewall de tu equipo??

      (esto se ha comentado en numerosas veces por aquí... hay que buscar primero antes de preguntar ;))

      Saludos.

    • Cerrado

      Prueba a abrirlos por telnet de esta forma: en inicio,…

      Prueba a abrirlos por telnet de esta forma: en inicio, ejecutar, pones: "telnet IP_ROUTER" luego introduces la contraseña y po estos comandos dependiendo de si son tcp, udp y del nº del puerto

      disable vc internet

      add nat tcp vc internet public_port 4661 private_address private_port 4661

      add nat tcp vc internet public_port 4662 private_address private_port 4662

      add nat udp vc internet public_port 4665 private_address private_port 4665

      enable vc internet

      save all

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola tengo el moden en multipuesto e intento abrir los…

        Hola tengo el moden en multipuesto e intento abrir los puertos por telnet pq mediante web no seme abren. Para ello hago esto:

        disable vc internet

        add nat tcp vc internet public_port 4661 private_address private_port 4661

        add nat tcp vc internet public_port 4662 private_address private_port 4662

        add nat udp vc internet public_port 4665 private_address private_port 4665

        enable vc internet

        save all
        Lo q pasa es q nada ma spongo la primera linea, me sale esto:

        3Com-DSL>disable vc internet
        CLI - Request DISABLE VC failed because item is not in table

        Entonces no puedo hacer nada, me sabriais decir eso pq sale y q puedo hacer para abrir los puertos por telnet

        HELPMEEEE!!

      • Cerrado

        BocaDePez BocaDePez
        6

        En realidad lo que intento hacer es redirecionar el trafico…

        En realidad lo que intento hacer es redirecionar el trafico de los puertos usados por pcAnywhere a la ip privada de mi pc (ya que tengo 2 en red). En los comandos que me has comentado ¿donde incluyo la ip privada hacia la que quiero redireccionar el tráfico?

        saludos