Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
162 lecturas y 5 respuestas
  • BocaDePez BocaDePez
    6

    Abrir puertos emule con router + switch

    Hola a todos,

    Tengo dos pcs, un switch linksys ezxs88w y un router thompson tcw7100.

    El caso es que si conecto un pc al router directamente los puertos que he abierto previamente en el firewall del pc(zone alarm) están accesibles por el pc pero si conecto el pc a traves del switch y de este al router, a pesar de que el pc siga manteniendo la misma ip los puertos no son accesibles por lo que supongo que el switch de alguna forma los está cerrando.

    ¿A alguien le ha sucedido algo parecido? ¿Alguien que pueda ayudarme?

    Muchas gracias y espero vuestras respuestas

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Según compruebo en las especificaciones del manual de usuario…

      Según compruebo en las especificaciones del manual de usuario de tu Linksys, no se trata de un switch con soporte para gestión de puertos, así que de ti comprobaría la conexión con Zone Alarm desactivado y abierto los puertos correspondientes en el router.

      Saludos ;)

      • BocaDePez BocaDePez
        6

        Muchas gracias por responder quilloquepasa. Los puertos en el…

        Muchas gracias por responder quilloquepasa.

        Los puertos en el router los tengo abiertos y en el zone alarm tambien, ya que cuando conecto el pc al router directamente no tengo ningun problema. Sin embargo, cuando pongo el switch entre el pc y el router sin cambiar la configuracion ni del router ni del zone alarm y manteniendo el pc la misma ip los puertos no son accesibles por el pc. De ahí que por descarte creo que será el switch el que esté impiendo la accesibilidad a los puertos.

        • BocaDePez BocaDePez
          6

          Hola a todos, Parece que por fin, he podido solucionarlo. Al…

          Hola a todos,

          Parece que por fin, he podido solucionarlo. Al final, era un tema de configuración del router, aunque es cierto que sin el switch funcionaba correctamente con este dejaba de funcionar, jugando con las opciones del router habilitando el Port Triggering del menu Advanced parece que ha solucionado el problema, ya que habilitando solamente el Forwarding no era suficiente.

          Muchas gracias y si os pasa algún día espero que esto ayude.

            • BocaDePez BocaDePez
              6
              Pues será para otras cosas pero a mi es la unica opción que…

              Pues será para otras cosas pero a mi es la unica opción que me ha funcionado .... y mira que he revisado casi todas las opciones del router. Por mi el tema ya queda solucionado y cerrado.

              Gracias por vuestra atención y ayuda.