Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Abrir Puertos Cisco 2320

BocaDePez
BocaDePez

Buenos días,

Vereis, tengo un problema que no tengo ni idea de como solucionar. Tengo un router Cisco 2320 de ONO, que al querer configurarlo entro en la dirección 192.168.1.1 desde el navegador (porque es la dirección IP que me indica cuando hago ipconfig), el problema es que cuando me dispongo a abrir los puertos desde la configuracion del router, el router solo me deja indicarle el último número de la dirección IP a la que quiero abrirle el puerto, me sale algo así:

Puerto: ____ Dirección IP: 192.168.0.___

Lo que me ocurre es que la dirección asignada a la xbox a la que quiero abrirle los puertos no puede ser nunca 192.168.0.___, sino que me obliga a que sea 192.168.1.___ y por mucho que lo intento no soy capaz de abrirle los puertos a la xbox debido a esto.

No se si me explico, digamos que la IP que debo ponerle a la consola es por obligación de la forma 192.168.1.___ y en el router solo me deja abrir puertos a una dirección 192.168.0.___.

Como lo puedo solucionar????? Muchas gracias!!

mceds

El router y la consola han de estar en la misma red, así que ambos han de tener el mismo número en el tercer octeto: o un cero o un uno. Y si la consola obtiene IP por DHCP, que es lo habitual, debería haber ocurrido ya. Tienes algún fallo de lectura o de concepto por ahí.

🗨️ 4
BocaDePez
BocaDePez

Eso lo tengo claro, la puerta de enlace para la consola es la 192.168.1.1, y debo configurar una ip fija en la consola por ejemplo la 192.168.1.20.

Hasta ahí todo correcto, el problema es que cuando entro en la configuracion del router, la IP de apertura de puertos viene configuarada por defecto como IP 192.168.0.___ por tanto lo máximo que me permite es abrirle los puertos a la direccion 192.168.0.20, pero esta no es la direccion IP fija que le he asignado a la consola. Digamos que mi red en el tercer octeto es 1, pero el router solo me permite abrirle los puertos a direcciones IP con el tercer octeto 0.

🗨️ 3
BocaDePez
BocaDePez

Eso es un fallo del firmware. ¿Tienes la posibilidad en ese router de cambiar tu red base a 192.168.0.0/255.255.255.0?

🗨️ 2
BocaDePez
BocaDePez

Ahí es donde me pierdo... en LAN IP ADRESSS me aparece 192.168.1.1 lo cambio ahí?

🗨️ 1
BocaDePez
BocaDePez