BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Abrir puertos bajos dos ruters. QUE HAGO MAL!!

daveric

Que tal lectores.

Necesito de vuestra ayuda porque esto me esta volviendo loco.

Estoy intentando abrir los puertos del Emule en la instalación de un tio mio, que la tiene de la siguiente manera.

El ruter principal es un Comtrend de Jazztel con puerta de enlace 192.168.1.1/24, del cual, sale de unos de sus puertos rj un cable de red que va hasta otra habitación tan lejana, donde no llega la cobertura del wifi.

Este cable de red, acaba en un puerto rj de otro ruter, en este caso es un ZTE (no es un ruter neutro, es otro de jazztel) y esta configurado de la siguiente forma:

Tiene la puerta de en lace 192.168.2.1/24

Tiene deshabilitado el DHCP.

Su Wifi con otra SSID y claves bla bla bla.

Bien, yendo al grano, la navegación desde el ruter ZTE es correcta, tanto por lan como por wifi, pero el problema viene con los puertos, porque al abrir el Emule, siempre sale la carita del animal con el antifaz.

¿De que maneras he intentado configurarlo?

Bien, el ordenador sobremesa conectado al ZTE, esta configurado con ip statica, siendo esta 192.168.1.2/24

En el ruter comtrend, abro los puertos hacia esa ip (192.168.1.2), tanto upd como el tcp, asegurandome que son los mismos que Emule tene configurados.

Pues bien... el maldito antifaz no desaparece.

He probado en el ruter ZTE, hacer un dmz host a la ip estatica del pc 192.168.1.1... he probado hacer un dmz host a la puerta de enlace del comtrend 192.168.1.1..., nada... he llegado a la conclusión de que no se hacerlo, por eso necesito vuestra ayuda...

¿Que estoy haciendo mal?.

Un saludo!!

BocaDePez
BocaDePez

¿Qué estás haciendo mal? Yo diría que todo, no me concuerda ninguna de las direcciones IP que has proporcionado.

Si el router ZTE remoto no es un router neutro, sino uno ADSL apañado, simplemente no funciona como router y solo lo usas como switch. Por lo tanto, sería irrelevante cualquier configuración que tuvieses en ese aparato, ni DMZ alguna, ya que realmente solo hay un router: el Comtrend inicial.

Si no es así, no me cuadra absolutamente nada de lo que has descrito.

🗨️ 6
daveric

Efectivamente, tienes toda la razon, solo estoy usando el switch del ruter ZTE, pero al no entender porque narices no me funciona el tema de abrir el puerto en el comtrend, si solo estoy usando un switch, por eso me puse a trastear lo de dmz host y tal...

¿Porque no me abre el puerto?

🗨️ 5
BocaDePez
BocaDePez

Revisemos. Si el ZTE lo usas como switch solamente, la configuración de puertos o DMZ que hagas en el ZTE no sirve de nada, ya que el ZTE solo enrutaría desde su interfaz WAN (su ADSL que no tiene un RJ11 a ningún sitio y no está activa).

Así que si el PC tiene la dirección IP 192.168.1.2 (porque sigue dependiendo de la subred 192.168.1.0/24 que genera el Comtrend) pues simplemente deberás abrir los dos puertos del eMule (uno TCP y otro UDP) en el Comtrend hacia la IP del PC.

🗨️ 4
daveric

Asi esta... y no va... lo prometo... no hay manera. El pc depende totalmente de la red del contrend... y todo lo que haga allí de puestos no va por usar el switch del zte

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
daveric
🗨️ 1
BocaDePez
BocaDePez
mceds

Tiene la puerta de en lace 192.168.2.1/24

De momento, corrige esa IP que no pinta nada y hasta es posible que esté influyendo negativamente. Al ZTE dale la IP LAN 192.168.1.200 (por poner un número alto), máscara 255.255.255.0 y nada más, para que sea accesible desde cualquier otro puesto de la red. También comprueba que tiene desactivados uPNP y cualquier otro sistema de port forwarding/DMZ.

🗨️ 1
daveric

Gracias!! mañana lo pruebo y te comento

BocaDePez
BocaDePez

Revisa el cortafuegos de windows a ver si el fallo esta por hay.