BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

88% de pérdida de paquetes con pingtest.net

BocaDePez
BocaDePez

He realizado un test en pingtest.net y me da un 88% de paquetes perdidos, calificando mi conexión como pésima.

La verdad es que ese resultado del test no me cuadra con lo que es mi experiencia navegando (de la que no tengo queja con ya.com), así que investigando el tema al final he averiguado que el firewall del router toma erroneamente el test de pingtest.net como un ataque "UDP flood to host" y bloquea la mayor parte de los paquetes del test. Mi router es un SMC 7908 con firmware de 2008

Pues eso, si teneis ese router y el test pingtest.net os da un resultado desastroso sabed que es por eso. Si teneis curiosidad en saber el resultado real podeis pasar el test desactivando el firewall del router, pero acordaros de volverlo a activar despues...

BocaDePez
BocaDePez

Hice el test por curiosidad al leer tu post, y me saltó el cortafuegos cunado empezó a hacer el test de ping.

🗨️ 2
BocaDePez
BocaDePez

Y fue el cortafuegos instalado en el equipo, firewall por software pues.

🗨️ 1
BocaDePez
BocaDePez

Estos tests normalmente emplean flash o java. Este en concreto emplea las 2 cosas a la vez por lo que para ejecutarlo debes dejar que el java pueda pasar por el firewall del sistema operativo.

Lo que yo comento es el firewall del router y lo de las advertencias del falso ataque "UDP flood to host" se ven en el log del router. Evidentemente cada router tiene unos mecanismos de protección diferentes, lo que yo comento es para el SMC (en mi caso 7908 con firmware de 2008).

BocaDePez
BocaDePez

Es cierto, desactive el firewall del router y me dio un 0% de paquetes perdidos!

Gracias!