Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 10 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    650HW-31 y WIFI

    Hola a todos, tengo un router de telefonica. No he actualizado firmware y sus datos son:
    ZyNOS F/W Version: V3.40(KM.2) | 10/28/2003
    DSL FW Version: Alcatel, Version 3.9.122
    Standard: ANSI T1.413

    El caso es que me lo vendieron como router wifi y de hecho lleva antena y todo. La cuestion es que he montado un nuevo PC y necesitaba usar el wifi que hasta ahora no me ha hecho falta. El nuevo PC detecta una red, que se llama 3Com, que no es la que se supone que debe generar mi router que deberia ser "Wireless". He apagado el router y la red 3Com sigue ahi, osea que seguro es de algun vecino. He estado mirando varios tutoriales de varias paginas, y en una de ellas se supone que entrando por telnet, dentro del LAN deberia aparecer una opcion de wifi (que corresponderia con la opcion 3.5). En mi router esto no aparece, y solo entrando por web me aparecen las opciones de wifi pero al aplicar me salen un mensaje de error.

    Mi duda es, es realmente wifi mi router? y si lo es como se activa?

    Espero no haber repetido otra vez una pregunta hecha, he buscado un poco no me ha parecido encontrar nada.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, estoy igual que tu, no me aparece lo del wifi por…

      Hola, estoy igual que tu, no me aparece lo del wifi por ningun lado y el caso es que cuando lo instale con los cd de timofonica, le di el nombre de la red, canal, cifrado ect, pero ahora no se3 enciende la luz del wifi y por telnet no esta la opcion wireless lan setup.
      Tengo otro identico y me va muy bien, si lo solucionas dime como lo has echo.

    • Cerrado

      Los "drivers" de telefonica son un programa que te controla y…

      Los "drivers" de telefonica son un programa que te controla y manda informacion a timo. Yo de ti no lo instalaba. Ademas, un router no necesita drivers para funcionar.

      Si te refieres a los drivers del adaptador wifi entonces olvida lo que he dicho.

      • Cerrado

        BocaDePez BocaDePez
        6

        Le he metido la bios KM0 y ya me sale el menu 3.5 de…

        Le he metido la bios KM0 y ya me sale el menu 3.5 de wireless. Al guardar los cambios de da "error 15" osea que mas o menos estoy casi igual, al modificar el wifi desde http me sigue dando el mismo error "ERROR: FAIL TO UPDATE DUE TO... Write data error".

      • Cerrado

        BocaDePez BocaDePez
        6

        Si ya, tiene un "aplicacion" que se supone te reconfigura el…

        Si ya, tiene un "aplicacion" que se supone te reconfigura el router de cero. Pero al activar el wifi o recargar el firmware me dice que el modelo de router no coincide y bla bla bla. Intentare cambiarle firmware por una version mas moderna, como se dice en algun articulo, a ver que tal.

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues no, trasteado si bastante. Que solucion habria entonces?…

        Pues no, trasteado si bastante. Que solucion habria entonces? actualizar a algun firmware mejor? Le he hecho varios resets a valores de fabrica, con el boton trasero aguantandolo unos segundos y con una opcion desde el web, y tampoco es que resetee demasiado, solo el pass, la ip publica, y NAT.

          • Cerrado

            BocaDePez BocaDePez
            6
            Bueno lo que esta claro es que el modem es wifi 8-) Ahora…

            Bueno lo que esta claro es que el modem es wifi 8-)
            Ahora buscare el cable de consola, y antes de actualizar firmware intentare instalar los drivers de telefonica a ver si activan el wifi. Sino pues ya me arriesgare a actualizar firmware, antes quiero configurar un modem roñoso por si se jode el router en el proceso, no puedo imaginar mi vida sin conexion.

            Gracias por el interes.

            PD: Si doy con la solucion ya dire como lo he solucionado.

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues no me aparece la opcion 5, solo la 1 y 2. Lo que me jode…

        Pues no me aparece la opcion 5, solo la 1 y 2. Lo que me jode es que juraria que de nuevo (por julio) si creo recordar haber visto esta opcion. Asi que no se si es que la he desactivado al cambiar de configuracion de dinamica a estatica o simplemente se ha jodido o lo he soñado y nunca la he tenido.