Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
44 lecturas y 10 respuestas
  • BocaDePez BocaDePez
    6

    50 Megas, diferentes resultados IExplorer y Firefox.

    Me han instalado los 50 megas, y estoy pasando diversos test de velocidad, Speednet, Ono, etc..., pero para mi sorpresa con Firefox, casi nunca paso de 20 megas, mientras con IExplorer, me acerco e incluso en algunas ocasiones supero los 50 megas. Todos los test los he realizado en igualdad de condiciones.

    Ante esto, mi pregunta es: ¿tengo que cambiar algún parametro en Firefox? ¿Qué puede suceder para que se produzca esta anomalía?

    Gracias de antemanos por vuestras respuestas.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Muchisimas gracias a todos por vuestras respuestas. El rwin,…

      Muchisimas gracias a todos por vuestras respuestas.

      El rwin, lo tenía ajustado con TCPOptimizer. Como dice NeXus, ese test de Ono a mi tampoco me ha funcionado nunca. El otro me daba unos resultados muy parecidos a Speedtest, es decir, con los valores contratados o casi con el IExplorer, y muy lejos de ellos con el Firefox.

      Esta mañana he pasado el Linebenchmark, y estos son los resultados:

        • Debe ser que solo funciona con las ips de madrid, porque solo…

          Debe ser que solo funciona con las ips de madrid, porque solo admite las 213.37 , 82. 15X etc... pero cuando no admite otras, sale otro error, no sale eso que adjuntas en captura... que raro.

      • BocaDePez BocaDePez
        6

        Gracias por tu rápida respuesta. No, uso XP y le he pasado el…

        Gracias por tu rápida respuesta. No, uso XP y le he pasado el TCPOptimizer. Los valores de la página que me has indicado son idénticos para ambos navegadores.

        En Firefox, tengo instaladas las siguientes extensiones:

        Downloadhelper, DownThemAll!, Java Quick Starter y Sothink SWF Catcher. En cuanto a los plugins, me aparecen los siguientes:

        Java TM Platform SE 6 U13, Microsoft DRM, Mozilla Default Plugin, Shockwave Flash, Shockwave for Director, VLC Multimedia Pluf-in, Windows Media Player Plug-in Dynamic Link Library y Windows Presentation Foundation.

        Aquí están las muestras.



        • Se me ocurre que busques uno de esos Firefox "portables" que…

          Se me ocurre que busques uno de esos Firefox "portables" que existen por ahí, que se dejan en una carpeta y no requieren ningún tipo de instalación. Sobre todo para saber si echar la culpa al Firefox en sí, o buscarla por alguna de las extensiones ...

          • Más que nada lo que pienso es que es el Explorer el que está…

            Más que nada lo que pienso es que es el Explorer el que está dando unos resultados erróneos, eso junto que el speedtest no es precisamente el mejor medidor de velocidad del mundo... Lo que tiene que hacer es usar el BASpeed y/o el LineBenchmark (para los que no lo sepan, ambos en ésta web).

            El Explorer le está dando 90 Mbps, teniendo una conexión de 50 Mbps está claro que la web y/o el navegador están haciendo algo mal.