BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

50 MB contratados y 30 MB efectivos

BocaDePez
BocaDePez

Hola a tod@s!

Soy un nuevo cliente de ONO al que no le llegan los 50 MB contratados.

Observo todas las recomendaciones que hacen para hacer la medición de velocidad (conexión por cable al router, sin antivirus corriendo, sin plugins en el navegador actualizado a la ultima versión, sin p2p, sin otros dispositivos conectados por wifi, sin vecinos chupones...) y aun así en el mejor de los casos obtengo cifras cercanas a 30MB. De subida ando bien, con cifras cercanas a 5 MB.

Hoy en el medidor de velocidad de ONO -que siempre suele ser muy optimista en comparación con otros, no he llegado a 30 MB de bajada y me he decidido a poner este post en busca de ayuda.

Uno de los motivos de abandonar la linea de telefónica fue la imposibilidad de llegar a más de 20 MB por la singularidad de mi par de cobre y al ver las cifras a las que llego con ONO me siento algo frustrado (estoy más o menos igual).

Tengo un equipo modesto con 1 GB de RAM y un procesador PIV a 1,7 MHz que corre W$ XP y Debian 7 arrojando los mismos resultados en los test de velocidad.

Si algún técnico de ONO me puede echar una mano o algún usuario avanzado me diera algún consejo le estaría muy agradecido.

Gracias por vuestra atención.

BocaDePez
BocaDePez

Hola,

me hace gracia la forma en como lo dices, parece como si el problema fuera tuyo, y eso aun no esta demostrado.

Sino me equivoco, cuando te hicieron la instalacion debieron comprobar la linea, y si tienes dudas de que sea culpa de tu pc, pregunta alguien que tenga portatil, para que te haga el favor de comprobar si con su pc te da el mismo problema o va perfecto.

Conectar por cable y realizar test, si no te da la velocidad indicada, reclamas, siempre y cuando tengas claro de que el pc con el que has realizado el test, funciona correctamente.

Un saludo.

🗨️ 8
BocaDePez
BocaDePez

Gracias por la pronta respuesta lo primero.

Empiezo con precaución por si acaso no observo algo evidente para los demás usuarios.

El Pc funciona correctamente con las "limitaciones" de RAM y micro que indico.

No se si he de modificar algún parámetro en el router o una sencilla indicación puede solucionarme el problema.

Evidentemente reclamaré al servicio técnico en el caso de que no se arroje una solución por aquí. También me gustaría recabar información para que mi reclamación este lo más fundada posible.

He de reconocer que me desespera bastante el ritual de llamar al servicio técnico, pero si no me queda más remedio lo haré.

Mañana realizo la prueba con un portatil.

Saludos.

🗨️ 7
BocaDePez
BocaDePez

Es mas que evidente que usando XP tienes que optimizar el stack Tcp/Ip para poder tener los 50 megas.

Te aconsejaria que usases el optimizador incluido en la Suite BaSpeed programada por uno de los moderadores de este foro, es gratuita.

La puedes bajar de baspeed.bandaancha.eu

🗨️ 6
BocaDePez
BocaDePez

Dijo que también usa una Debian, y tiene los mismos problemas de velocidad, así que lo del stack TCP/IP que le has sugerido no sé si le arreglará algo.

ivimail
-1

aun no he encontrado un fundamento logico por el que haya que optimizar nada. con xp he usado lineas de ono de todas las velocidades posibles e incluso la fibra de telefonica de 100mbps y rinde como deberia

🗨️ 3
BocaDePez
BocaDePez
1
🗨️ 2
ivimail
0
🗨️ 1
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez

Gracias por la recomendación de Baspeed.

Por curiosidad voy a probar esta herramienta.

Hace tiempo probé TCP Optimizer con XP y supongo que debe ser algo parecido.

cienfuegos

pasame las últimas 4 cifras de la mac del cable modem

Gracias

🗨️ 18
BocaDePez
BocaDePez

En "inf de sistema" me aparecen varias MAC:

Dirección MAC
- Dirección MAC de RF:66:80
- Dirección MAC de Ethernet:66:82
- Dirección MAC de WAN:66:83
- Dirección MAC BSSID Primaria:66:88

No se si he respondido correctamente a tu pregunta.Gracias por tu interés.

🗨️ 17
cienfuegos

Sí, con eso vale. Cuando llegue a la oficina miro las señales.

BocaDePez
BocaDePez

Si tienes atenuador, quítaselo y haz unas pruebas a ver que velocidades te da.

Y nos cuentas.

🗨️ 2
txuspe
1

¿Cómo puedes decir eso sin haber visto sus señales? ¿Y si está en 15dBmV? Deja de dar esos consejos, por favor.

🗨️ 1
cienfuegos
1

Señales perfectas, en WIFI veo que no tienes ninguna red molestando en tu canal número 4, Te he deshabilitado el firewall y permitido la respuesta de ping del interfaz cable para lanzarte un DoS. En subida se queda en 3M que es lo máximo que es capaz de gestionar el router en respuesta a pings y en bajada 54M.

ma1-le-ac-1#sh cable modem xxxxxxd.6680 qos

Sfid Dir Curr Sid Sched Prio MaxSusRate MaxBrst MinRsvRate Throughput

State Type

25220 US act 6563 BE 0 5400000 65535 0 3474000

25152 DS act N/A BE 3 55000000 3044 0 54326372

🗨️ 12
cienfuegos

Siguen perfectas las señales

🗨️ 5
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 3
cienfuegos
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Te he deshabilitado el firewall y permitido la respuesta de ping del interfaz cable para lanzarte un DoS

Considero que he de volver a habilitar el firewall y denegar la respuesta a ping. ¿Es correcto?
Test de Velocidad
Gracias de nuevo.

🗨️ 5
cienfuegos
🗨️ 3
txuspe
🗨️ 1
BocaDePez
BocaDePez
txuspe
BocaDePez
BocaDePez

50 Mb contratados y 50 Mb efectivos

Test de Velocidad

:)

🗨️ 46
BocaDePez
BocaDePez

Hola de nuevo.

Si bien parece ser que se descarta algún problema "físico" en la linea según se desprende del trabajo que ha realizado Cienfuegos, si parece ser que no disfruto de los 50 Mb de una manera estable.

Diferentes pruebas realizadas desde ayer por la tarde y hoy por la mañana me han devuelto al estado de mi primer post, es decir, que no paso de los 30 Mb. Huelga decir que estas mediciones han sido realizadas con el equipo que es capaz de recibir los 50 Mb y en las mismas condiciones.

He leido un post de un usuario con un problema similar.

Aunque me consta que es imposible tener una estabilidad matemática en el ancho de banda contratado, me parece excesivo el bajón a 30 MB que sufro desde ayer por la tarde. Supongo que esto pasa dependiendo de la demanda de usuarios que haya por mi zona

Test de Velocidad

Gracias por la atención.

🗨️ 45
cienfuegos

Buenas,

hoy sigues con las señales perfectas. Mañana miro ocupación de canales.

Saludos

🗨️ 6
BocaDePez
BocaDePez

OK

Una pregunta:

¿Es este medidor más exigente que otros?

Mientras que otros arrojan los 50 de un plumazo, testvelocidad.eu se resiste y en contadas ocasiones me muestra los 50 Mb

Test de Velocidad

Gracias por la atención.

🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Son 30 efectivos de bajada. :(

La subida: acorde a lo contratado. Estable. :)

Test de Velocidad

🗨️ 37
cienfuegos

Yo te veo perfecto en señales y mandándote tráfico perfecto. 54M/5.1M.

ma1-le-ac-1#sh cable modem 89.141.56.x qos

Sfid Dir Curr Sid Sched Prio MaxSusRate MaxBrst MinRsvRate Throughput

State Type

25220 US act 6563 BE 0 5400000 65535 0 5152500

25152 DS act N/A BE 3 55000000 3044 0 54250684

🗨️ 36
BocaDePez
BocaDePez
🗨️ 35
txuspe
🗨️ 4
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 29
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
djnacho
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
djnacho
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
djnacho
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 20
BocaDePez
BocaDePez
🗨️ 19
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 16
BocaDePez
BocaDePez
🗨️ 15
BocaDePez
BocaDePez
🗨️ 14
BocaDePez
BocaDePez
🗨️ 13
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 3
djnacho
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
djnacho
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez