Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
63 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Los 4 megas me va como el culo!!

    LLevo ya un par de semanas con ono 4 megas y me va muy mal, les he llamao 20 veces y me dicen que ellos mandan la señal correptamente, cuando ablo con ellos ago las comprobaciones y parece que empieza a ir bien aposta, pero al rato me vuelvea a ir mal, sobre todo el navegador y si pongo el emule empieza a descargar...pero entonces ya si q no puedes navegar nada.Nose que hacer ya, pq encima me dicen q si mandan a un tecnico es de pago por que es cosa mia, pero lo q digo que no es que fuera bien y se haya jodido sino que va mal desde que me lo instalaron!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Yo hasta hace poco tenia ONO, pero me empezo como a ti, vino…

      Yo hasta hace poco tenia ONO, pero me empezo como a ti, vino un tecnico y me dijo que era problema del cable de la calle y a los 2 o 3 dias estaria arreglado, al mes de ver que seguia igual, llame a Jazztel y me di de baja de ONO, ahora veo que muchos problemas que tenia de descarga era por el puto capado de ONO.

      Si tienes cobertura con Jazztel yo no me lo pensaria 2 veces, mas o menos mismo precio y llamadas gratuitas, no me llega a los 20 mb pero si a los 17, que son muchos mas q los 4 mb de ONO y de subida llego a 800ks.