Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 4 respuestas
  • Cerrado

    3com812 deja conectar solo a mi ordenador, otros no

    Hola, es la primera vez que posteo en este foro.

    Mi problema con la config. del 3com812 es que deja conectar solo mi ordenador, mientras si conecto otros, a veces hecho una mano a algun amigo con instalaciones etc.. y necesito conectarlo a mi router, no consigo que salga hacia internet. He probado ya con 2 pc diferentes y 4 tarjetas de red por si a caso y nada... Solo mi pc conecta.
    Este problema lo tengo desde que cambié el router, antes tenia un Zyxel P650HW 31E y todo iba bien pero echaba de menos el 3com y lo cambié por el mio.
    Cuando me lo dieron tenia aun el firmware 1.7, ahora tiene el 2.1.5. La config la he llevado a cabo desde el explorador asi que puede que me haya saltado algun parametro.

    De que puede depender? La verdad no se por donde buscar, he googleado pero sin encontrar info. Espero podais echarme una mano.

    Gracias

    3com812 2.1.5- multipuesto-

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Antes de todos Os doy las gracias por intentar ayudarme.…

      Antes de todos Os doy las gracias por intentar ayudarme.

      Finalmente lo he conseguido, todos los ordenadores que conecto al router salen hacia internet, aunque sigo sin entender donde estaba el error.
      Premeto que la opcion MACs siempre ha estado en:
      Access MACs Only: DISABLED

      Despues de borrar y reconfigurar manualmente, basandome en el tutorial de ayuda
      de http://www.adslayuda.com/3Com+file-23.html unas 8 veces con firmware distintos
      (2.1.5, 2.0.0 oficial 3com) y obteniendo el mismo resultado(conecto mi pc y funciona, quito el
      mio pongo otro pc con la misma config. TCP/IP y no funciona), he probado a utilizar el software
      de configuracion de telefonica, el cual necesita el firmware original 1.1.7 para funcionar... Cargo el
      firmware 1.1.7 sigo la instrucciones termina la config. y finalmente todos los pc que conecto salen
      a internet.
      Ahora he vuelto a cargar el firmware 2.0.0 oficial y sigue todo bien, en cuanto tenga tiempo volveré a
      actualizar a la 2.1.5 que parece corrige unos cuantos fallos.

      Ahora me queda averiguar porque el soft. de telefonica
      http://www.telefonicaonline.com/on/es/archivos/exe/aim/instalar.exe
      lo ha configurado correctamente, como ya he dicho antes al router le he hecho un "del configuration" como unas 8 veces y creo que la config. de www.adslayuda.com es correcta.
      Se habia quedado pillado el router? Algun parametro que no estaba incluido en la config. que habia utilizado faltaba o debia modificarse? No sé... Si alguien consigue explicarlo...
      Yo no llego a tanto.

      Un saludo a todos y gracias

      Hasta otra

      • Cerrado

        Si, está en multipuesto. Esta es mi config. C:\Documents and…

        Si, está en multipuesto. Esta es mi config.

        C:\Documents and Settings\root>ipconfig /all

        Configuración IP de Windows

        Nombre del host . . . . . . . . . : root
        Sufijo DNS principal . . . . . . :
        Tipo de nodo . . . . . . . . . . : desconocido
        Enrutamiento habilitado. . . . . .: No
        Proxy WINS habilitado. . . . . : No

        Adaptador Ethernet Conexión de área local :

        Sufijo de conexión específica DNS :
        Descripción. . . . . . . . . . . : NIC Fast Ethernet PCI Familia RTL813
        9 de Realtek
        Dirección física. . . . . . . . . : 00-20-ED-7C-C5-FC
        DHCP habilitado. . . . . . . . . : No
        Dirección IP. . . . . . . . . . . : 192.168.1.2
        Máscara de subred . . . . . . . . : 255.255.255.0
        Puerta de enlace predeterminada : 192.168.1.1
        Servidores DNS . . . . . . . . . .: 80.58.0.33
        80.58.32.97
        NetBios sobre TCPIP. . . . . . . : Deshabilitado

        Probaré a re-configurarlo, esta vez desde terminal, igual algo he hecho mal. Ya te contaré.

        Gracias de todos modos
        Un saludo

    • Cerrado

      olvidaba comentar que aunque los ordenadores no salen hacia…

      olvidaba comentar que aunque los ordenadores no salen hacia internet, si conectan con la puerta de enlace y pueden entra via web en el 3com.

      Un saludo