Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 3 respuestas
  • Cerrado

    3com 812, problema portatil

    llevo con mi preciado 3com 812 5 años y nunca me habia pasado esto; resulta que tengo 3 ordenadores y dos portatiles, pues bien hasta ahora me ivan perfectamente con el 3com, ningun problema, me iva la red, me iva internet, pero ahora me van todos menos un portatil, yo creo que he probado todo:
    1- del cable no es (esta probado con todos los ordenadores, y con el portatil en otro router y va) a parte que probe con otros cables y nada
    2- de la configuracion del router tampoco, (ya resetee y nada)
    3- de la configuracion del portatil tampoco (formatee y nada)
    4- el hardware del portatil tampoco (probe en otros routers y va perfectamente) por si sirve de ayuda la tarjeta de red es realtek gi
    5- el hardware del router nose (todos los ordenadores de mesa me van, y probe dos portatils y me van)
    6- el portatil me funciono con este router 1 año y sin ningun problema, me empezo a fallar (me refiero que me tardaba bastante en coger la conexion con el router) pues desde hace unas semanas, hasta que ya dijo basta.
    La cuestion esta en que el portatil detecta que le cable esta conectado, y el router detecta el envio de paquetes del portatil, ya que la lucecita verde se enciende y se apaga, del puerto al que esta conectado. pero no hay respuesta del router es como si lo ignorara, es una cosa muy chunga

    haber si a alguien le ha pasado algo parecido
    gracias, saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      pues parece que coincidio que tenia dos ordenadores…

      pues parece que coincidio que tenia dos ordenadores conectados y por eso fue; ahora el problema es este:
      Tengo un portatil con tarjeta de red Realtek RTL8169/RTL8110 y tarjeta wifi intel 2200bg, pues el problema es que cuando esta conectado el solo mediante cable al router , el router lo ignora, no me da respuesta al ping que le hago y por lo tanto no me conecta a internet
      pero cuando otro ordenador esta conectado a la red, pues el portatil ya le va la red y internet, es una cosa rarisima, he actualizado los drivers de realtek pero nada, alguien sabe de que puede ser???

    • Cerrado

      has probado a forzar la negociación de la tarjeta de red del…

      has probado a forzar la negociación de la tarjeta de red del portatil a 10 half duplex? (si enchufas directamente al hub del 3com la velocidad máx. sería esa) Yo tuve un problema en que la tarjeta de red no negociaba bien.

      • Cerrado

        BocaDePez BocaDePez
        6

        ya esta, esa opcion ya la hiciera jeje, pero nada pos resulta…

        ya esta, esa opcion ya la hiciera jeje, pero nada

        pos resulta k hoy se me okurre aktualizar los drivers y ahora me va la kondenada
        puff es una kosa rarisima
        salu2