Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

3com 812 pierde conexion cada cierto tiempo aunque tiene led encendido

Jenjuto

Buenas, tengo un 3com 812 con Jazztel, el caso es que cada cierto tiempo se pierde la conexón y no me deja conectarme, pese a tener el led de conexión establecida encendido. Para volver a tener que conectar tengo que reiniciar el router, es algo que me incomoda bastante porque dejo el ordenador encendido por la noche y acaba sin servirme para nada.

¿Tiene solución?

Un saludo y gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
marcelg

Que tal vas p2p?, seguro que bien, si es asi, esa es la respuesta, reduce el numero de conexiones maximas del programa(emule,etc...)

🗨️ 3
Jenjuto

¿Qué valor le pongo? Tengo 1 mb de Jazztel.

A ver si consigo solucionarlo.

Un saludo y gracias.

BocaDePez
BocaDePez

Hola, em dic pep, tinc un router 3com 812 ADSl. El meu problema çes que vaig comprar aquest router de 2· mà, ara que l-intento instal.lar em demana el password i no el se. que puc fer?m han dit que resetejar aquest router és molt complicat. Que em recomeneu fer?¿ Teniu algun manual sobreaquest router per passar me. GRÀCIES

🗨️ 1
BocaDePez
BocaDePez

hola pep eres un maleducado ya que el hilo se inicio en castellano...salu2

BocaDePez
BocaDePez

A mi, me pasa lo mismo, y no lo dejo encendido con ningun p2p ni nada parecido, simplemente,, parece ke pierde la conexion, aunke el led se mantiene en verde.
Muchas gracias y un saludo

🗨️ 1
axetroll

check DHCP leases

BocaDePez
BocaDePez

Yo he tenido dos routers distintos a este y me ocurre lo mismo de forma aleatoria. No creo que sea problema del router y si del ISP.

🗨️ 1
axetroll

check DHCP leases!

axetroll

mesmo problema!!!!!
Tu conseguistes arrumare??

axetroll

Ola,

irei falar em português, creio que entenderão e me facilitará.

Sobre o problema do modem 3com 812 desconectar de tempos em tempos (led adsl cair) fiz alguns testes.

Eu usava o modem da USR9001 e ele nunca apresentou esse
problema. Então desconsiderei a linha telefonica.

Achei que fosse a temperatura do modem. Abafei ele e o fiz chegar a temperaturas muito altas. Mas a conexão não caiu.

Então achei que fosse algum programa p2p como emule..
Mas não foi porque fui desconectado várias vezes sem nada
aberto no windows.

Então mudei a minha configuração no windows.
Troquei de pegar ip/dns automáticamente por alguma configuração
específica como nessa imagem:

Imagen original en http://www.adslayuda.com/modules/3Com/23/image009.jpg

Estou conectado por 14h e nenhum problema até agora!!!!!
Creio que essa seja a solução. A desconexão talvez esteja
sendo forçada pelo próprio modem por causa de alguma
configuração de renovação de IP idiota.

Edit:

O problema é o Lease do DHCP (tempo de concessão)
go to modem config page -> monitor -> networks -> DHCP -> DCHP Leases

Mostrara as perdas de conexões forçadas!
Agora aqui nao mostra nenhum e a conexão nao caiu mais!

Obs: Firmware 2.1.2

;-)

🗨️ 5
axetroll

[english]
[keyword: Loss of Signal Events]
[keyword: Operational Mode]
[keyword: Rx Bad VPI or VCI]
[keyword: Connection teardown]
[keyword: adsl led lost drop lose]

Hi,

About the problem of the 3com 812 modem disconnecting
in short times (losing adsl signal) I made some tests.

I used the USR9001 modem on this same line and never
had this problem. So I disconsidered the phone line.

I think that the problem would be temperature. I suffocated
the modem, going to high temps. But the connection didn't
drop.

So I ask if the problem could be p2p programs like emule..
But not because I have been disconected many times without
any programs opened in windows.

So I changed my configuration in windows.
First was getting ip/dns automatically. Now I put to
some specific like this image:

Imagen original en http://www.adslayuda.com/modules/3Com/23/image009.jpg

I'm now connected for about 14 hours and no problem
until now!!! I believe that's the solution. Maybe the loss
of signal would be the modem itself doing it because some
stupid configuration about IP renewal.

Edit:

The problem is the DHCP Lease
go to modem config page -> monitor -> networks -> DHCP -> DCHP Leases

It will show you the dropped connections (forced)
Now I have zero and connection didn't drop anytime!

PS: Firmware 2.1.2

;-)

🗨️ 4
JoeDalton

Hi, in 3 years i haven't any problem with 3com dhcp server. I remember that the time it's very short (9600 seconds?).
Usually, I look the router's event viewer, or windows event viewer, because, you lose the network? you lose the ip address? It's very strange.

Regards.

🗨️ 3
axetroll

yes, there is this time also, and I tried to let it some infinity,
but couldn't. What time r u using?

🗨️ 2
JoeDalton
🗨️ 1
Jordymax