Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 9 respuestas
  • Cerrado

    3COM 812 OCR No me deja pasar de la página principal

    Aunque navego bien con el- tengo conexión de 1 mega- quería ver los valores de atenuación y ruido que me da pero aunque antes permitía entrar en él ahora cuando pongo su dirección de 192.168.1.1 me pide usuario y contraseña, lo pongo y me sale una página que pone untitled document, a base de dar actualizar a esa página acaba apareciendo en la parte izquierda lo de monitor, tools etc pero al dar a cualquiera de ellos me sale que no encuentra la página y no puedo por tanto pasar de ahi. Veo que entrando por telnet si que llego al directorio de 3com-dsl pero no se que comandos tendría que darle tanto para ver los valores de ruido y atenuación como para reparar eso de que no me deje pasar de la página inicial.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      De Juceding: Hola de nuevo, lamento no haberme dejado…

      De Juceding:

      Hola de nuevo, lamento no haberme dejado entender, pero a lo que me refería con lo de "Browser" era justamente al navegador que usas para acceder via web al router y que comentas que es la última versión del IE, pues bien lo que te sugerí es que intentes con otro navegador (Mozilla Firefox, Opera, etc.) o con alguna versión anterior del Internet Explorer.

      Esto debido a que como comentaste tu router es bastante antiguo y tu problema puede deberse a una incompatibilidad debido a que usas un Navegador Reciente.

      Ahora si espero haberme dejado entender

    • Cerrado

      BocaDePez BocaDePez
      6

      De Juceding: Hola, ya que tu problema es que el acceso via…

      De Juceding:

      Hola, ya que tu problema es que el acceso via browser a la configuración de tu router es fallido y que comentas que este es mas antiguo que tu, te sugiero que intentes con algún otro browser y si es necesario con algunas versiones anteriores.

      A veces las soluciones suelen ser muy sencillas, hasta la próxima

      P.D. Espero que nos comentes como te fue...

      • Cerrado

        Pues con mucho gusto te comentaría que tal me ha ido si…

        Pues con mucho gusto te comentaría que tal me ha ido si entendiera que prueba es la que me estás proponiendo. Yo accedo al router via web o telnet. Cuando accedo vía web, después de pedirme el usuario y contraseña, la siguiente pagina que me enseña está en blanco- no aparece la famosa paginita que en la parte izquierda está lo de configuratión, monitor etc.- y en la parte de arriba pone untittled document Si a esa página en blanco le voy dando actualizar " a veces" van apareciendo paulatinamente diversas partes de la página hasta que suele aparecer lo de configuratión, monitor etc. Cuando ello ocurre en la parte de arriba veo que pone el enlace correcto a la pagina siguiente pero me da el mensaje de que no puede encontrar la página. El explorador con el que estoy haciendo esto es el internet explorer, la ultima version, y accedía a este router sin problemas hasta que ahora, como digo, no me deja, aunque sí que por telnet no hay ningún problema. Así que si por telnet se le puede introducir algunos comandos que arreglen la situación perfecto si no pues lo dejaré así ya que cuando me falla el comtrend 536+ este 3COM al menos sincroniza y funciona, lo malo es que no le puedo abrir puertos ni cambiar la conexió, si tuviera que hacerlo.

      • Cerrado

        Gracias por tu aportación pero sigue quedándome la duda del…

        Gracias por tu aportación pero sigue quedándome la duda del como hacer para que me permita entrar, como había permitido hasta ahora, en la página del router para desde allí poder trastearle si se quiere cambiar de conexión,abrir puertos etc. Ya que tengo otra conexión con ya.com y como se está comportando el 3COM no me permite cambiarle para que funcione por esa conexión.

        • Cerrado

          Supongo que has probado a reiniciarlo y demás. Yo probaría…

          Supongo que has probado a reiniciarlo y demás.

          Yo probaría hacerle un test de memoria entrando en modo diagnósticos (con el cable de consola al puerto serie).

          Se me ocurre que te crees un usuario/password adicional (desde consola) y pruebes a entrar.

          Si no funciona con eso, prueba a volver a cargar el firmware de nuevo.

          • Cerrado

            He traido otro 3com812 y le pasa lo mismo, por lo que cabe…

            He traido otro 3com812 y le pasa lo mismo, por lo que cabe deducir que el problema está en el Internet explorer 7 o en las últimas actualizaciones ya que anteriormente pude entrar en el router y cambiar el proveedor- no sé si entonces tenía el IE6 o 7.

          • Cerrado

            ¿Y por telnet no se puede hacer? Te lo digo porque este…

            ¿Y por telnet no se puede hacer? Te lo digo porque este router tiene mas años que yo- es broma que más quisiera yo- y lógicamente el cable para conectarlo al puerto serie no lo tengo- creo que de hecho ni me lo dió Terra en su día- y por lo que tengo leido si le metes uno que no esté preparado para el router puede ser peor el remedio que la enfermedad.

            • Cerrado

              Se puede, pero de cabeza no recuerdo, tendrías que mirarte la…

              Se puede, pero de cabeza no recuerdo, tendrías que mirarte la documentación de 3com.

              El cable te vale un db9-db9 de los que usan los modem normales y corrientes.