Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
54 lecturas y 24 respuestas
  • Cerrado

    3Com 812 se bloquea la conexión

    :-? 3Com 812 Firmw. 2.1.5 + ADSL Timofónica (IP Dinámica) + Win XP.

    El caso es que de vez en cuando al router le da por quedarse colgado en internet. La LAN funciona correctamente, pero el LED de ADSL se queda fijo en verde y no me deja navegar, ni ná de ná. La conexión ADSL se reinicia solita de cuando en cuando (parpadeos naranjas...) y parece que reengancha (se pone verde) pero sin embango lo que hace es volver a la situación anterior de bloqueo. El único remedio para salir de esta situación es reiniciar el router (con un reboot, o desenchfándolo) y entonces todo vuelve a funcionar, pero claro, no es cuestión de estar mirando como un bobo el LED de las narices.

    Sé a ciencia cierta que la culpa es de los Timadores de Telef... y me atervería a apostar a que cortan la IP de mi conexión porque sus servers apestan y seguro que la coge otro.

    ¿Algún remedio? He visto algo de un reboot automático, pero ¿cómo lo hago? ¿algún programita o algo?

    Ayudadme por favor, sé que no soy el único con este problemón. ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      a mi hasta hace 5 dias me pasaba constantemente, hasta que…

      a mi hasta hace 5 dias me pasaba constantemente, hasta que mirando el la administracion me dio por activar el DCPH server .Desde aquella de maravilla.

    • Cerrado

      En otros foros leí que algunos lo solucionaron cambiando la…

      En otros foros leí que algunos lo solucionaron cambiando la caja de teléfono de la entrada (no recuerdo el nombre). Esto es porque hay modelos antiguos que no se llevan bien con ADSL.

      En principio, este cambio es gratuito. Pero siempre se puede llamar a Telefónica.

    • Cerrado

      BocaDePez BocaDePez
      6

      A ver si me podéis decir si mi problema es el mismo que el…

      A ver si me podéis decir si mi problema es el mismo que el que se expone.

      Enciendo el router y todo va perfecto, puedo administrarlo tanto por web como por telnet, y los paquetes entran y salen a su antojo; ahora bien, al rato, o al realizar alguna entrada que no sea por el puerto 80, la primera vez la realiza bien, pero a partir de ahí, aunque me sigue funcionando todo bien, desde fuera no se puede acceder al ftp, aunque al http si, y tampoco puedo entrar a resetearlo, ni por web ni por telnet, con lo que la única opción que me queda es la de desenchufarlo, y es una jodienda, porque no puedo usar externamente el ftp.

      La cosa es que si llamo a timofónica me van a preguntar "¿de que color son las luces del modem?", "señora, le he dicho que tengo un router y que funciona todo bien menos eso", "si, un router, ¿que modelo?", .... Bueno, vosotros ya sabéis.

      Un saludo
      Nicky

    • Cerrado

      He visto en el foro de Terra/Telefonica.net que hay más gente…

      He visto en el foro de Terra/Telefonica.net que hay más gente como yo, a los que se les interrumpe el flujo de datos, pero sin perder la conexión. Jó. Qué país. Si los de Telefónica no se gastasen la pasta en Stock Options, a lo mejor podrían invertir en infraestructura y sustituir esos cables oxidados. :-D

      LATROCINIOFONICA... SHORIZOS!

          • Cerrado

            :-( Pueeeeees..... lo he probado y no me va con el 3com 812.…

            :-( Pueeeeees..... lo he probado y no me va con el 3com 812. No sé que habré hecho mal. He configurado el Cron para que actúe cada 10 minutos. El archivo de texto con el script del expect lo he puesto en el directorio System32 (del windows). Lo he ejecutado cuando estaba bloqueada la conexión y nada. ¿qué habé olvidado? ¿genera el expect algún .log?

            Veo que en el script los comandos del router van detrás de las comillas (") con un espacio en medio (" reboot \r) ¿debería llevar también un espacio mi usuario y contraseña o da lo mismo? ¿Será porque utilizo XP?

            Mi reino (o una cervecilla) por una ayudita.

            Por cierto. Creo que Undert0w merece el agradecimiento de toda la comunidad por el "trabajito".

          • Cerrado

            Buff... he intentado instalar el Bash para windows, pero hay…

            Buff... he intentado instalar el Bash para windows, pero hay que ser criptógrafo para entenderlo... incluso para instalarlo.

            No me considero un inútil... pero es demasiado. ¿Alguna ayudita?

          • Cerrado

            3Com-DSL>sh adSL stATISTICS ****** Received at far end ******…

            3Com-DSL>sh adSL stATISTICS
            ****** Received at far end ******

            Fast path :
            Corrected frames : 0
            Crc errors : 0
            Hec errors : 0

            Interleaved path :
            Corrected frames : 0
            Crc errors : 1
            Hec errors : 0

            ****** Received at near end ******

            Fast path :
            Corrected frames : 0
            Crc errors : 0
            Hec errors : 0

            Interleaved path :
            Corrected frames : 5
            Crc errors : 0
            Hec errors : 0

            y eso es todo...

              • Cerrado

                [Editado 8/10/03 10:35]

                Te malinterpreté. Eso está sacado cuando funcionaba. Lo…

                Te malinterpreté. Eso está sacado cuando funcionaba.

                Lo intentaré cuando se bloquee, pero ahora seguro que pasan días sin que pase nada(para dejarme en mal lugar). ;-)

                • Cerrado

                  yo tpco es que me explicara mu allá... de todas formas prueba…

                  yo tpco es que me explicara mu allá...

                  de todas formas prueba eso, es indicativo de que la linea esté mal, no serías el único, además, el dato te dice en qué extremo está el problema.

                  Saludos.

                      • Cerrado

                        Bueno... sigue haciendo de las suyas. Esto es lo que pone:…

                        Bueno... sigue haciendo de las suyas. Esto es lo que pone:

                        3Com-DSL>sh adSL stATISTICS
                        ****** Received at far end ******

                        Fast path :
                        Corrected frames : 0
                        Crc errors : 0
                        Hec errors : 0

                        Interleaved path :
                        Corrected frames : 17
                        Crc errors : 20
                        Hec errors : 13

                        ****** Received at near end ******

                        Fast path :
                        Corrected frames : 0
                        Crc errors : 0
                        Hec errors : 0

                        Interleaved path :
                        Corrected frames : 7
                        Crc errors : 28
                        Hec errors : 2

                        Doctor. Doctor, ¿tiene solución? :-P

                        • Cerrado

                          [Editado 9/10/03 23:39]

                          postea tambien la salida de: sh ad tr comentarte tambien que…

                          postea tambien la salida de:
                          sh ad tr

                          comentarte tambien que sufri ( y sufro ) tu mismo problema, pero que se me arreglo muchisimo cambiando el cable que va desde la caja terminal a mi casa , por los errores que tienes casi seguro que sea eso, haz la siguiente prueba:
                          conecta el router directamente a la toma de telefono de casa ( la principal ) donde tenags el ptr o donde entre la linea y dejale un rato y mira a ver si te tira menos errores ( sobre todo los crc y las corrected frames del near end ) si la cosa mejora mucho el problema esta de esa cajita a donde tengas el router, revisa empalmes y prueba con un cable nuevo.
                          si todo sigue igual llama a telefonica ( pero no a adsl ) y diles que muchas veces al descolgar el domo se keda como sin potencia ( que no se enciende la luz roja amos ) y que tienes ruido en la linea, comentales que han estado de obras fuera y que puede que algun cable este raspado ( pero antes de hacer todo este tinglao peganos la salida que te pido.
                          saludos

                          • Cerrado

                            [Editado 10/10/03 11:30]

                            Estos son los datos (mientras funciona) 3Com-DSL>sh ad tr…

                            Estos son los datos (mientras funciona)

                            3Com-DSL>sh ad tr

                            ADSL Transceiver Status Report:

                            Operational Mode operational

                            Attenuation Upstream 10.0 dB
                            Attenuation Downstream 14.5 dB

                            Noise Margin Upstream 31.0 dB
                            Noise Margin Downstream 27.5 dB

                            Transmit Power (ATUR) 12.0 dBm
                            Transmit Power (ATUC) 14.0 dBm

                            Actual Negotiated Downstream Baud Rate: 2016000 bps
                            Actual Negotiated Upstream Baud Rate: 320000 bps

                            La exagerada velocidad se debe al mes de prueba ;-)
                            Yo no sé interpretar esto, espero que podáis ayudarme.
                            Lo de la instalación deficiente ya me lo imaginaba. Dentro de casa todo está OK, puede que se trate desde el PTR hasta la caja de conexiones.

                            Ah, una nota de interés: con el módem azul de Chorrifónica también me pasaba lo mismo (conexión activa, flujo de datos cero).

      • Cerrado

        Sí, pero... no sé si soy un poco corto... ¿qué es el paquete…

        Sí, pero... no sé si soy un poco corto... ¿qué es el paquete Expect? ¿qué leches (con perdón) es cron? y qué es bash para windows?

        Disculpa mi ignorancia, pero ando perdidito del tó. Puse el router hace cuatro días. Necesitaría ayuda para saber (pasito a pasito) cómo generar y cargar el Script.

        Gracias. :-P