Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
77 lecturas y 44 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    3com 812 y ADSL2+

    Por si puede servir a alquien, así he conseguido navegar con el 3com 812, a la espera de que me envíen el nuevo router.

    Los pasos a seguir (siempre que un técnico de ya.com te asegure que la línea está OK y es un problema del router):

    1. Acceder al router por telnet y escribir: set ad o dmt

    2. Si sincroniza, pasa al punto 6

    3. Si no sincroniza, vamos a cambiar el firmware del router. Yo he puesto la 1.1.9 (ftp://ftp.3com.com/pub/officeconnect/ocradsl/bld_1_1_9_4.zip)

    4. Los pasos para actualizar el firmware: http://www.adslzone.net/tutorial-2.1.html

    5. Ahora sí que debería sincronizar, así que:

    6. ¿ya puedes navegar? bien, no te hagas ilusiones, aún hay mas. Puede ser que no puedas enviar emails con el hotmail o el gmail y que el ftp o el msn no funcione. Si sucede eso:

    7. Accede por telnet otra vez y escribe
    disa vc internet
    set vc internet mtu 576
    ena vc internet
    save all

    e voilà. aparentemente funciona, excepto el msn. Aunque no me fío mucho, al menos puedo navegar hasta que me envíen el router nuevo.

    Saludos desde nopuedocreer.com
    Troy

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Hola a todos. Yo también llevo sufriendo desde el verano la…

      Hola a todos.
      Yo también llevo sufriendo desde el verano la migración famosa de ya.com con el 3com 812.
      Llegué de vacaciones y me encontré con que no tenía internet, tardaron 2 semanas en encontrar el parámetro
      que le faltaba a mi router, lo del 'set ad o dmt'.
      Funcionó a la primera y en seguida sincronizó, pero desde entonces vengo teniendo cortes contínuos, a veces aguanta
      una hora, pero lo normal es que cada 15 o 20 minutos se corte y además tarda otros 2 minutos en volver la conexión.
      Llamó mi marido hace 2 semanas por una incidencia con el correo y un chico de soporte le dijo que con ese router nunca iba a
      funcionar bien porque no soportaba la migración, y que exigiera a postventa que me cambiaran el router.
      He vuelto a llamar unas cuantas veces, dándoles un montón de oportunidades, cambiando parámetros del router
      y sigue cortándose.
      La verdad es que ya me estoy cansando y les voy a dar un ultimátum, o me lo arreglan en 2 días o me doy de baja, aunque me
      pongan mil pegas.... pero antes quiero preguntaros si a alguno le pasa lo mismo y si os lo han arreglado de alguna manera.

      Gracias y saludos.
      Cristina. (Fuenlabrada-Madrid)

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues precisamente esa aplicación es la que creo que me metio…

      Pues precisamente esa aplicación es la que creo que me metio la gafada en el Internet Explorer.
      Por que estaba todo bien hasta que utilice ese programita para modificar el MTU.
      Efectivamente todo me funcionaba pero lo raro es que no te dejaba reiniciar manualmente sino dando el botonazo al reset.
      En conclusión he terminado bajandome el mozilla que tira igual o más rápido que el explorer (al mal tiempo buena cara)
      Al no utilizar el explorer ya no pasa por la mierda página esa espia.

      Por cierto, he pasado ya varios antivirus y ninguno me ha detectado nada:
      Mcafee, Spybot, Skasparsky-online Panda-Online y nada

      Hasta he eliminado el explorer y me lo he vuelto a bajar directamente de mocofost incluso la herramienta de para buscar "software malintencionado" como la llaman pero nada de nada.

      ¿Alguien sabe algún otro programita de fiar que pueda quitar ese ataque de salida hacia la página curiosamente y únicamente por el puerto 80: ?

      Saludos al personal y Gracias

    • Cerrado

      BocaDePez BocaDePez
      6

      Ayer, despues de un par de meses de problemas, me atendió un…

      Ayer, despues de un par de meses de problemas, me atendió un verdadero técnico en ya.com.
      Como muchos de vosotros, no podía enviar por el Outlook, si recibir, no podía entrar en Hotmail, ni usar el Messenger.
      Me dijo que teniamos que cambiar el MTU. Previamente ya me habian dicho que hiciera:

      disa vc internet
      set vc internet mtu 576
      ena vc internet
      save all

      Este técnico me dijo que pusiera

      disa vc internet
      set vc internet mtu 1490
      ena vc internet
      save all

      Despues me dijo que buscara en Google TCP Optimizer, es una pequeña aplicación para optimizar la conexión y el ancho de banda, porque me dijo que el problema estaba en que habíamos cambiado la MTU en el router pero no en la tarjeta de red, para ello ibamos a usar el TCP Optimizar

      Simplemente hay que bajarlo y ejecutarlo



      Marcar "Custom settings" y en MTU poner 1400, aplicar los cambios y reiniciar, con esto me funciona todo sin problemas.

      Espero que os sea útil

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola a todos, a mi, al final los de ya.com me han traido un…

      Hola a todos,
      a mi, al final los de ya.com me han traido un router nuevo, concretamente un D-Link DSL-524T.

      Y parece que ya funciona todo correctamente.

      La única pega es que desde que cambiarón lo de la ADSL a mi en cuanto empiezo a navegar me hace esto:

      Por ejemplo si yo intento nevegar hacia por ejemplo www.google.com
      lo primero que hace el navegador es dirigirse a:

      bwvip4.las.marchex.com

      lo veo por el firewall que tengo instalado.

      Total que despues de un rato esperando al final conecta.

      Pero la navegación resulta muy lenta de esta forma y además lo comento por si le pasa a alguien más por si pudiera ser un troyano.

      Alguien sabe algo?

      Saludos al personal y Gracias por la ayuda desinteresada que todo el mundo ofrece.

      • Cerrado

        BocaDePez BocaDePez
        6

        creo que tu pc esta haciendo un ataque DOS a ese dominio,…

        creo que tu pc esta haciendo un ataque DOS a ese dominio, pasa el antivirus puedes tener un troyano

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues muchas gracias por vuestra ayuda efectivamente, con MTU…

      Pues muchas gracias por vuestra ayuda efectivamente, con MTU a 576 me funciona de nuevo, el messenger y puede acceder a la hotmail.com, y bajarme correos con el outlook espress de ya.com y de hotmail. Pero tambien hay que poner la tarjeta de red a 576 con un programita que se llama Dr. TCP. Importante al cambiar el MTU de la tarjeta habilitar y deshabilitar la conexión o reiniciar el PC directamente, si no no funcionara. De todos modos esto es una solución provisional supongo que nos tendran que cambiar el router, porque yo todavia no puedo mandar correos con la cuenta de ya.com.

      • Cerrado

        BocaDePez BocaDePez
        6

        De hecho, parece que lo que realmente importa es cambiar el…

        De hecho, parece que lo que realmente importa es cambiar el MTU de la tarjeta de red, no el del router.

        El del router se puede dejar a 1500, y modificando solo el de la tarjeta de red a 1496 (u otro valor inferior) parece que ya funciona. ¿Alguien más lo puede confirmar?

        Por lo que he leído, y aunque esta red es de tipo PPPoA, parece que se trata de un problema que puede suceder tipicamente en redes PPPoE (cuyo tamaño de MTU es 1492). Al pedir una página, un PC sin "arreglar" indica que su MTU es 1500, así que hotmail manda la respuesta troceada en paquetes de 1500 bytes. Como en el router no caben (su tamaño máximo en el caso de PPPoE es 1492), el router debería mandar al servidor un aviso indicando que se reajuste el tamaño a 1492, y eso es lo que falla aparentemente en el caso del 3Com. No sé si es culpa especificamente del 3Com 812 cuando está en modo PPPoA, o es de la red de Yacom, o es del servidor de hotmail que ignora esa petición de reajuste del router (porque el problema sucede con solo algunos servidores web, no todos). Sin embargo, cuando el PC tiene desde el principio de la petición ajustado el parametro MTU a un valor inferior, el servidor ya envia la respuesta en un tamaño que no le causa problemas al router.

        El caso es que ajustando el valor de MTU en el PC ya vuelve a funcionar. Otro tema es si deberíamos o no tener que andar haciendo cambios en los PCs para "parchear" un problema que no está en ellos. ¿Qué pasaría si al router está pinchado algo que no es un PC con Windows y con la utilidad Dr.TCP instalada? ¿Como se le reajusta el MTU a una Playstation, o a una PDA?

        • Cerrado

          BocaDePez BocaDePez
          6

          Esto no hay quien lo entienda, he puesto el MTU tanto de la…

          Esto no hay quien lo entienda, he puesto el MTU tanto de la tarjeta como del router a 1500 y ahora tambien me funciona. Habran modificado algo los de Ya.com?, vaya desastre...

          • Cerrado

            BocaDePez BocaDePez
            6
            ¿Has probado a vaciar la cache del navegador antes de volver…

            ¿Has probado a vaciar la cache del navegador antes de volver a probar? A veces "parece" que con 1500 funciona, y realmente lo que pasa es que la página se ha recuperado de la cache, no de internet. Si no es eso, pues ojalá sea que efectivamente los de Yacom lo han resuelto. Es de suponer que estarán trabajando en ello. O resignandose a cambiar unos cuantos routers.

            • Cerrado

              BocaDePez BocaDePez
              6
              Si, seguro puedo entrar en todos los sitios , incluso iniciar…

              Si, seguro puedo entrar en todos los sitios , incluso iniciar sesion en el messenger, que antes no podia. Pero sigo sin poder poder mandar correos al domino hotmail desde mi cuenta de ya.com.

              • Cerrado

                BocaDePez BocaDePez
                6
                En mi caso no funciona si el MTU del PC no está puesto a…

                En mi caso no funciona si el MTU del PC no está puesto a 1496. Desde un PC con MTU=1500, la pagina de login de hotmail se muestra, pero tras poner el usuario y la contraseña, se queda congelado, sin llegar a la pagina de inbox.
                No sé si el "arreglo" lo han hecho solo en tu central. Yo he solicitado que me den otro router (una lastima, el 3com me ha funcionado estos casi 4 años). Me han dicho que tardará una semana.

        • Cerrado

          BocaDePez BocaDePez
          6

          Efectivamente he vuelto a poner el MTU del router a 1500 y he…

          Efectivamente he vuelto a poner el MTU del router a 1500 y he cambiado solo el de la tarjeta a 1492 y funciona. Lo que no se si os pasa a vosotros, a mi tanto ahora como antes de modificar el MTU, la velocidad me ha bajado sensiblemente desde que hizieron el cambio. No llego ni al 1/2 Mega. Y sigo sin poder enviar correos desde mi cuenta de Ya.com con el outlook espress a cuentas de hotmail, sin embargo si puede recibir perfectamente.

          • Cerrado

            BocaDePez BocaDePez
            6
            Debes cambiar el servidor de correo saliente:…

            Debes cambiar el servidor de correo saliente: smtp2.adsl.ya.com
            Llamad a bajas si no os solucionan nada. Yo me he cansado de esperar y cambiar valores de mtu, y cuando no falla una cosa lo hace otra. En bajas me han prometido el envío de otro router y un descuento del 50% durante varios meses. De to2 mo2, si sigo descargando a menos de medio mega, como me sucede desde la migración, me paso a jaztel y que sea lo que dios quiera.
            Tito.

    • Cerrado

      6

      Todos esos pasos me los dijo un técnico de Ya.com pero me…

      Todos esos pasos me los dijo un técnico de Ya.com pero me pasa eso que no puedo acceder al correo de hotmail ni al messenger. Cada vez que llamo les digo que es posible que el router no sea totalmente compatible con ADSL2+ (para ver si me envian un router nuevo con WiFi) pero me dicen que si es compatible y que no me lo pueden enviar...

      A ver que se puede hacer...

      • Cerrado

        BocaDePez BocaDePez
        6

        Joder, ¿te dijo todos esos mismos pasos de conectar por…

        Joder, ¿te dijo todos esos mismos pasos de conectar por Telnet, meter esos comandos y todo eso?. O te tocó el técnico listo o es que se han leído estos foros ;-)

        Realmente con el 3Com 812 sí puedes navegar entrando en Hotmail y Messenger. Después de bajar el MTU del router (a 1200, por ejemplo), haz lo que dice Luke de bajar también el MTU en tu tarjeta de red (con el DRTCP) y entonces podrás navegar sin problemas y te funcionará el Messenger.

        • Cerrado

          6

          De hecho fué el técnico quien me dijo que entrase en este…

          De hecho fué el técnico quien me dijo que entrase en este foro para ver si habia alguna solución para lo del messenger porque ellos no habian encontrado ninguna aún... Puse el MTU a 576 como me dijo el de Ya.Com pero no va el messenger ni hotmail. Al final llamé ayer y le dije oye que un compañero tuyo me ha dicho que buscase una solución por bandaancha y a la mayoría de los que tienen mi router se lo han cambiado por uno nuevo. Y me dijo que si quería un router nuevo y le dije WiFi por favor... Y na... que dentro de 15/30 dias me llegará el nuevo y que les tendré que dar el viejo...

            • Cerrado

              BocaDePez BocaDePez
              6
              Yo sí pagué por el 3Com812, pues ya me habían regalado…

              Yo sí pagué por el 3Com812, pues ya me habían regalado anteriormente el módem-basura 3COM-USB, pero no pagué 30.000 pelas sino sólo 30 euros (algo menos de 5.000 pesetas). De todas, formas, si pagué por él debería ser mío y no creo que me puedan obligar a devolverlo.

            • Cerrado

              6
              Yo no pagué nada cuando me lo dieron. Sería alguna oferta o…

              Yo no pagué nada cuando me lo dieron. Sería alguna oferta o algo por el estilo. De todas formas tendría que devolverlo puesto que ellos me están dando uno nuevo (sino tendría que pagar las 30.000 pts que tu dices). Y para que ellos te den uno nuevo tienen que poner una incidencia de router defectuoso/averiado.

              • Cerrado

                No deberian de pedirtelo... ellos los 812 no los quieren ya…

                No deberian de pedirtelo... ellos los 812 no los quieren ya para nada... bueno sí, para los cursillos...

                No creo que te lo recojan... pero si te lo quieren recoger le dices al de mensajeria que a ti no te habian dicho nada de devolverlo... jejeje seguramente te queden con los dos.

                Si ves q no hay manera pos sí, se lo devuelves

      • Cerrado

        BocaDePez BocaDePez
        6

        "tampoco hace falta un valor de mtu tan pequeño" Es que ha…

        "tampoco hace falta un valor de mtu tan pequeño"

        Es que ha copiado el valor ese de 576 que saqué de la Wikipedia (aparte de todos los comandos que tú pusiste) de este otro hilo:
        http://www.bandaancha.st/foros.php?temid=1026129

        Troy, ya que haces una guía sacando la información del otro hilo (sólo has añadido lo del firmware), podías decir que es gracias a Luke, que es el que realmente controla del tema y es el que dio la información en el otro hilo.

        Y de paso, en tu explicación podías haber indicado cómo se entra por Telnet, ya que aunque sea "trivial", hay gente que no lo sabe, como habrás visto. He añadido la explicación de cómo acceder más arriba, donde lo preguntaba un usuario.

        • Cerrado

          BocaDePez BocaDePez
          6

          Creo que el valor de 576 es para PPP, no para PPPoA. Aqui se…

          Creo que el valor de 576 es para PPP, no para PPPoA. Aqui se indica algo al respecto:

          http://en.wikipedia.org/wiki/Point-to-Point_Protocol_over_ATM

        • Cerrado

          BocaDePez BocaDePez
          6

          Yo tengo el mismo problema que vosostros, a mi nadie me ha…

          Yo tengo el mismo problema que vosostros, a mi nadie me ha dicho nada de que me van a mandar un router, de todas formas yo he pedido el cambio de nuevo a ip fija, aunque haciendo lo de MTU en el router solo me quedaba a medias, pero con el programa que habeis puesto lo he cambiado tambien en la tarjeta de red y ahora puedo entrar en hotmail.
          Esto es un calvario, yo no me imagino la gente que no entienda de ordenadores y este llamando todo el rato a atencion al cliente.

          Saludos

            • Cerrado

              BocaDePez BocaDePez
              6
              Bien, a mí al final me ha funcionado con 1200 poniendo este…

              Bien, a mí al final me ha funcionado con 1200 poniendo este valor tanto en el router como en la tarjeta de red (con el DRTCP). Ya me funciona todo al fin. ¡Muchas gracias de nuevo por todo, Luke! :-D

      • Cerrado

        BocaDePez BocaDePez
        6

        Bueno, pues el gmail me va siguiendo vuestras instrucciones,…

        Bueno, pues el gmail me va siguiendo vuestras instrucciones, pero el hotmail sigue igual y el outlook express se queda colgado recibiendo mensajes y de ahí no pasa :-( , cuando antes sí recibía; ¿cómo debería hacer vía telnet para dejarlo como estaba antes de toquiñarlo?.
        Gracias mil.

        P.D. Los de ya.com me dicen que el 3com812 va mal con el adsl2+, y cuando les he comentado que entonces que me manden uno que funcione, que la migración no la he pedido yo, me contestan que a ver si me admiten en logísitica el envío de otro router, que llame la semana que viene a ver... En fin, que ahora navego mal, pero como me sigan toreando me veo otro mes y medio sin adsl porque me doy de baja. Lo malo será a donde irme, porque veo que en todos los proveedores hay multitud de problemas...
        Salu2.

          • Cerrado

            BocaDePez BocaDePez
            6
            Pues a mi a 1500 no me deja enviar formularios (un mail de…

            Pues a mi a 1500 no me deja enviar formularios (un mail de gmail o un post a un foro, por ejemplo)
            En cambio, a 576 sí envio formularios, pero no me va el messenger y algunas páginas web no las abre
            (que cruz)

              • Cerrado

                BocaDePez BocaDePez
                6
                ¿Cómo se puede hacer eso?. Mi puerto Ethernet no está en una…

                ¿Cómo se puede hacer eso?. Mi puerto Ethernet no está en una tarjeta sino integrado en la placa base (Marvell Yukon).

                Lo he localizado en el Administrador de dispositivos de Windows y al dale al botón derecho y Propiedades sale una ventana con pestañas. He mirado en la pestaña de "Opciones avanzadas" y me sale una lista de propiedades modificables del adaptador, pero ninguna es el MTU.

                • Cerrado

                  6
                  Puedes usar el drtcp:…

                  Puedes usar el drtcp:

                  http://www.dslreports.com/front/DRTCP021.exe

                  Abajo, si seleccionas tu tarjeta de red, puedes especificar MTU. Para que los cambios tengan efecto, hay que deshabilitar y habilitar la conexion de area local (o reiniciar). Si se deja el campo en blanco es "valores por defecto", que es 1500 para ethernet

    • Cerrado

      Para acceder por consola al router debes tener conectado el…

      Para acceder por consola al router debes tener conectado el router al puerto serie de tu ordenador. Si te mandaron o compraste este router en su momento deberías tener ese cable (cable serie). Una vez conectados los dos puertos series : del router y del ordenador, tecleas desde linea de comandos : telnet "ip_privada_del_router".
      Te pedirá usuario y contraseña y ya estarás dentro.

      • Cerrado

        [Editado 24/08/06 18:11]

        6

        para el cable de puerto serie no se usa telnet. A telnet se…

        para el cable de puerto serie no se usa telnet. A telnet se puede acceder con la tarjeta de red o conexión que sea.

        Para utilizar el serie habría que utilizar un programa tipo hyperterminal o similares, y elegir velocidad (9600 bps en este router) y todo eso..

        • Cerrado

          Tienes razón, menudo mendrugo estoy hecho :-( . Para acceder…

          Tienes razón, menudo mendrugo estoy hecho :-( . Para acceder por Telnet no hace falta el cable si ya lo tienes conectado por Ethernet.

    • Cerrado

      BocaDePez BocaDePez
      6

      Siguiendo tus instrucciones me has ayudado muchisimo :)…

      Siguiendo tus instrucciones me has ayudado muchisimo :) Gracias de veras, yo podia sincronizar y navegar, pero no podia enviar nada y siguiendo el paso 7 ha funcionado de coña. Lo que me gustaria saber es, ¿que es lo que hacen exactamente estos parametros? Gracias de nuevo, de verdad! :)

      • Cerrado

        BocaDePez BocaDePez
        6

        El 812 sincroniza con el paramentro ansi y los router de…

        El 812 sincroniza con el paramentro ansi y los router de ya.com lo hacen con post, al cambiar el firmware al 812 se le añade ansi + post, eso es todo por eso sincroniza ahora y antes no

        • Cerrado

          BocaDePez BocaDePez
          6

          Perdonad por mi ignorancia :-( , pero cuando decís lo de…

          Perdonad por mi ignorancia :-( , pero cuando decís lo de acceder por telnet, ¿qué es lo que queréis decir?, ¿qué tengo que hacer?.
          Gracias por vuestra comprensión.
          Salu2.

          • Cerrado

            BocaDePez BocaDePez
            6
            Para acceder por Telnet símplemente haz lo siguiente…

            Para acceder por Telnet símplemente haz lo siguiente (suponiendo que uses Windows):

            Inicio / Ejecutar / (Todos los) Programas / Accesorios / Símbolo del sistema

            En la ventana de consola que te aparece teclea:

            IPCONFIG

            Apunta la IP que que sale en el apartado "Puerta de enlace predeterminada".

            Ahora teclea TELNET, un espacio y la IP que has apuntado antes. Por ejemplo:

            TELNET 192.168.1.1

            Después te preguntará el nombre de usuario y contraseña del router y tras introducirlos, ya estarás en conectado por Telnet al router y podrás meter los comandos que se mencionan arriba.

            Deberías saber ya el usuario y contraseña del router si has entrado otras veces en el su interface web. Si no los has cambiado (cosa que deberías haber hecho), el usuario y contraseña por defecto suelen ser "adminya" y "yacomadm".

            • Cerrado

              BocaDePez BocaDePez
              6
              Perdón, lo que he puesto arriba de "Ejecutar" sobra. En…

              Perdón, lo que he puesto arriba de "Ejecutar" sobra. En realidad sería: Inicio / (Todos los) Programas / Accesorios / Símbolo del sistema

      • Cerrado

        BocaDePez BocaDePez
        6

        Mi 812 dejó de funcionar el 27 de julio al cambiarme a ADSL2.…

        Mi 812 dejó de funcionar el 27 de julio al cambiarme a ADSL2.
        Tradaran 2 semanas pra comprobar la línea y decidir que el router no iba y que me enviarían uno nuevo en 3 de 7 días.

        Esto hace 2 semanas :-(

        • Cerrado

          BocaDePez BocaDePez
          6

          NO PIENSO ESPERAR TANTO. ME VAN A TENER TODOS LOS DIAS DANDO…

          NO PIENSO ESPERAR TANTO. ME VAN A TENER TODOS LOS DIAS DANDO X CULO!