Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 5 respuestas
  • Cerrado

    3com 3CRADSL72 como repetidor de un webstar de auna

    Tengo un router 3com 3CRADSL72 actualizado al firmware smc 0.85. Configurado como repetidor del canal 1, en concreto de un router webstar con cifrado wep. Según el último post de :

    http://www.bandaancha.st/foros.php?temid=491904&modo=0&dspl=935122#935122

    tengo que poner la clave wep del webstar en el router 3com, osea configurar el 3com para que emita con wep con la misma clave. Dudas:

    1- Tengo que poner el mismo SSID que el router webstar? o cualquier otro?

    2- El dhcp debería desactivarlo en alguno de los dos routers?

    3- Qué ips debería poner en los clientes inalámbricos conectados a este 3com repetidor?

    4- Debería poner las mismas ips locales en el router 3com? es decir, el webstar trabaja con 192.168.0.1, debería poner el 3com igual?

    Saludos y gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      1.- Yo entiendo que el ssid debería de ser el mismo. 2.-…

      1.- Yo entiendo que el ssid debería de ser el mismo.
      2.- puedes tener dhcp activado en los 2, pero yo dejaría solo uno, el que realmente haga nat (por lo del default gateway, porque el 3com se pondrá él como default gateway).
      3.- El mismo rango que el webstar
      4.- deberías de poner una del rango, pero simplemente la usarás para gestión, ya que hará de bridge, no de enrutador.

        • Cerrado

          exáctamente, en qué punto estás?? no sabes si el 3com se…

          exáctamente, en qué punto estás?? no sabes si el 3com se asocia al webstar?

          Puedes echar un ojo al log del 3com a ver si conecta con el otro router y te está haciendo de repetidor (lo más lógico es que apareciera cuando conecta agregue un mensaje en el log).

          Un saludo.

          • Cerrado

            en el log no agrega ningún tipo de mensaje ... no sé si es…

            en el log no agrega ningún tipo de mensaje ... no sé si es por que no se asocia o porque aunq se asocie no lo muestra en el log. Lo que me gustaría saber es con qué routers/aps probó la persona que posteó los resultados que pongo en mi primer post.

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias por la contestación, pero no consigo la conexión. he…

        Gracias por la contestación, pero no consigo la conexión.

        he leido q los SSID han de ser distintos, pues bien, en el 3com@SMC0.85 el SSID es SMC y en el webstar pues WebSTAR.

        El webstar creo que no soporta wds, pero mi esperanza viene del post cuyo enlace puse en mi primer post. Según este, no importa que no lo soporten pq el 3com@SMC0.85 repite de todos modos.

        La configuración que le tengo puesta al 3com@SMC es la siguiente:

        - SSID : SMC
        - Canal : 6
        - ip local : 192.168.0.50
        - DHCP : desactivado
        - WDS(repeater) : enable, y señalada la red en cuestión a repetir (WebSTAR)
        - Seguridad : no WEP/no WPA

        Configuración del webstar:

        - SSID : WebSTAR
        - Canal : 6
        - ip local : 192.168.0.1
        - DHCP : activado
        - Sin seguridad.

        Donde no sé si habrá que tocar es en la configuración WAN del 3com@SMC , en ATM automáticamente pone bridging al habilitar el modo repeater, pero no sé si habrá que poner algún parámetro más o algo.

        Mi tarjeta inalámbrica en mi pc, las ips son

        - ip : 192.168.0.120
        - puerta de enlace : 192.168.0.1

        A ver si alguien puede ayudarme, estoy por tirar la toalla en breve.

        Saludos !