Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 3 respuestas
  • Cerrado

    [Editado 18/01/05 22:11]

    6

    3Com 11g - Problemas Diversos

    Hola a tod@s,

    Aquí van dos problemas y una curiosidad con el 3Com 11g (firmware SMC v0.85, PPPoE).

    1. IPs
    Pues es un problema con las IPs. Al desactivar el DHCP no conseguía acceder a internet. En cambio sí al router. Éste me decía que había una conexión establecida con internet pero no me respondía a los paquetes enviados cuando intentaba conectar con la web (bien por el IE o por DOS). El problema no acababa aquí. Pensando que esto ocurría al desactivar el DHCP lo volví a activar, dejando mi IP como la había configurado manualmente. Me metí en internet de nuevo y seguía sin poder navegar. Finalmente hice un par de pruebas y resulta que soy completamente incapaz de acceder a internet con una IP configurada manualmente. ¿Por qué?

    2. Puertos
    Esto no es un foro p2p, ya lo sé. Sólo voy a contar como me dí cuenta del problema (y porcierto, creo que más gente ha escrito sobre esto en el foro). Al usar el eMule, abrí los puertos correspondientes en el router. Aun así me daba "lowid" (ID baja). Resumiendo, parece que el router no simpre hace caso en lo que a los puertos se refiere... Por cierto, solucioné el problema cambiando los puertos tanto en el eMule, como en el NAT.

    Como veis el segundo problema no lo es tanto como el primero. Y aquí una curiosidad:

    Resulta que indagué un poco más en el tema de los cuelgues producidos por los p2p. En uno de los cuelgues simplemente se me ocurrió cambiar mi IP. A mi sorpresa era capaz de comunicarme de nuevo con el router (La pena es que al haberla configurado manualmente no puedo navegar con la IP manual por lo ya descrito arriba). Lo que hago en ese caso es, desde la nueva IP, resetear el router por la pagina del firmware y volver a ponerlo en IP automatica. Osea que mi problema de cuelgues es "parcial" ;-) . ¿Qué tal vosotros?

    Un saludo,
    Phil

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      :-? Hola, yo tb tengo ese router, y mi problema es que no se…

      :-?

      Hola, yo tb tengo ese router, y mi problema es que no se como abrir los puertos para el eMule vaya en condiciones.

      Muchas gracias

    • Cerrado

      6

      Si, todo eso esta (Uso Norton Internet Security -> eMule:…

      Si, todo eso esta (Uso Norton Internet Security -> eMule: "permitir todo"). Las DNS también hay que configurarlas??? No son automaticas (aun sin DHCP)?? Lo probaré. Cuales son las DNSs? Alguien me las puede decir?

      Gracias

    • Cerrado

      6

      Al desactivar DHCP debes configurar la Ip local la máscara de…

      Al desactivar DHCP debes configurar la Ip local la máscara de subred, la puerta de enlace y los servidores DNS manualmente en tu sistema operativo.

      En cuanto a los puertos comprueba si están abiertos en el firewall de tu antivirus/sistema operativo.

      Salu2!!