Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
55 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    3Com 11g & Ethernet PCMCIA

    Hola, llevo todo el día buscando información y no doy con mi problema; os cuento un poco.
    Hoy he configurado mi "nuevo" router, y poco a poco he ido sacando cosas en claro. De momento parece ke todo va bien, no tengo cortes (parece), he conseguido High ID en emule (abriendo puertos), navego rápido... pero las cosas no me podían ir tan bien (algún problemas tenía ke tener...). Tengo 2 Pc´s de sobremesa conectados al router con ethernet RJ45, y todo ok, con servidor DHCP. Pero el portátil no logra conectar con el router; en el portátil tengo una tarjeta PCMCIA ethernet RJ45 (conceptronic). La PCMCIA se inicia bien, manda datos (se encienden las luces de datos) pero el router no la reconoce (o lo ke sea) y no le asigna IP... Antes tenía el 3Com ADSL USB (aún lo tengo), así ke me voy de Guatemala y me meto en Guatepeor. Con el Módem USB tenía conexión compartida a inet, y el portátil sin problemas. El SYSOP de los PC´s de sobremesa es el W98SE, y en el portátil el W98 arcaico. Tengo IP FIJA, el router configurado como servidor DHCP, WLAN desactivado, Firewall desactivado, la puerta de enlace en el TCP/IP de la PCMCIA es la correcta... He probado conectando la PCMCIA directamente a los puertos del ROUTER, y tb he probado con un HUB en medio; y nada. Alguna idea???, creo ke no se me ha olvidado ningún dato...
    Por lo demás todo va ok (de momento), el único problema es cuando modifico la config del ROUTER, al guardar los cambios (y reiniciarse el ROUTER) el PC no es capaz de volver a conectar a INET, y toca reiniciarlo.
    Pd.- NO kiero formatear el portátil y actualizar a otro SYSOP; NO kiero usar IP fijas en la red local, prefiero ke use DHCP aunke siempre me asigne las mismas IP a cada ekipo. Pido mucho, eh? Un saludo y gracias.
    ELNATH.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno, pues ya está solucionado. He kitado el DHCP, he…

      Bueno, pues ya está solucionado. He kitado el DHCP, he configurado la puerta de enlace en el portátil (IP local del router), y he añadido los DNS de mi conexión a la configuración del portátil. Vamos ke lo he configurado completo, sin DHCP, Y FUNCIONA.
      Un saludo y gracias.
      ELNATH.

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo ya he probado un par de veces a usar asignacion manual de…

        Yo ya he probado un par de veces a usar asignacion manual de IPs y se me jode la conexión, asi que paso de tener cortes cada 5 minutos a perder completamente la conexión... me alegro que al menos tú lo hayas conseguido.

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno, creo ke tengo el problema localizado (ke no…

      Bueno, creo ke tengo el problema localizado (ke no solucionado). El W98 ke tengo instalado no me permite añadir (no sale en el menú) el protocolo/adaptador "Microsoft PPP a través de un adaptador ATM"... ke creo ke es lo ke me falta para ke se comunike con el módem/router. En el 98 SE sí ke se puede añadir, pero en el ke tengo instalado en el portátil, no. Cómo puedo añadir este protocolo sin actualizar a 98 SE???
      Gracias, un saludo.
      ELNATH.

    • Cerrado

      BocaDePez BocaDePez
      6

      Más datos, otro portátil con el W98 y la misma tarjeta PCMCIA…

      Más datos, otro portátil con el W98 y la misma tarjeta PCMCIA va de lujo... Tiene ke ser algo de los protocolos, el ke va tiene más protocolos de red instalado, al igual ke los de sobremesa (antes estaba el módem instalado en ellos), y en el ke no va sólo tengo TCP/IP y creo ke IPX... pero en la conexión compartida con el módem funcionaba perfecto. En los otros creo ke tengo NDISWAN y PPP sobre ATM... y no sé cuál más. Alguien sabe cuál es el necesario para ke el router me asigne IP? Es ke no kiero instalar más de los estrictamente necesarios... aparte de ke cada protocolo lo tengo ke instalar por triplicado (por tema de los slots de la PCMCIA).
      Muchas gracias a todos.
      Pd.- Lo de desactivar el DHCP: Leído; gracias, si no hay más remedio lo haré, pero ahora ke va el otro portátil me gustaría saber por ké uno sí y el otro no...
      Un saludo.
      ELNATH.

    • Cerrado

      yo lo tengo sin dhcp y va de pistón.Además lo aconsejan de…

      yo lo tengo sin dhcp y va de pistón.Además lo aconsejan de momento hasta que saquen un nuevo firmware por problemas de cuelgues en la asignación de IP´s automáticas.