Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

20 Megas funcionando bien ?¿?¿

pastisoria

Buenas,

tengo una ADSL 20 de Jazztel, sincronizo a 14-15 de bajada y a 800-900 de bajada, estoy como a 1,5 Km de la central.
Pero en los test de velocidad me dice que no baja a mas de 590-620 Kpbs.

Os pongo las estadísticas de la conexión:

Mode: ADSL2+
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 8.1 10.5
Attenuation (dB): 37.5 16.8
Output Power (dBm): 10.5 12.4
Attainable Rate (Kbps): 14776 936
Rate (Kbps): 13598 811
MSGc (number of bytes in overhead channel message): 105 133
B (number of bytes in Mux Data Frame): 246 13
M (number of Mux Data Frames in FEC Data Frame): 1 16
T (Mux Data Frames over sync bytes): 1 1
R (number of check bytes in FEC Data Frame): 8 16
S (ratio of FEC over PMD Data Frame length): 0.5789 8.2051
L (number of bits in PMD Data Frame): 3524 234
D (interleaver depth): 64 4
Delay (msec): 9 8

Super Frames: 285649 285647
Super Frame Errors: 49 1
RS Words: 31707122 1213999
RS Correctable Errors: 5985431 6881284
RS Uncorrectable Errors: 309 N/A

HEC Errors: 34 0
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 147165222 N/A
Data Cells: 404758 N/A
Bit Errors: 0 N/A

Total ES: 653 1
Total SES: 51 0
Total UAS: 232 28

¿Es normal o tengo algun problema con la conexión?

Gracias de antemano.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
LineBenchmark

Tienes un poco de ruido en la bajada.

Como siempre... conecta el Modem/router al PTR y mira si los datos son los mismos.

Para el test de velocidad, si lo deseas descarga el BASpeed y haz el test de velocidad con multiescarga. :-)

🗨️ 10
pastisoria

Acabo de conectar el router al PTR y los datos varían poco, la sincronización ha subido casi 1 Mb, pero los datos de ruido son los mismos:

Downstream Upstream
SNR Margin (dB): 7.9 10.5
Attenuation (dB): 37.5 16.7
Output Power (dBm): 0.0 12.4
Attainable Rate (Kbps): 15476 940
Rate (Kbps): 14177 814

Me he bajado el programa que me has comentado (Enhorabuena, esta muy currado ;) .
Los datos no varían significativamente de donde lo tenía conectado en la roseta o directamente al PTR.
He hecho la multidescarga de jazztel, y quizá un poco más rápido: ha tardado 20 seg menos desde el PTR que desde la roseta, y el pico de max velocidad ha subido 300 Kb. La velocidad media se ha mantenido muy parecida.

Supongo que no habrá mucho mas que hacer.

Otra cosa, si cambio el firmware del router (Comtrend536), ¿se podría notar alguna mejoría?, ¿o el ruido no tiene nada que ver con el firmware del router?

Gracias.

🗨️ 9
LineBenchmark

Como indicas, los datos no han variado significativamente, así que prácticamente se descarta algún problema en el interior de tu domicilio... prueba a optimizar la conexión con el BAOptimizer, porque 300Kbps es realmente muy poco. Si usas Vista, no hace falta.

Antes de actualizar el Firmware prueba esto y luego ya veremos si es necesario o no, ya que si es por ruido en la linea, lo tendrás igual. :-)

🗨️ 8
pastisoria

Buenas,

pues no se que será eso de RWIN (¿podrías explicarmelo? :-o , gracias) ni que es lo que actualiza el BAOptimizer, pero ahora al hacer los test me ha subido casi 2 Mb de media con tu programa ;-) .

Y al hacer test de otras páginas/programas me ha doblado la velocidad de bajada: he pasado de 690 Kb/s a 1500Kb/s 8-).

Muchas gracias.

🗨️ 7
djnacho
🗨️ 2
djnacho
djnacho
🗨️ 2
pastisoria
🗨️ 1
djnacho