Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
66 lecturas y 13 respuestas
  • 20 Mb y navego fatal con la mula puesta...

    M consulta no va sobre la mula. Pero vamos, tengo 20Mb y cuando funciona (sin descargar nada espectacular, os lo prometo, bajando muuuuuuuuy poquito o nada), navego fatal. Parece ser un problema de conexiones, como me pasaba con 1Mb que tenía con orange. Si no le bajo las conexiones a 30 o menos, no navego bien. ¿os pasa lo mismo?. Tiene gracia tener 20 Mb, vivir a 0,5 km de la central y tener problemas, la verdad. Gracias anticipadas.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • Sí, todo va perfecto. Mis disculpas por haber abierto el hilo…

        Sí, todo va perfecto. Mis disculpas por haber abierto el hilo en Jazztel, pensaba erróneamente que era un problema de conexión. Habéis dado en el clavo. Ahora subo 50 kB/s, bajo 100kB/s y navego sin problemas. Gracias a todos

        J.A.

      • Muchas gracias a todos ante todo.. Veamos, no creo que sea un…

        Muchas gracias a todos ante todo.. Veamos, no creo que sea un problema de subida. Le tengo puesta 9kB/s de subida, que en mi cliente concreto (Lphant) no me limita la bajada. Y sí, el problema parece ser de conexiones máximas, es decir, si las bajo a un número muy bajo, pongamos 30, por supuesto que el P2P queda muy afectado, pasa a bajar poquísimo, pero al menos navego. La pregunta es... ¿me pasa sólo a mí?. Si he puesto el post en este foro, no el más adecuado era para preguntar si a otros usuarios con 20Mb de Jazztel les pasa lo mismo. Sólo llevo mes y algo con Jazztel, y no noto apenas diferencia de calidad con 1Mb indirecto de Orange, lo que en principio me fastidia bastante. Vamos, que tengo problemas para navegar por ejemplo bajando 25kb/s y subiendo 9kB/s lo cual para alguien que tiene 20Mb/s parece ridículo, verdad?. Insisto en que el problema es de conexiones. Quizá haciendo algo en el router. Ah, detalle, tengo un Comtrend HG536+. Gracias de nuevo a todos. J.A.

        • Deslimita las conexiones a Windows. Lo típico, es que…

          Deslimita las conexiones a Windows. Lo típico, es que navegues fatal, o no puedas navegar, e incluso se te desconecte Messenger mientras uses la aplicación de p2p, si no has delimitado windows. Ponle un valor tirando por lo alto, como 2000, y reinicia (asegúrate de tener antivirus).

          Puedes usar ese mismo de half-open, o el clásico de lvllord, o el universal tcpip.sys patch de la web del TCP-Z.

          Para Vista-SP2/w7, basta con cambiar una llave de registro por si el tcpip.sys no te cambia de capa 1 a 0 (ilimitado) al usar p2p.

          • Muchas gracias a todos. Le he cambiado las conexiones a 100,…

            Muchas gracias a todos. Le he cambiado las conexiones a 100, y acabo de reiniciar, parece que va bien. Desde luego tiene narices que con un 20mb/1mb, Anexo M y toda la pesca, no puedas navegar y usar (con moderación, insisto, un P2p). Tiene buena pinta, espero que dure. Muchas gracias de nuevo, sois geniales.

            J.A.

            • tiene narices que con un 20mb/1mb, Anexo M y toda la pesca,…

              tiene narices que con un 20mb/1mb, Anexo M y toda la pesca, no puedas navegar y usar (con moderación, insisto, un P2p)

              No es culpa de tu conexión, sino del SO de Microsoft.

              Te dije que pusieras, al menos 100, pero ahora deberás ir probando para ver cuántas necesitas. No hay un número adecuado a cada conexión, sino que en cada momento, dependiendo de lo que hagas, necesitarás más o menos.

              Déjalo en 100 y, si vuelves a tener problemas, lo aumentas. Si usas uTorrent, en Ayuda/Mostrar estadísticas, te informa de la conexiones semi-abiertas que utiliza en cada momento. El SO necesita también unas cuantas pero, insisto, con 100 debería sobrar.

              Un saludo ;)

              PD: esto estaría mejor en P2P.

              • Como dije, no podía navegar, por eso ponía el mínimo. Si ésto…

                Como dije, no podía navegar, por eso ponía el mínimo. Si ésto funciona por supuesto que lo subiré. Y parece que funciona ;)

                He probado con 100 y va bastante bien. Pero otro forero ha propuesto 2000. ¿Cual es el número adecuado con mi conexión?

    • BocaDePez BocaDePez
      6

      Tener 1gp/s no quiere decir que tu router sea capaz de…

      Tener 1gp/s no quiere decir que tu router sea capaz de gestionar ese volumen de trafico asi que baja conexiones maximas.

    • ¿Pero qué velocidad de subida tienes configurada en el…

      ¿Pero qué velocidad de subida tienes configurada en el programa? Seguro que te has pasado y estás ahogando la bajada.