Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

2 días sin poder navegar pero la conexión funciona perfectamente

BocaDePez
BocaDePez

Hola,

Tengo adsl de Timofónica desde los tiempos remotos y aun tengo IP fija, el caso es que desde el domingo no puedo ver páginas. El error siempre es el mismo: No puede resolver el host por timeout (he probado varios DNS y nada).

Sin embargo, el emule funciona perfectamente.

Parece un problemita de los proxys tranparentes que aun sufro (y supongo que todos los que tenemos IP fija)

¿alguen sabe algo de esto?

Saludos!

BocaDePez
BocaDePez

Soy el de arriba, olvidé mencionar que tengo varios ordenadores con varios sistemas operativos y ninguno vá. En cambio si me enchufo a la Wifi del vecino, todos funcionan bien...

También probé con otro router y nada.

🗨️ 3
BocaDePez
BocaDePez

¿Que servidores de DNS usas?. Mira si tu router tiene DNS antiguas o prueba en un ordenador que coja la IP por DHCP pero le asignas los DNS a pelo. Prueba con los de google por ejemplo: 8.8.8.8 y 8.8.4.4

🗨️ 2
BocaDePez
BocaDePez

Ya probé eso... yo tenía las nuevas de TF (61.250), probé las antiguas (0.33) y, por supuesto las famosas de google... pero nada!

Miré las DNS que tenía la wifi del vecino y eran las de TF, osea que no es eso.

Gracias de todas formas!

He llamado a TF y se pasarán esta tarde... veremos a ver.

🗨️ 1
inmortalcaigue

No te habrán quitado la ip estática?

Prueba a configurarla de manera dinámica

WiLZy

No me cuadra que la "culpa" sea del proxy transparente cuando se trata de un problema de resolución DNS.

¿Te devuelven ping las DNS?, prueba un tracert también.

BocaDePez
BocaDePez

llama al 1004 y pregunta si tienes contratado el servicio canguronet, si es asi que te lo den de baja