BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

2-3 Perdidas consecutivas (Tiempo agotado para esta solicitud)

BocaDePez
BocaDePez

El problema es que de vez en cuando el modem pierde toda conexion durante 3-8 segundos, que vienen siendo 2-3 pings. Comprobado con diferentes pings simultaneos, ordenadores, cables, con router y sin router, y no hay perdidas ordenador-modem. Aproximadamente es 1-2% de perdidas sobre el total, pero es tremendamente molesto a lo hora de trabajar con algo que requiera conexion constante

Hace año y medio o mas tuve este problema, que se soluciono cambiando el modem. Lo mismo hace 3 meses y otra vez hace 1 medio.Y ahora parece que estoy volviendo otra vez a tener este problema

He leido en este foro que esto se debe a saturaciones de nodos, problemas con las tarjetas o problemas de compatibilidad, pero sin embargo todas estas veces se me soluciono el problema cambiando el modem. ¿Por que? ¿Alguna idea?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
leira

Yo lo que te estoy entendiendo es que no tienes cortes conectando el ordenador directo al modem. Si es así, asegúrate de que el router no tiene ningún problema porque sinó son capaces de cerrarte la avería como pruebas ok

🗨️ 4
BocaDePez
BocaDePez

No, no tiene nada que ver con eso. Da igual que configuracion local use (de hecho mi ordenador esta directo al modem con rj45) el problema persiste y cuando se soluciono las otras veces fue por cambio del modem, por tanto no tiene que ver con eso

🗨️ 3
BocaDePez
BocaDePez

Lo de que se solucione cambiando el router puede ser simplemente casualidad, al ser algo aleatorio, cuando te lo cambian las pruebas dan ok, pero si el problema es de red, por mucho cambio que hagan el problema sigue estando ahí, lo mismo que cuando te quedas sin conexión reinicias el equipo y vuelve a funcionar por un tiempo.

Si haciendo un ping en paralelo, uno a la ip del modem o router de R y otro a una dirección de internet, y solo se pierden paquetes hacia fuera, el problema casi con toda seguridad va a ser externo. Señal baja en el tap o amplificador o los problemas ya comentados de saturación en la cabecera.

Si te han cambiado el equipo hace mes y medio no creo que esté ahí el problema, salvo que tengas el hitron, entonces yo de ti pediría que lo pusieran en modo bridge.

🗨️ 2
BocaDePez
BocaDePez

nunca he tenido el hiltron

y respecto a los problemas externos, es posible hacer algo?

quiero decir, lo mas seguro es que no me hagan ni caso al respecto

🗨️ 1
BocaDePez
BocaDePez
WiLZy

Puedes intentar localizar el origen de la pérdida de paquetes, haz un tracert a algún servidor que te de problemas:

inicio -> cmd -> intro

tracert bandaancha.eu

(intro)

Te saldrá algo así:

Traza a la dirección bandaancha.eu [89.248.106.100] sobre un máximo de 30 saltos:

1 25 ms 33 ms 76 ms 10.2.64.1

2 230 ms 123 ms 189 ms 194.140.116.91.static.mundo-r.com [91.116.140.194]

3 181 ms 141 ms 83 ms 10.2.203.100

4 181 ms 416 ms 209 ms te2-2.ccr01.vgo01.atlas.cogentco.com [149.6.32.1]

5 278 ms 336 ms 136 ms te0-3-0-3.ccr21.bio01.atlas.cogentco.com [154.54.36.137]

6 202 ms 371 ms 479 ms be2241.ccr22.mad05.atlas.cogentco.com [130.117.1.169]

7 373 ms 439 ms 420 ms te2-2.ccr01.mad06.atlas.cogentco.com [154.54.74.165]

8 302 ms 219 ms 326 ms grupo-interdominios.demarc.cogentco.com [149.6.84.114]

9 392 ms 285 ms 168 ms 192.168.11.2

10 131 ms 142 ms 123 ms 89-248-106-100.redes.interdominios.com [89.248.106.100]

Si se produce pérdida de paquetes en alguno de esos saltos puedes dejar un ping a la IP para asegurarte de que es ahí dónde tienes problemas.

🗨️ 5
BocaDePez
BocaDePez

ya habia pensado en eso, y probando con el comando y con winmtr no consegui llegar a ninguna conclusion , porque a veces iba perfecto y cuando no no siempre perdia en los mismos sitios, ademas de que muchas ips estan programadas para no responder a pings

ahora que por otra parte la idea es buena, pero yo solo conozco estas 2 formas de implementar lo mismo

🗨️ 4
WiLZy

Deja un ping continuo a las IPs de los 3 o 4 primeros saltos, ya que los paquetes siempre pasarán por ellos, por ejemplo si el primero provoca perdida de paquetes vas apañado jeje

🗨️ 3
BocaDePez
BocaDePez

como ya mencione antes hay ips que no responden al comando ping, y casi todas de la ruta lo son, de las 5 primeras solo contesta una

🗨️ 2
WiLZy
🗨️ 1
BocaDePez
BocaDePez