BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

16 megas lectura router, 13 megas test de velocidad ¿....?

kaos26

Hola a todos,

He contratado el servicio adsl vodafone 20 megas, hasta ayer tenia el 20 megas de jazztel.

Los valores obtenidos con la linea de jazztel eran los siguientes:
-42ms latencia
-16,47 bajada
-0,79 subida

Los datos con vodafone son:
-55ms latencia
-13,78 bajada
-0,80 subida
Los datos que da el router vodafone son:

Subida Bajada
Velocidad Actual(kbps) 1022 16870
Velocidad Máxima(kbps) 1032 20900
Margen de Ruido(dB) 10.3 8.8
Atenuación(dB) 25.0 13.8
Potencia(dBm) 12.4 18.4

He llamado para quejarme del servicio, ya que el comercial me aseguro que tendria igual servicio que con jazztel, segun leen en los parametros que ofrece el router me da un 70% de la linea contratada asi q esta todo correcto y no pueden ni quieren hacer nada.
Que problema puede haber de la diferencia de megas que lee el router a las pruebas de test de velocidad? son cerca de 3 megas.

Gracias y salu2

BocaDePez
BocaDePez

el problema lo tienes en que vodafone es un servicio por voz ip que es el peor sistema que existe

🗨️ 2
LineBenchmark

Sería mejor que apoyases esa teoría/afirmación tuya, ya que si cogemos el significado de la pregunta del forero, según tu, la VoIP consume 3Mb, o vete a saber porque lo dices, no ayudando en nada al que pregunta.

Si te va tan mal, quizás es que debes mediar con tu proveedor por algún problema y no con otros. Hay tantas cosas malas en este mundo..., que seguro que vendrá alguien a decirte que la VoIP de Vodafone va de maravilla, y lo dirá por experiencia propia. :P

BocaDePez
BocaDePez

pues será para ti majete pero para la mayoria es la mejor calidad de voz que existe en el mercado, si estas enfadado con vodafone porque te va como el culo te aguantas xD

LineBenchmark

Eso es muy relativo. A ver, que Sistema operativo usas?. ¿Qué usas para medir esa velocidad?. ¿En que estado se encuentra el S.O.? Y así se pueden hacer unas cuantas preguntas...

Esa diferencia puede ser por muchas cosas... Firmware del módem/router, linea interior, ruido en el par, etc, etc, y si ya has descartado que no sea nada del interior de tu domicilio (conectando el módem/router al PTR, por ejemplo), pues es lo que hay, por desgracia.

¿Que valores de atenuación y SNR te indicaba cuando tenías Jazztel?

Saludos.

🗨️ 5
Darkfast4

Es muy sencillo, a los 16MB que lee tu router tienes que restarle entre 5-20% por motivo de comunicación de líneas, protocolos, etc.

20/100x16384= 3276,8 KB

16384-3275,6= 13108,4 KB

Los 13 Megas se deben a causa de una pérdida del 20% de velocidad de tu línea, por los motivos que he puesto anteriormente.

Saludos!!

🗨️ 4
muzuz

Para mi que as dado en el clavo del asunto.

🗨️ 3
muzuz
🗨️ 1
vukits

¿Has probado a forzar SNR? (por telnet)

🗨️ 8
BocaDePez
BocaDePez

Me confirmo el comercial que tendria la misma velocidad q con jazztel, hice un test de medicion de velocidad y le mostre que me llegaban 18 megas ahora 13,5.

Lo mido con la utilidad de esta misma pagina , sigo sin comprender por que el router le llegan 16,5 y en el test 13,5.

El sistema operativo con el q estoy en w7 y esta en buen estado.

No he probado a forzar SNR, pero si sigue asi lo probare , ¿es compliacado? no soy muy habilidoso en estos temas y tengo temor en desconfigurar algo y no saber solucionarlo.

Gracias por vuestra atencion y a ver si entre todos sacamos algun mega mas.

salu2.

🗨️ 2
Darkfast4

Hace un rato te comenté el por qué, al menos podrías leer un poco mi comentario antes de pedir mas información no te parece?

LineBenchmark

Con jazztel, ¿qué perfil tenías con esos 18Mb?. Y esos 18Mb eran los que te daban el test o lo que indicaba el módem/router?

Saludos.

BocaDePez
BocaDePez

He leido algo sobre el tema de forzar por telnet.

Mi sistema operativo en w7 y no tiene activada la consola telnet, he visto como activarla y no me deja.

Sabeis de otro modo de activarlo, he descargado un programa externo de telnet y no me aclaro, ademas que no tengo ni idea de MS-DOS.

Agradeceria si alguien me puede aconsejar , alguno no muy dificil.

salu2

🗨️ 3
vukits

ademas que no tengo ni idea de MS-DOS.

pues más te vale ir aprendiendo..

programa externo de telnet.. no conozco.. tendrás que seguir intentando activarlo ;)

🗨️ 1
BocaDePez
BocaDePez
1

putty sin ir más lejos, ssh y telnet entre otras cosas

Mocho

¿Y no sería más sencillo activar el cliente Telnet que lleva windows7? Ya sabes, eso de quitar y poner características de windows que existe desde el windows 95

kaos26

He probado a modificar el snr .
Mi resultado es bastante bueno consigo casi 3 megas mas, pero no me funciona el telefono fijo.
He llamado, me han indicado las 2 veces que se me ha caido la ip de voz,no pueden reestablecerla manualmente.
Reinician el router y a funcionar , pero con los valores de fabrica.

¿a que puede ser debido?

salu2.

BocaDePez
BocaDePez

Perdona si no me he explicado bien,

he leido tu comentario, pero como comento no lo he entendido.

Salu2.

BocaDePez
BocaDePez

No se el perfil que tenia con jazztel, los 18mb me los daba el router, 16,47mb me daba con el test de esta misma web.

salu2

🗨️ 5
LineBenchmark

Una cosa, intenta dar en el botón de responder a quien le estés respondiendo (el que aparece debajo de su mensaje), sino, nos cuesta saber a quien te diriges.

No se el perfil que tenia con jazztel, los 18mb me los daba el router, 16,47mb me daba con el test de esta misma web.

Por eso pregunto que perfil tenías en Jazztel, ya que si tenías activado el TurboDown, es normal que se tenga más velocidad, a costa de perder estabilidad. Así que se entiende que con Vodafone, obtienes dos megas menos, pero no es posible saber el 'por qué', ya que no proporcionas suficientes datos, y como se te indica, las causas pueden ser varias.

Haz una cosa. Conecta el módem/router al PTR y postea de nuevo los datos que te indique desde allí. A veces, y digo sólo a veces, es posible que algo tan tonto como el que al desconectar y volver a conectar el RJ11 del cable que va de la roseta al módem/router, haga un mal contacto y ya tienes un motivo. Aunque por decir motivos, nos podríamos pasar toda la tarde...

Saludos.

🗨️ 4
BocaDePez
BocaDePez

En jazztel lo tenia de origen , si no se conecta automatico , no tenia puesto turbodown.

Solo tengo una toma de telefono en el piso , al comprarlo alisaron las paredes y quitaron todas las cajas. Solo tengo una que me puso jazztel, la he desconectado y vuelto a conectar y los datos son lo mismos.

Gracias y salu2.

🗨️ 3
LineBenchmark

Yeah, ahora si que llega el mensaje de respuesta al Mail. ;)

Ok, pero hay que conectar al PTR, que debería haber alguno precisamente para aislar el circuito interno de la vivienda. Quizás lo puedas tener situado en el cuarto de comunicaciones de la comunidad (si existe, claro). Esto es para descartar que sea un problema de ruido generado en algún elemento en el circuito interior de tu domicilio.

Haz una cosa y sal de alguna duda. Vuelve a conectar el módem/router que tenías con Jazztel y aunque no puedas navegar con él, mira si al menos y sin hacer nada, sincroniza la linea y postea los datos que veas (atenuación, SNR, y velocidades). Así podemos comparar los datos de un módem/router con el otro ya que otra posible causa, puede ser un 'fallo' del módem/router, ya sea por su hardware o por su Firmware. Veo mucha diferencia entre la velocidad máxima de tu linea, y la velocidad actual (4Mb). Es posible qué con el módem/router de Jazztel, esa diferencia sea de 2Mb y ya tendríamos una respuesta.

Sé que es darle vueltas al asunto, pero si se quiere responder a tu pregunta con algo de certeza, se necesitan unos datos mínimos e ir acortando posibilidades.

Saludos.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
kaos26

He probado a modificar el snr .
Mi resultado es bastante bueno consigo casi 3 megas mas, pero no me funciona el telefono fijo.
He llamado, me han indicado las 2 veces que se me ha caido la ip de voz,no pueden reestablecerla manualmente.
Reinician el router y a funcionar , pero con los valores de fabrica.

¿a alguien mas le ocurre algo similar?

salu2.

🗨️ 5
vukits

no bajes el SNR por debajo de 70 u 80 ;)

saludos

🗨️ 4
BocaDePez
BocaDePez

Estos son los datos que me daba antes de modificar y despues de modificar:

Velocidad Actual(kbps) 907 16770
Velocidad Máxima(kbps) 910 21048

Margen de Ruido(dB) 13.7 9.2

Atenuación(dB) 25.0 13.8

Potencia(dBm) 12.4 18.4

Velocidad Actual(kbps) 1022 19768
Velocidad Máxima(kbps) 1036 24616
Margen de Ruido(dB) 10.3 3.8

Atenuación(dB) 25.0 13.7

Potencia(dBm) 12.4 18.1

El valor que le puse en la consola telnet era 1 , probe hasta el 6 y los resultados eran muy parecidos.

Donde debo de controlar de no bajar el valor SNR de 70 o 80?

Gracias y salu2

🗨️ 3
vukits

Margen de Ruido(dB) 10.3 3.8

pisha, que con un SNR de 3.8 por supuesto que se te cae la conexión :) (bueno, había un forero con 2 de snr, pero esa es otra historia y otro par de cobre).

margen de ruido 70 es 7.0 en la escala que tienes tú ;)

saludos

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1