Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

12Mbps contratados y solo me llega 1Mbps!!

Cuchachiwi

El problema creo que es el modem. He leido en algún otro hilo de gente que le ocurría lo mismo. Al final consiguieron que un técnico les cambiase el modem? Si es así, te lo hacen gratis?

Yo llevo con el webstar dpc2100 este (el que no tiene wifi) como 6 años por lo menos y creo que está empezando a morir.

Gracias!!

donostiarra2

Seguramente obtengas una respuesta más rápida, si en vez de postearlo aquí, llamas al 1718 y te hagan las pruebas.

Si ya está el cable-módem mal, te lo cambiarán gratis de un día para otro.

Lurn

Precisamente me ha ocurrido lo mismo. Hace como 4 días me empezó a ir mal Internet. Tenia tu mismo-mismo módem, y no me llegaba ni un mega. Empece a gritar ayer por la mañana a los de 1718 y me enviaron un técnico. Vino gratis y me cambio el cablemodem gratis (después de hacer sus pruebas) y me reseteo la conexión para el nuevo cablemodem. Ahora va de maravilla.

Me parece que esos viejos cablemodem webstar están empezando a ser incompatibles con sus actualizaciones de servidores y eso...

🗨️ 2
Cuchachiwi

Acabo de llamar a euskaltel y casualidad la prueba que me han hecho hacer (bajar un fichero por línea de comandos conectándome a un ftp suyo) me ha bajado a 800k/s así que el chico me ha dicho que espere unos días a ver si va bien y vuelva a llamar. Aun así no va bien del todo porque siempre me pillaba 10.5mbps de bajada (equivale a 1.2mb/s mas o menos) y 560kbps de subida.

Pues nada si eso volveré a llamar mañana o pasado.

🗨️ 1
Sokiev

O sino..., se le puede provocar ''traumatismo'' al modem, ya me entiendes... (Martillo + Cablemodem = Nuevo cablemodem gratis)