Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

100 megas por wifi N con Cisco EPC3825

Cthulhu

Buenas:

Me acaban de poner 100/10 megas de ONO con un router Cisco EPC3825 y aunque por cable de red me llega de sobrado a esa velocidad, por wifi N no paso de 52 megas.
He cambiado el "canal de 40 MHZ" a "ancho", pero no me sube de 52 megas. La subida en cambio si me da 10 megas.
Por cierto mi tarjeta de red es una sitecom 300N WL-181 por pci.

No se si tengo que cambiar alguna configuración del router o de la tarjeta de red.

¿Alguna ayuda?

Gracias por adelantado

BocaDePez
BocaDePez

por wifi no da la velocidad contratada si te da 52 por wifi date con un canto en los dientes

🗨️ 14
Cthulhu

Se supone que el estandar 802.11n llega a esa velocidad...

🗨️ 13
heffeque

¿Tu receptor Wifi es de 1 antena o es de 3 o 4 antenas? En el caso de que sea de una antena, lo máximo que puedes conseguir son 150 Mbps teóricos (unos 50 Mbps prácticos).

Recuerda que para activar el Wifi-N necesitas tenerlo puesto en WPA2-AES, que sino por defecto se queda en Wifi-G.

🗨️ 12
Cthulhu

El receptor son 3 antenas, lo que no sabia es lo del WPA2-AES. Ahora está en WPA-Personal con cifrado TKIP+AES

¿Lo cambio?

🗨️ 11
heffeque
🗨️ 10
Cthulhu
🗨️ 9
heffeque
🗨️ 8
Cthulhu
🗨️ 7
heffeque
🗨️ 5
Cthulhu
🗨️ 4
yomimmo
🗨️ 3
Cthulhu
🗨️ 2
yomimmo
🗨️ 1
BocaDePez
BocaDePez

No tienes q cambiar nada, ni actualizar drivers ni nada. Lo q tienen q hacer estos de ono y cisco es poner ya un firmware decente para la wifi. Para q vaya a 300 mbps. Pero aun asi, no esta mal q pilles 52 megas

🗨️ 3
Cthulhu

¿En serio que es sólo problema de firmware? X(

🗨️ 2
BocaDePez
BocaDePez

Pues si. Una vez en un universo muy lejano q iba a 300 mbps, y asi si q s podian coger los 50 megas sin problemas. 100 no te puedo decir porque siempre h estado con 50 desde q salio el docsis 3.0 y ahora 65. Ya te digo q te des con un canto en los dientes con lo q t llega. Q ya esta de puta madre. Y 10 megas de subida tio, quien tuviera eso. Asi q solo nos queda esperar a ver si lo arreglan, porque si un router va 300 mbps, para q coño lo limitan a 150 mbps, i don't understand

🗨️ 1
Cthulhu

He estado haciendo pruebas durante toda la tarde y no se como, pero he conseguido que pille 70 y pico de bajada y los 10 de subida. Mañana probaré con PLC a ver que tal.

BocaDePez
BocaDePez

Buenas, pues yo "pillo" unos 80 y 90 y pico por wifi...

🗨️ 1
Cthulhu

¿Como tienes configurado el Cisco?

BocaDePez
BocaDePez

No es un Cisco, es Hitron 30364.

Acabo de hacer un test y me da: 94765 y 10476 de Subida

🗨️ 1
Cthulhu

¿Que adaptador de red tienes? Ya es cuestión de curiosidad.

BocaDePez
BocaDePez

Yo tengo 65 megas. Por cable me da pefectamente esa velocidad. Ahora bien. Tengo dos portatiles, uno mucho menos potente ya que es un celeron pero me llega casi a los 65 megtas. El otro nuevo, y de última generación, un i7, y raramente me pilla los 50 megas. Así qie tiene que estar relacionado también con el adaptador wifi n que tenga.

Cthulhu

Al final, solución salomónica, tirar cable por media casa. Ni wifi, ni plc (que ya lo he probado y me va peor que el wifi N), ni nada....

🗨️ 3
BocaDePez
BocaDePez

¿Has pensado que la casa cubierta de cable parecera como rodeada por los tentaculos de Cthulhu?

🗨️ 2
Curro1

Para algo están las canaletas, y las hay de todos los tamaños.

Yo tengo cableada toda la casa, con canaletas planas pegadas en algunas zonas al techo, y otras sobre el plinto, y ni se ven (y al menos queda como que te lo has currado.. xD).
También hay casas que llevan conductos por las paredes para telecomunicaciones (tengo un amigo que los tiene así).

🗨️ 1
Cthulhu

Ya te digo, al final va a ser la solución mas viable. El wifi N no va bien del todo, el plc que he probado hoy es peor incluso que el wifi. Otra posibilidad sería poner el cisco en modo Bridge y enchufarle un buen router con wifi N, pero es seguir dando palos de ciego, no me fío yo a estas alturas del wifi N.

telemako

hola, por las pruebas que he realizado, con el adaptador wifi usb tplink tl-wn821N:

cisco3825 modo router: tasa transferencia 150,130 Mbps (mas o menos), test de ono entre 60mil y 70mil.(wifi del cisco)

cisco3825(en modo cablemodem):tasa transferencia 300 Mbps (fijo), test de ono entre 109mil y 110mil.(wifi del cisco). Da mejor resultado que no en modo router, lo malo que solo se puede conectar 1 equipo

cisco3825(en modo cablemodem)+neutro buffalo: tasa transferencia 300 Mbps(fijo), test de ono entre 60mil 70mil.(wifi del neutro)

cisco3825(en modo cablemodem)+neutro tplink: tasa transferencia 300 Mbps(fijo), test de ono entre 90mil y 100mil.(wifi del neutro)

🗨️ 1
telemako

P.D. routers pegados al wifi usb

telemako

he vuelto a probar

para que el cisco3825 en modo router me de el mismo resultado que en la prueba en modo cablemodem:

si los canales standar y wide estan en automatico, que sean 8 y 12

si dan otros canales en automatico, entonces ponerlo en manual y el standar=8 y el wide=12

Con esos canales me da los 300Mbps fijos y el test de ono me ronda entre 90mil y 100mil y pico.

Aparte las demas configuraciones ya lo sabeis:

wpa2-personal

AES

Channel Width:40MHz

Network Mode mixed

Radio Band:2,4GHz

🗨️ 9
Cthulhu

Gracias, pero ya lo he puesto por cable. Lo probaré a ver que tal

Un saludo

BocaDePez
BocaDePez

Eso t ira bien a ti... Xq a los demas nos va a lo de siempre. A 144,5...

🗨️ 7
telemako

pues probé mas canales y no daba 300, puse 8+12 y 300 fijos.

Otra cosa, en los adaptadores wifi N hay de 300 y 150.

¿Que modelo de adaptador wifi N tienes?

🗨️ 6
BocaDePez
BocaDePez

Pues un edimax de 300. Y puse tus canales pero mes sigue yendo a 144,5... Cuando esta el firmware de junio de 2010 ahi si q cogia los 300

BocaDePez
BocaDePez

Pusiste el transmission rate en auto o como¿

🗨️ 4
telemako
🗨️ 3
telemako
🗨️ 2
telemako
🗨️ 1
Gavi00