Banda Ancha EU

Información independiente
sobre fibra, móvil y ADSL

hosting en interdominios

Cerrado

DNS de Ono o la incompetencia elevada a la máxima potencia

Los usuarios de ONO llevamos ya más de 4 días sin recibir correos ya que los DNS de ono.com han volado por los aires. Si así tal y como suena, todo un "GRAN" ISP como Ono no controla que sus DNS estén siempre perfectamente y por ello TOOOODOS sus usuarios andamos más de 4 días sin recibir correo, y en algunas ocasiones sin poder mandarlos ya que hay servidores que verifican que el dominio desde el cual se manda el correo exista.
Hace más de una semana, los DNS de ONO no daban a basto (pings brutales >200), ello hacía que navegar fuera un suplicio, los usuarios que medianamente conocemos como funciona esto lo solucionamos utilizando los dns de otros proveedores, pero la gran mayoría iría arrastrandose por culpa de los DNS. Ono por DHCP nos asigna 4 DNS de los cuales generalmente solo estan 2 operativos (hasta escribirlo me da risa).
Según eso se me ocurren barbaridades como que han cerrado los DNS desde fuera para que así los usuarios puedan navegar correctamente, pero ello al precio de no poder recibir ningún correo. Puede que resulte duro, pero si se hace un whois se ve que el dominio existe, y mirando los dns que tengo ahora mismo en mi conexión veo que son los mismos que aparecen en el dominio y por lo tanto se deduce que funcionan bien.
Bien. Hoy cansado de todo me he dignado a pagar llamando al 902, el sumun del capitalismo pagar por una avería que nadie (excepto ellos) tiene culpa, y la "niña" ha tenido el morro de decirme que el problema es del servidor de correo, poco me ha faltado para reirme en su cara.
Bueno según me ha dicho mañana estará solucionado, con el tiempo lo olvidaremos y nadie se acordará de la INCOMPETENCIA de algunos.
PD: Un servidor DNS se monta en horas, no es nada complicado si se sabe lo que hay que hacer, y todo un gran Isp debería de tener DOS DEDOS de frente y pensar: ¿Que tal si pongo dos DNS para mis usuarios y otros dos DNS para los usuarios externos (quien dice dos dice 3 vamos)? Seguramente haya que tener 10 doctorados y otros tantos cursillos para pensar ESTA TONTERIA de parvulitos.
Y como siempre, ESPAÑA va bien.

Los comentarios más recientes se muestran primero. Haz click sobre un comentario para desplegar/plegar.
  • Cerrado

    Error DNS ONO

    Si es cierto que los DNS de ONO tuvieron un fallo del carajo, eso ademas de un fallo en los mismo tuvo que ver con que el administrador de el DNS de ONO no actualizo a tiempo l atabla de ROOT, y es que los RootServers modificaron sus IP's. y el encargado no se entero del tema. Fue una cagada del carajo, afortunadamente lo resolvieron ya, eso si con mucha demora, total sumaron dos pegas de juzgado de guardia, nada dignas de profesionales del sector.
    Para resolver pegas en el futuro os recomiendo añadir un dns extra en vuestra configuracion, asi os quitais de pegas futuras. Resolveis vuestra navegacion, que no vuestras pegas de correo.
    Salu2
    MAX

    • Cerrado

      Pues el caso es que a mi me va fatal la conexion ,…

      Pues el caso es que a mi me va fatal la conexion , esporadicamente , y no se por que . De repente empiezan a no poderse cargar las paginas , sobre todo algunas , y esa situacion se mantiene un tiempo variable . En ocasiones incluso el cable-modem es como si se reiniciase ( se apagan todas la lucecitas y empiezan a encenderse poco a poco , como cuando lo conecto ) . Tengo ono 300 , y el modem es un motorola surf board 4200 .

      A alguien le sucede lo mismo o sabe por que puede ser???

      • Cerrado

        Yo contrate ono a 128, y la verdad me desilusiono muchisimo,…

        Yo contrate ono a 128, y la verdad me desilusiono muchisimo, asi que yo todo pardillo decidi contratar a 300...............................¡¡¡ESTOY SEGURO DE QUE ME FUNCIONABA MEJOR CUANDO LO TENIA A 128!!!

        eSTO ES DE RISA, ENTRO EN EL MODEM, Y VEO Q TENGO LOS LIMITES A 300 Y LLAMO A ONO Y ME DICEN QUE ES QUE TIENEN UNA PEQUEÑA SATURACION EN EL AREA DE CASTELLÓN....POR FAVOR!!! ¿QUIEN PRETENDE QUE NOS CREAMOS ESO??? ¿¿¿UNA SATURACION DE...APROXIMADAMENTE 5MESES???

        ME GUSTARIA CAPAR EL MODEM, ES UN USROBOTICS MODELO USR 600, SI ALGUIEN SABE DONDE PUEDO CONSEGUIR EL SOFWARE NECESARIO Y EL PROCESO LE AGRADECERIA QUE ME MANDASE UN MAIL A ESA DIRECCIONÇ

        PIPE@ADCEUTA.COM

        MUCHAS GRACIAS!!!!

  • Cerrado

    Piensa antes de generalizar

    Pues yo no es que quiera defender a ono pero yo no he notado nada de eso. Yo envio y recibo unos 20 correos diarios y estos ultimos 4 dias no he notado nada raro.

    Antes de generalizar intenta asegurarte que es asi ;-)

    • Cerrado

      BocaDePez BocaDePez
      0

      Dudo mucho que usando Ono no hayas notado ningun problema, ya…

      Dudo mucho que usando Ono no hayas notado ningun problema, ya que efectivamente, desde el dia 4 los usuarios nos hemos vuelto locos al ver que los e-mails no llegaban, afortunadamente ya se ha arreglado el problema.

      Lo peor de todo es que a parte de no haber avisado a los usuarios (con la de cartas que mandan para contar gilipolleces se agradeceria una carta de disculpa), es que los emails que nos han mandado en ese periodo de tiempo se han perdido por el camino. Yo personalmente esperaba 2 o 3 emails bastante importantes.

      Asi que dudo que a ti te haya ido bien la conexión esos dias si usas Ono.

      Puede que no lo hayas notado a la hora de navegar, pero el e-mail te aseguro que lo tenias inactivo... nua cosa es usar el servidor de correo de Ono y otra muy diferente es tener Ono y recibir correo de hotmail, yahoo o similares :)

      FDO: zIeTe.

    • Cerrado

      Incomunicado desde el sábado. Esa es la gran verdad. Y nadie…

      Incomunicado desde el sábado. Esa es la gran verdad. Y nadie de ono ha tenido la decencia de dar la cara.

      Llevo haciendo pings desde el lunes al dominio ono.com desde ips fuera de ono, y siempre "host not found". Ahora, a las 17:45 del 8-1, parece que ha vuelto a despertar pero siguen sin dar explicaciones.

    • Cerrado

      BocaDePez BocaDePez
      0

      Pues yo no les voy a defender... porque si que me ha pasado…

      Pues yo no les voy a defender... porque si que me ha pasado eso... he estao incomunicado total desde (al menos que me diera cuenta) antes del dia 5... quien sabe si más... a veces incluso ni me dejaba consultar si habia o no correo... hoy por fin me ha llegado uno de un amigo que me ha mandado a las 21 y me ha llegado (segun pone aqui) a las 4:30 am!!! Yuhuuuu!!! menos mal que no me iba la vida en ello :(

      Muy muy muy mal servicio.... y menos hacerlo en fechas como estas...

    • Cerrado

      BocaDePez BocaDePez
      0

      Aun estoy pendiente que un usuario de ONO me pase un archivo…

      Aun estoy pendiente que un usuario de ONO me pase un archivo porque lo subio a su web pero cuando lo quiero bajar esa página no existe (fallo de DNS?¿?), me dio su cuenta de ftp y mi cliente me dice que nanai de la china por tiempo excedido y le hago un ping a su IP y me suelta que de 4 paquetes enviados, los 4 se han perdido, xDD.

      No, si al final será que eso es normal y que no tienen problemas.

  • Cerrado

    Yo no es por kerdar bien, pero...

    ... a mi me pasó una cosa así. Resulta k a mi portátil con win2000pro no le salian por ningun lado los servidores de ono. En cambio, al server (este k toy ahora), kon güin98se sí k le daban. Y no, no era cosa del enrutado, pk un iMac con OsX k tbien estaba en en la red, funcionaba el correo de ono de puta madre.

    Coincidencia? : S

    xD

    [ somos terroristas, lo dice la tele ]

  • Cerrado

    De pena, nos tafan

    Señores tamos pagando para k, lo primero con lo que estamos pagando en este pais con 128 miseros kbits, en otros, aparte de teer una conexion mucho mejor, les sobra pa p... ;), para k encima la conexion vaya de puto culo (encima k es lenta). Yo principalmente uso la conexion para jugar al Counter-Strike, y de 40 ping k me deba, llevo cosa de 1-2 semanas aprox, con 180-300 inestables (600 incluso), con un packet loss k ha llegado a ser del 60% y con choke del 50... totalmente injugable.

    Y la gota k kolma el vaso, el servicio de ono, cuidao k ponen a una chavalica k no tiene ni puta idea al telefono, y te mandan a un tio, con voz seria, k te dice k puede ser problema del servidor al k entro... si weno, mi colega con adsl, mejor ping k yo.. (80), ademas segun el todos los servidores irian mal..

    Conclusion, esto es una mierda, tamos pagando por un servicio mas k deprimente y una conexion irrisoria comparado con otros paises, nos tratan como si fueramos del 3º mundo o algo..

    Y como ha disho el del post.. España va bien ;)

    Un saludo

  • Cerrado

    BocaDePez BocaDePez
    0

    ya me funciona otra vez (de momento)

    bueno ya parece q me va bien. espero q a los demas tambien

    segun yahoogroups "solo" le han sido devueltos 160 mensajes, q bien! >(

  • Cerrado

    BocaDePez BocaDePez
    0

    ¿Y como se hace?

    Bueno, como comentas en tu post...

    "los usuarios que medianamente conocemos como funciona esto lo solucionamos utilizando los dns de otros proveedores"

    ¿podríais esplicarme como se hace?

    • Cerrado

      BocaDePez BocaDePez
      0

      con 1 dns de otro isp ya vale, para que vas a poner 2, es lo…

      con 1 dns de otro isp ya vale, para que vas a poner 2, es lo mismo que los dominios (com, net, org...), siempre se usa el NS1 y no el secundario que es para cuando falla el NS1 (que no suelen fallar casi nunca)

      panel de control---->conexiones de red---->dns---->...

  • Cerrado

    xDD no soy el unico...

    ==========================================================================The original message was received at Sun, 5 Jan 2003 18:35:54 GMT
    from 62-43-**-**.user.ono.com [62.43.**.**]
    ----- The following addresses had permanent fatal errors -----
    <mar****@ono.com>
    (reason: 553 5.3.5 system config error)
    ----- Transcript of session follows -----
    553 5.3.5 ono.com.******.***. config error: mail loops back to me (MX problem?)
    554 5.3.5 Local configuration error
    ==========================================================================

    • Cerrado

      BocaDePez BocaDePez
      0

      Tengo ono, y ahora mismo me estoy pingueando desde una shell…

      Tengo ono, y ahora mismo me estoy pingueando desde una shell que tengo en el pc de un amigo con adsl

      [user:~]$ ping www.ono.com
      ping: unknown host www.ono.com
      [user:~]$ ping smtp.ono.com
      ping: unknown host smtp.ono.com
      [user:~]$ ping www.google.com
      PING www.google.com (216.239.39.100): 56 data bytes
      64 bytes from 216.239.39.100: icmp_seq=0 ttl=46 time=203.9 ms

      El "whois ono.com" funciona de maravilla así que el que ha mandado la noticia tiene más razón que un santo.

1