17 respuestas
46 mensajes

Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
  • #1657330

    WINDOWS 7 - ZTE MF626 - Escritorio Movistar

    España, Noviembre de 2009.

    Aparece Windows 7 después de varios meses con betas y release candidates de este sistema operativo y el famoso Escritorio Movistar (v7.0.3) no incluye los controladores adecuados para la correcta instalación de, al menos, el MoDem USB ZTE MF626.

    Particularmente, me parece vergonzoso y lamentable lo de esta empresa, y supongo que las demás, y el Excritorio este.

    ¿Acaso los clientes no se merecen los avances tecnológicos? Será que no pagan lo suficiente.

    ___________________

    Llevo pegándome toda la mañana con W7 Home Premium y este dispositivo y, aunque he conseguido hacerlo funcionar correctamente, tras reiniciar el equipo todos los dispositivos ZTE se sustituyen por otros con la señal de advertencia.

    ¿Alguna idea o solución?

    Gracias

    • #1840220

      Bueno tanto como vergonzoso... Al margen de que movistar no…

      Bueno tanto como vergonzoso... Al margen de que movistar no crea los drivers para este dispositivo debes de tener un poco de paciencia... Windos 7 salio oficialmente hace menos de un par de semanas.

        • #1840915

          Si, se trata de un W7 HP y 64b, para más inri, por supuesto…

          Si, se trata de un W7 HP y 64b, para más inri, por supuesto legal aunque no venga al caso. Recién incorporado en un portátil de última generación (HP Pavilion dv6-2045es) que le han regalado a un conocido.

          Ya sé que Telefónica no crea los drivers (¡menos mal!) pero si puede EXIGIR al fabricante la inmediata adecuación de los mismos ante algo inminente. Insisto, para eso, entre otros cosas, sirven las BETAS de cualquier programa. Si hablo de Telefónica (Movistar) es porque es quien facilita el programa que aglutina drivers y gestor de conexión y, finalmente, quien cobra religiosamente.

          Les pasó exactamente lo mismo el verano de 2007 con Windows Vista y el susodicho eXcritorio. Parece que van una versión de sistema operativo por detrás, es decir, 2 años.

          De verdad que me parece PENOSO. ¿Quién dirige el departamento responsable? Tal vez su director (?) debiera dimitir por negligencia e incompetencia. Enojado

          Ni que decir tiene que el Servicio de atención al cliente, que deben estar en lo más alejado de la Patagonia (por la mala calidad del audio) no tiene N.P.I. Te dicen que para que funcione tienes que hacer una recarga previa, que si patatín, que si patatán, para al final decirte ¡ah, es que w7 no está soportado!. Pero en Australia, sí.

          Siempre me queda el recurso del pataleo. Perdonadme.

          • #1840937

            Más "sencillo" y sin los drivers de Australia, que a mí me…

            Más "sencillo" y sin los drivers de Australia, que a mí me causaban problemas.

            La solución está en instalar con compatibilidad para Windows Vista

            1.- Instalar Excritorio Movistar. Seleccionar Escritorio Movistar v7.0.3, Propiedades y Compatibilidad Wista SP2. Ejecutar como Administrador.

            2.- Instalar sin drivers de dispositivo.

            3.- Instalar drivers de dispositivo. En archivos de programa, Movistar, Escritorio Movistar, PCMCIAS,s, ZTE, Seleccionar SETUP.EXE y hacer lo mismo, es decir, propiedades, compatibilidad Wista SP2 y ejecutar como administrador.

            4.- Reconoce el dispositivo y no salen advertencias. Guiño

            TRABAJO RESUELTO POR LOS USUARIOS EN LUGAR DE POR MOVISTAR. Enojado

            • #1872285

              MUCHAS GRACIAS POR LA INFORMACION.

              MUCHAS GRACIAS POR LA INFORMACION.

            • #1959710

              Gracias amigo por toda esta información, de verdad que los…

              Gracias amigo por toda esta información, de verdad que los técnicos de movistar son un costal de mentiras...

          • #1843074

            gracias,funciona también con YOIGO

            gracias,funciona también con YOIGO

          • #1845095

            Va perfecto con los drives de Yoigo. Primero instalas los el…

            Va perfecto con los drives de Yoigo.

            Primero instalas los el software de Yoigo y luego el Windows 7 Driver Tool del enlace de arriba.

            Muchas gracias por la información!

        • #1897633

          hola como? solo se instala il drive de australia

          hola

          como? solo se instala il drive de australia

    • #1842756

      Hola; yo lo he conseguido solucionar temporalmente (hasta que…

      Hola; yo lo he conseguido solucionar temporalmente (hasta que aparezcan los drivers para Windows 7 de escritorio Movistar a finales de Noviembre) instalando un Windows XP virtual dentro de mi Windows 7. Instalo escritorio Movistar en la máquina virtual con XP, con lo cual funciona, y comparto la conexión a Internet a través de la red interna, y ya tengo Internet móvil en Windows 7 :-) Esto sólo funciona con el pendrive de Movistar, la PCMCIA no he conseguido hacerla funcionar, no se instala el controlador de la tarjeta PCMCIA en la máquina virtual, pero cambié la PCMCIA por un pendrive y funcionó perfectamente.

      Espero que esto sirva de ayuda.

      Un saludo,

      David.

      • #1852099

        Para los compañeros de Venezuela que tengan problemas…

        Para los compañeros de Venezuela que tengan problemas instalando el modem USB de Internet móvil inalámbrico ZTE MF626 bien sea de Digitel o Movistar, con el nuevo Windows 7, después de parir casi una semana, encontré una persona que provee los drivers, ahi les dejo el link:

        articulo.mercadolibre.com.ve/MLV-1918552 … indows-7-_JM

        • #1883231

          Majete.. queremos los drivers, no que nos vendas tu modem...…

          Majete.. queremos los drivers, no que nos vendas tu modem...

          (Veo que te has dedicado a llenar todos los foros donde se habla del problema con tu maldita venta)

    • #1853336

      Hola. He llegado aquí en mis intentos de hacer funcionar el…

      Hola.

      He llegado aquí en mis intentos de hacer funcionar el módem ZTE MF626 con Movistar España y con Windows 7 de 64 bits. Aunque no lo he conseguido del todo si que he avanzado lo bastante como para que se registre y parezca estar bien instalado. El problema es que me aparece una supuesta "Tarjeta inteligente" mal instalada, con la famosa admiración en el administrador de dispositivos. Por si acaso mis indagaciones le sirven a alguien y acabamos encontrando un procedimiento de validez universal os cuento lo que he averiguado.

      En primer lugar de esta dirección me he descargado un PDF de Movistar Chile en que dice como hacerlo. El problema, creo, es que la instalación del equivalente al Escritorio Movistar que se hace allí no es como la de aquí y los drivers no están donde deberían:

      www.movistar.cl/webMovistar/ShowBinary/B … TE_MF110.pdf

      El siguiente paso fue conseguir los drivers más o menos "desnudos". Eso lo conseguí en:

      www.tqm.com.uy/archivos/zte/controladore … te-mf626.rar

      que creo que corresponde a Claro de Uruguay.

      Al ejecutar el Setup de la carpeta Installer nos instala el sw de Claro Internet, por defecto en Archivos de Programa\Claro Internet. En esa carpeta encontraremos una carpeta de "drivers" con carpetas de 32 y 64 bits para VISTA y WNET. Lo que yo hice fue copiar a otro sitio la carpeta "drivers" completa y desinstalar, a continuación, Claro Internet. A partir de ahí seguí las instrucciones del PDF y, aparentemente, los puertos que me salían con la indicación de error pasaron a tener aspecto de puertos COM bien instalados. Conseguí que me pidiera el PIN y que, aparentemente, consiguiera registrarse el módem con Movistar. Pero al dar a Conectar no salía ningún dispositivo y no pude completar la jugada.

      Eso es todo.

      Suerte,

      GGG

      • #1993274

        Hola, me llamo David. Resulta que tengo este modem e intenté…

        Hola, me llamo David.

        Resulta que tengo este modem e intenté actualizarlo para que funcione con win7 (antes lo usaba en win Vista)... para mi que no he seguido los pasos del manual de actualización descargado de movistar y me temo que me lo he cascado tal como parece indicar el manual.

        El caso es que llevo desde ayer mirando soluciones para arreglar lo de "No se puede instalar el controlador del dispositivo" ya que no me lo reconoce de ninguna forma, ni actualizando el driver ni probando mil formas...imposible hacerlo funcionar, siempre se queda con la letra amarilla en Otros Dispositivos en el administrador.

        Estoy a punto de llamar a movistar para ver si me lo pueden cambiar o ver que opciones tengo, pero antes me gustaria si me queda saber algo mas que intentarlo por mis medios.

        Gracias

      • #1854084

        Pero no consigo instalar el driver de la página oficial…

        Pero no consigo instalar el driver de la página oficial (supongo que te refieres a la que figura en el mensaje 1840927). Me dice que no me puedo conectar (Forbidden). ¿Tiene truco?

        Saludos,

        GGG

        • #1854091

          De momento he visto que los archivos CAT de Win7 64 bits son…

          De momento he visto que los archivos CAT de Win7 64 bits son distintos de los de Vista 64 bits. Por tanto creo que es probable que el problema esté resuelto. ¿Por qué Movistar España no los facilita?

          Gracias por la información.

          GGG

        • #1854126

          Resulta que la limitación para conseguir la descarga de…

          Resulta que la limitación para conseguir la descarga de Australia está relacionada con el ISP. Conectándome con uno distinto de Telefónica no he tenido problemas para descargarme el Win7_Driver_Tool.zip.

          Pero todavía no lo he probado (porque no es en mi ordenador donde está el Windows 7 sino en el de un familiar).

          Ya dejaré dicho aquí lo que ocurra.

          Saludos,

          GGG

          • #1854873

            Hola. Pues resulta que no lo consigo. Aparentemente todos los…

            Hola.

            Pues resulta que no lo consigo. Aparentemente todos los dispositivos ZTE están bien instalados (salvo la "Tarjeta inteligente" aunque también esté bien instalada un "ZTE USB SmartCard Reader"), pero al arrancar el Escritorio, me pide PIN, se registra correctamente (sale una ventanita emergente indicándolo), aparece en la Lista de dispositivos en Configuración/Mis dispositivos del Escritorio Movistar pero cuando se elige "Conectar a GPRS/3G" en el desplegable de "Conectar" no consigo que se conecte. No da ningún error pero no se conecta.

            Ya no sé que hacer.

            Saludos,

            GGG

          • #1854874

            Hola. Pues resulta que no lo consigo. Aparentemente todos los…

            Hola.

            Pues resulta que no lo consigo. Aparentemente todos los dispositivos ZTE están bien instalados (salvo una "Tarjeta inteligente" que aparece en "Otros dispositivos" que desparece si la elimino, aunque también esté bien instalado un "ZTE USB SmartCard Reader"), pero al arrancar el Escritorio, me pide PIN, se registra correctamente (sale una ventanita emergente indicándolo), aparece en la Lista de dispositivos en Configuración/Mis dispositivos del Escritorio Movistar pero cuando se elige "Conectar a GPRS/3G" en el desplegable de "Conectar" no consigo que se conecte. No da ningún error pero no se conecta.

            Ya no sé que hacer.

            Saludos,

            GGG

              • #1871721

                YO YA DESCUBRÍ COMO!!! Instala el "bendito" Módem normalmente…

                YO YA DESCUBRÍ COMO!!!

                Instala el "bendito" Módem normalmente sin hacerle caso a nadie de los de arriba... (El módem no quedará apto porque hay que actualizar los controladores para el nuevo Windows) Qué haces ahora!!! Vas al Administrador de Dispositivos (Equipo /Botón derecho) y te diriges a los 3 dispositivos del módem (que están con exclamación amarilla)... Actualizas los controladores de la siguiente manera: 1. Uno por uno. 2. Buscas los controladores en el equipo: Archivos de programas /Banda Ancha Móvil /Drivers /32 ó 64 (según tu Sistema Operativo) /Vista. Y ya!!!

                Verás que los controladores del Vista son los que sirven y ya no te aprecerán las exclamaciones amarillas y por último que tus controladores ya están actualizados.

                Recuerda realizar este mismo operativo con los siguientes dispositivos del módem que parecen con exclamación amarilla hasta actualizarlos todos (que son 3).

                UN ABRAZO GRANDE Y QUE DIOS LOS BENDIGA!!!

                K I Q U E (Santa Cruz, Melipilla, Chile)

                PD: Sigan pasando el dato a los demás!!! (Los saqué de ZTE Chile)

                • #1887048

                  ESO EN EL CASO DE MOVISTAR pero para digitel bam 3g pasa lo…

                  ESO EN EL CASO DE MOVISTAR

                  pero para digitel bam 3g pasa lo mismo y menos que se encuentra nada ni siquiera directamente del administrador de disposito

    • #1927892

      SOLUCIONNNNNNNNNNNNNNNNN FUNCIONAAAAAAAAAAAAAAAAAAAAAAAA…

      SOLUCIONNNNNNNNNNNNNNNNN FUNCIONAAAAAAAAAAAAAAAAAAAAAAAA AQUIIIIIIII!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

      entra en movil.movistar.es/descargaaplicaciones/d … aciones.html

      vas al apartado escritorio movistar

      y eliges el modelo para el sistema operativo...para windows 7 es ---> windows v8.5 al lado descargas el manual y listo, lo instalas y a mi por lo menos me funcionó correctamente...

      espero que les sirva!!! Contento

    • #1948651

      gracias che.. me sirvio mucho!!

      gracias che.. me sirvio mucho!!

    • #1957359

      Muchisimas gracias por la info, por lo que veo Movistar ya…

      Muchisimas gracias por la info, por lo que veo Movistar ya tomo cartas en el asunto, pero aun asi... una verguenza!!!!!

    • #1957613

      Estimados amigos y amigas, con Windows7 Professional he…

      Estimados amigos y amigas, con Windows7 Professional he probado con el módem MF626 de yoigo y los controladores australianos que decíais y siguiendo las instrucciones funciona perfectamente! Muchas gracias!!

    • #1965352

      Gracias a ustedes me he enterado q con el wndows 7 para un…

      Gracias a ustedes me he enterado q con el wndows 7 para un portatil de 64 bits aun no han sacado una version de usb,los de atencion al cliente no han sabido decirme nada hasta la 5 llamada a la q a alguno le vendria la iluminacion.

      ES UNA VERGUENZA...deberian haberlo previsto...

    • #1990153

      si buscas por escritorio movistar v8.5.windows 7 ya te…

      si buscas por escritorio movistar v8.5.windows 7 ya te aparece como descarga direta

    • #1993281

      Hola, me llamo David. Resulta que tengo este modem e intenté…

      Hola, me llamo David.

      Resulta que tengo este modem e intenté actualizarlo para que funcione con win7 (antes lo usaba en win Vista)... para mi que no he seguido los pasos del manual de actualización descargado de movistar y me temo que me lo he cascado tal como parece indicar el manual.

      El caso es que llevo desde ayer mirando soluciones para arreglar lo de "No se puede instalar el controlador del dispositivo" ya que no me lo reconoce de ninguna forma, ni actualizando el driver ni probando mil formas...imposible hacerlo funcionar, siempre se queda con la letra amarilla en Otros Dispositivos en el administrador...desesperante

      Estoy a punto de llamar a movistar para ver si me lo pueden cambiar o ver que opciones tengo, pero antes me gustaria si me queda saber algo mas que intentarlo por mis medios.

      Gracias

      • #1993537

        Podrías volver a un punto de restauración previo a la primera…

        Podrías volver a un punto de restauración previo a la primera instalación de dicho driver para recuperar el estado correcto (RSTRUI.exe).

        Descarga la última versión del Escritorio Movistar, creo que la 8.5, y sigue los pasos que te indiquen.

        También podrías llamar a Movistar para que te digan la forma de desinstalar completamente lo que hubieras instalado.

        Suerte.

    • #2010836

      Hola q tal....yo segui todoe so paso del nuevo escritorio pme…

      Hola q tal....yo segui todoe so paso del nuevo escritorio pme pide el pink y todo eso pero cuando le doy a conectar me da un error y no se conecta q puedo hacer hay???????????

    • #2105167

      saludos compa, instala este controlador, que es la solucion…

      saludos compa, instala este controlador, que es la solucion para eso, debido a que no está al avance de la ciencia informatica la solucion

      Drivers del modem ZTE M626 para Windows 7