21 respuestas
78 mensajes

Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
  • #1673753

    SOLUCION hg556a para sacar passwords admin y support

    Se trata de aprovecharse del servicio tr-069 de configuración remota, no es necesario soldar ningun cable a lla placa

    Estos son los pasos:

    1.- Resetear el router a valores por defecto

    1.1. Desconectar el cable rj11

    1.2. Resetar el router

    2.- Una vez que se ha reiniciado entrar como admin (pass VF-EShg556) por telnet

    4.- Abrir una shell (comando sh) y movernos al directorio /var

    5.- Conectar el cable rj11

    6.- Justo antes de que el router se reinicie, el servcio de configuracion remota habrá modificado el fichero psi.xml donde aparecen las claves de los tres usuarios (admin, support y vodafone)

    <sysPassword value="XXXXXXXXX"/>
    <sptPassword value="XXXXXXXXX"/>
    <usrPassword value="vodafone"/>

    Para hacer el ultimo paso basta con ir haciendo `ls -l`una vez se haya conectado el cable rj11 y fijarse en la fecha. Cuando ésta cambie puedes hacer un `cat psi.xml` o bien copiarlo a /var/mnt/USBDisk_1 o lo que más le guste a cada uno pero con rapidez porque el reinicio automatico tarda menos de 10 segundos...

    Saludos a todos.

    • #1984763

      impresionante osckar, a mi me ha funcionado a la primera !!!

      impresionante osckar, a mi me ha funcionado a la primera !!!

      • #1984781

        Tanto directo como indirecto es por voip. En adsl directo,…

        Tanto directo como indirecto es por voip. En adsl directo, solo se reinicia una vez y el telnet siempre esta activo. Además si despues de hacer el proceso puedes reiniciar el router tantas veces como quieras que la password nunca vuelve a cambiar, por lo que seguramente todos tengamos una unica password asignada y si que puede estar relacionada con la mac, el telefono, algun dato personal, etc, etc....

        • #1984802

          Para los indirectos: Podéis probar configurar el router…

          Para los indirectos: Podéis probar configurar el router manualmente desde admin en vez de hacerlo por adsl.vf así solo cambiará la pass una vez, cuando se configure por el tr069

          1. Anotar la IP (http://www.cualesmiip.es/).

          2. Desconectar el RJ11 y resetear el router.

          3. Entrar como admin (pass: VF-EShg556) y configurar los datos WAN -> Seleccionar ADSL Uplink -> pulsar NeXt, borrarlas conexiones que haya y añadir una nueva PPPoE, introduciendo los datos de conexión (usuario y contraseña) y marcando la casilla VoIP Bitstream, ahí poner la IP que anotaste anteriormente.

          4. Una vez guardada la configuración acceder por telnet (pass: VF-EShg556), acceder al directorio /var y conectar el RJ11.

          5. Ir poniendo "ls -l" y mirar la fecha del archivo psi.xml, cuando cambie hacer rápidamente "cat psi.xml" o copiarlo a "/var/mnt/USBDisk_1" (cp psi.xml /var/mnt/USBDisk_1).

          Probadlo y me comentáis Contento

      • #1985007

        para que te quede mas claro, te conectas por telnet a un…

        para que te quede mas claro, te conectas por telnet a un linux, por lo tanto las ejecutas sobre un linux, pero la conexion la puedes realizar sobre otro sistema operativo.

    • #1985075

      Hola, me reengancho a vuestro tema y os comento mi problema:…

      Hola, me reengancho a vuestro tema y os comento mi problema:

      Estoy intentando utilizar el servicio "Back to My Mac" de MAC OSX con el que supuestamente puedo acceder remotamente a mi equipo desde cualquier otro.

      Por el momento no he tenido éxito y creo que uno de los motivos es tener desactivado el uPnP de mi modem Vodafone, ya que solo puedo acceder al modem con user/pass: vodafone. Dónde no encuentro la opción uPnP.

      Mi pregunta es si para obtener la clave admin puedo ejecutar los comandos desde el terminal de Mac OS en lugar de Telnet, o si sabéis alguna otra manera de hacerlo.

      Un saludo y muchísimas gracias.-

        • #1985459

          Ok, muchas gracias. Mañana lo intento y os comento!

          Ok, muchas gracias. Mañana lo intento y os comento!

    • #1990050

      Hola Soy cliente DIRECTO. Y he hecho todos los pasos de…

      Hola

      Soy cliente DIRECTO. Y he hecho todos los pasos de Oskar.

      Cuando me connecto por telnet la primera vez (despues de haber reseteado el router, contraseña : VF-EShg556) veo el fichero "var\psi.xml", pero despues de un tiempo (5min) este fichero desaparece.

      Piensaba que era porque el router se ha reiniciado, pero no era el caso : el router no se ha reiniciado.... Siguo teniendo acceso a admin con la contraseña por defecto, y mi ADSL foncciona : puedo navegar en internet...

      ¿Existe una forma de forcar la actualisacion?

      ¿Una vez connectado el RJ11, cuanto tiempo tarda vuestro router por reiniciar?

      He hecho un script SH para que el me copia el fichero psi.xml cuando aparece pero sin exito por el momento....

      Gracias

      • #1990053

        el router a mi me tarda menos un minuto en reiniciar cuando…

        el router a mi me tarda menos un minuto en reiniciar cuando le conecto el rj11, en ese intervalo de tiempo es cuando se modifica el fichero psi.xml donde aparece la password de admin.

    • #1990348

      Hola... He estado leyendo todo lo relativo a sacar las…

      Hola... He estado leyendo todo lo relativo a sacar las passwords del router HG556a y me pregunto exáctamente para qué queréis saber las contraseñas que os asignan si podéis cambiarla vosotros a placer y bloquear a Vodafone para que os la cambien.

      Yo hoy al conectar por primera vez el router a la ADSL de Vodafone ya no podía acceder con el usuario "admin" y la clave genérica "VF-EShg556" por lo que comentáis de que ponen una distinta a cada usuario... Pero yo lo que he hecho ha sido volver a resetear el router a la configuración de fábrica, y SIN CONECTARLO A INTERNET me he metido con el usuario "admin" y la clave que he puesto antes, he desactivado todas las opciones de control a distancia que vienen por defecto para que los de Vodafone puedan trastear, y una vez desactivadas lo he conectado a internet y ya llevo 10 horas conectado sin que se haya cambiado la clave, y he estado trasteando en el router, abriendo puertos, cambiando WIFI, etc. y he reiniciado varias veces.

      • #1990431

        Yo creo que es recomendable tener activos los sercicios de…

        Yo creo que es recomendable tener activos los sercicios de configuracion remota. El router por defeto trae una configuración que igual no es la más optima para sacar el máximo rendimiento al servicio que se haya contratado. Piensa que es posible que algunos parametros varien dependiendo del tipo de adsl u otros sericios adicionales contrados. En mi caso, haciendolo como tu, la reinyeccion de voz no la tengo activa por defecto y lo tengo que hacer yo manualmente por telnet, no quiero imaginar cuantas mas cosas no están configuradas como deberían. Por tanto yo recomiendo no cambiar la clave y no desactivar los sercicios, y el resto configurarlo a tu gusto ya que ya eres poseedor de la contraseña de administrador.

    • #1990357

      Ok, ha funcionado y tengo el churro de contraseña de un v31.…

      Ok,

      ha funcionado y tengo el churro de contraseña de un v31.

      Le dejo que se reconfigure mediante Vodafone y resulta que ahora el telnet está deshabilitado y el acceso mediante admin o advanced vía web me da error en la contraseña. ¿Alguna idea?, ¿es una contramedida?.

        • #1990424

          Buenas a tod@s, yo hace un par de semanas q tengo el dichoso…

          Buenas a tod@s, yo hace un par de semanas q tengo el dichoso router y no consigo acceder por telnet al mismo. hago telnet a 192.168.0.1 y me sale una pantalla negra con un guion en la parte superior izquierda parpadeando y en cuanto toco cualquier tecla se vuelve al directorio c:. Hago al mal? Como accedo? Gracias y Saludos.

        • #1990497

          buenas. cuando se dice que no sale el prompth, es que vamos..…

          buenas.

          cuando se dice que no sale el prompth, es que vamos.. abre la conexión, pero cuando la ip no está autorizada la cierra tras un par de segundos (comportamiento nativo de busybox)

          un saludo.

          • #1990607

            eso te pasa si accedes desde la red local también? en…

            eso te pasa si accedes desde la red local también? en principio solo deberia pasarte si accedes desde fuera de tu red

            • #1991172

              en la configuracion x defecto y en la que mete vodafone al…

              en la configuracion x defecto y en la que mete vodafone al reiniciar el router puedo entrar por telnet por lan pero no por fuera....

    • #1990719

      Hola, Ayer he intentado otra vez, pero el fichero no se…

      Hola,

      Ayer he intentado otra vez, pero el fichero no se descarga. Seguramente mi router (su version) o :

      - nota que hay un administrator connectado y por eso no descarga el fichero

      o bien :

      - no le gusta reiniciar sin el RJ11 connectado.

      Pero al final, yo espero en telnet que cambia el fichero pero nada : despues de 1 hora no lo habia cambiado. Y sin embargo tenia acceso a Internet y (obviamente) habia dejado la configuracion por defecto.

      Sin embargo, si dejo el RJ11 connectado sin entrar por telnet (no me da tiempo) en este caso el router se reinicialisa y carga los nuevos parametros (cambio de contraseña, telnet desactivado en local, etc...)

      Algo raro, porque mi router no parece tener la misma logica...

        • #1990774

          Hola No estoy de acuerdo, pienso haber entendido bien. Mira :…

          Hola

          No estoy de acuerdo, pienso haber entendido bien. Mira :

          1. desconnecto el RJ11

          2. Reinicio el router y sus datos (20sec en el boton reset)

          3. me connecto al router con telnet con la contraseña por defecto VF-EShg556

          4. abro el SH shell y con "ls -l" miro la fecha del archivo en /var/psi.xml

          5. reconecto el RJ11

          6. siguo mirando la version con ls -l /var/psi.xml hasta que noto un cambio de fecha / hora ..

          y aqui mi problema : este fichero no cambia de version, y tampoco el router se reinicia. Tan desesperado estube que he creado un script que me copia este fichera cada 1 segundo en el pendrive USB... y despues de 1 hora el fichero no habia cambiado...

          • #1991170

            una vez que conectas el cable rj45 a la roseta de telefono el…

            una vez que conectas el cable rj45 a la roseta de telefono el fichero se actualiza con la contraseña de administrador-entre otras cosas- y se reinicia el router en menos de un minuto.

            Tu problema es que no conectas el cable rj45 paso numero 5 bien clarito, para que se pueda actualizar el fichero. No te hace falta el script, te da tiempo a hacer un cat y copiar el contenido a un editor de texto.

            • #1992832

              Hola Al final lo he conseguido, y habia algo que no suponia :…

              Hola

              Al final lo he conseguido, y habia algo que no suponia :

              - no foncciona igual un reseteo del router el reset pulsado 20 segundos

              - y pulsar el reset cuando el router esta apagado y reiniciarlo asi

              es la segunda opcion que permide consgeguir recibir el fichero PSI.XML, la otra NO!!!

              • #1992860

                Es que pulsar el boton reset mientras está apagado es para…

                Es que pulsar el boton reset mientras está apagado es para entrar en modo recuperación, no se resetea hasta que no le actualices el firmware desde la web de recuperación, para resetear el router se hace o desde la interfaz web o pulsando el boton reset durante X segundos que no se exactamente cuantos serán, hasta que se apaguen las luces xD.

      • #1991176

        es la misma logica solo que lo has entendido erroneamente.…

        es la misma logica solo que lo has entendido erroneamente.

        miras el fichero, conectas el rj11 y sigues mirando el fichero. en 30 segundos aprox ha cambiado de tamaño, le haces un cat y ves su contendido. en lo que te da tiempo a ver el campo donde viene la password el router se reinicia.... pero.... ya tienes la password

        • #1991206

          Buenas, yo tengo el mismo router, con firmware…

          Buenas, yo tengo el mismo router, con firmware V100R001C10B050SP01, y mi problema es que al conectarme por telnet no me deja hacer ls, ni cd /var, como si le faltaran los comandos. No se si es por utilizar un windows 7, aunque en principio da igual el s.o.

            • #1992413

              Pues yo con la misma version no soy caoaz d acceder por…

              Pues yo con la misma version no soy caoaz d acceder por telnet, supuestamente xq no lo tengo activado en el router, pero claro no puedo activarlo ya q hay q entrar como admin. Cuando hago telnet a 192.168.0.1 se keda negro y al tocar una tecla vuelve a lo anterior, sin porder logearme ni na. Solucion?

      • #1992330

        este metodo en principio era para directo, pero alguien…

        este metodo en principio era para directo, pero alguien comenta que tb para el indirecto haciando algo mas porque el router se reinica 2 veceas.

        si se ven los datos de voip

        • #1992568

          Y podrias poner como son genericamente? Los has probado en…

          Y podrias poner como son genericamente? Los has probado en algun programa a ver si funcionan? Un saludo.

        • #1994171

          entre los 2 reinicios que hace con los indirectos hay que…

          entre los 2 reinicios que hace con los indirectos hay que volver a leer el psi.xml???

          salu2

    • #1992681

      Buenas a tod@s, a mi no consigo q me entre por telnet d…

      Buenas a tod@s, a mi no consigo q me entre por telnet d ninguna manera. Supongo q como a otro q hay por ahi deberia d activar el telnet en el router pero no puedo xq no puedo entrar con admin. En fin q no se q mas probar, a ver si alguien me echa una manita, la version q tengo es V100R001C10B050SP01. Gracias y Saludos.

      • #1995327

        tengo el mismo firm y tampoco hay manera, a ver si alguien…

        tengo el mismo firm y tampoco hay manera, a ver si alguien nos ayuda.

        Un saludo

    • #1999628

      yo tambien tengo el firm B50 y no consigo nada. Podriais…

      yo tambien tengo el firm B50 y no consigo nada.

      Podriais hacer un tutorial para torpes como yo?

      Gracias

    • #2000262

      simplemente espectacular. Muchas gracias. Funciona a la…

      simplemente espectacular. Muchas gracias. Funciona a la perfeccion.

      • #2034888

        Solución a telnet bloqueado: Lo primero, muchas gracias por…

        Solución a telnet bloqueado:

        Lo primero, muchas gracias por vuestra información, con un poco de paciencia y realizando varias pruebas quitando el cable, reseteando , etc he utilizado telnet y el propio interfaz de administración para hacerme con las claves, tengo adsl indirecto y es bastante pesado porque se reinicia varias veces y cambia dos veces de contraseña, la ventaja de utilizar backupsettings, es que una vez tenemos este fichero correcto, podemos volver a continuar a partir de este paso e ir ahorrandonos reinicios. Lo importante de hacerlo asi es que por fin tenemos todo bien configurado (cuentas sip,etc).

        Creo que se puede llegar a hacer sin utilizar telnet. Incluso sin necesidad de editar, pero que cada uno experimente su solución

        La primera vez que introducimos los datos en adsl.vf nos dedicamos a realizar backupsettings indefinidamente hasta que por fin se reinicia. El último de los ficheros guardados tendrá no solo la clave, sino tambien los datos de adsl.vf por lo que no tendremos que volver a escribirlos. Es necesario editarlo para activar telnet. Reiniciamos el router pinchando en reset durante bastante tiempo. Desconectamos el cable rj11, restauramos (update settings) con el ultimo fichero guardado y vemos que podemos entrar en el interfaz de administracion con admin y la clave que se encuentra en el fichero backupsettings.conf donde pone syspassword="estaeslaclave". Volvemos a entrar en el interfaz de administracion, conectamos el rj11 y repetimos. Y volvemos a seguir los pasos hasta que por fin tenemos internet, veremos que vuelven a cambiar la clave, como vamos guardando los ficheros de configuración tenemos toda la información a nuestro alcance.

        • #2077045

          Paciencia hay que tener... Tengo el firmware B50 y no me…

          Paciencia hay que tener...

          Tengo el firmware B50 y no me servía tampoco lo del psi.xml, por que no me lo actualizaba.

          Pero gracias a ti ya lo tengo. Le añado a tu explicación detalles por que la verdad que yo me perdí un poco con tu explicacón aunque tal vez son por las horas que son ya... xD

          1. Se parte de un router reseteado y sin el cable telefónico conectado (RJ11 desconectado).

          2. Se entra en el navegador a la página: adsl.vf (ó 192.168.0.1 -yo lo he hecho con éste-) y entramos con el usuario: admin y contraseña: VF-EShg556

          3. Dentro de la zona de configuración nos vamos a Managment -> Settings -> Backup.

          4. Dándole al botón Backup Settings se salva la configuración en un archivo el cual después podremos editar. Éste archivo de configuración vendrá con la de fábrica (no sirve para conectar a internet).

          Antes de seguir explicamos lo que hace el indirecto cuando conectas el cable del RJ11 (el telefónico). Cuando lo conectas, te creará una contraseña de admin nueva, luego resetea el router y volverá a crear una contraseña nueva para admin (y support).

          Asi que lo que habrá que hacer es entrar a la cuenta de admin, ir dándole al backup settings y cuando se reinicie el router, abrimos el último archivo backupsettings.conf creado, cogeremos la contraseña nueva de la zona sysPassword, y volveremos al proceso de entrar como admin con ésta contraseña nueva para gener los archivos backups y volver a coger la contraseña nueva que te vaya a poner justo antes de volverte a reiniciar el router.

          Entonces:

          5. Conectamos el cable RJ11.

          6. Vamos pulsando el botón de Backup Settings que genera un archivo llamado backupsettings.conf

          7. Cuando se reinicia el router, abrimos con cualquier editor de texto el último archivo descargado, buscamos la palabra sysPassword y anotamos la que nos dió (es del estilo asi: 90xeefx4c0x15x82xe5 )

          5. Repetimos el paso 2 pero con la nueva contraseña.

          6. Y repetimos los pasos 3, 4, (el 5 no, que el cable ya está conectado) 6, 7 (en el 7 nos dará una contraseña más sencilla del estilo: AL58JSD1 y además generará una contraseña aleatoria para el usuario support)

          Ya tenemos la contraseña final de admin.

          Luego nos toca configurar el router, yo en mi caso he cambiado:

          Wireless -> Security -> La contraseña de wifi

          Managment -> SNMP Agent -> Disable

          Managment -> TR-069 -> Disable (y cambié la contraseña)

          Managment -> Access Control -> Desactivé todo lo relacionado con WAN y activé todo lo de LAN

          Managment -> Access Control -> User Managment -> Desde aqui se cambian todas las contraseñas (admin, support y vodafone)

          También sería interesante cambiar las DNS por que las que viene de fábrica según parece son propias del router que no de vodafone, asi que:

          Advanced Setup -> DNS -> DNS Server -> Desactivamos "Use the data..." y ponemos la que más nos guste: bandaancha.eu/analizador-dns

          Yo tengo contratados 3Mb... antes de esto mi velocidad con el test era de 2500 y tras esto de 3000

          PD: esperemos que no tengan más modos de entrar en nuestros routers.

          • #2077048

            SE ME OLVIDÓ PONER: Entre el paso 5 y el 6 (el primero de…

            SE ME OLVIDÓ PONER:

            Entre el paso 5 y el 6 (el primero de ellos, que también puse mal los numritos por equivocación xD):

            A. Esperamos 30 segundos más o menos y entramos en adsl.vf y le metemos el usuario vodafone y la contraseña vodafone

            B. Le metemos luego nuestro usuario de vodafone y contraseña que nos mandaron el tipo USUARIO@vodafone y KJ65J45JI

            C. De esta forma el router empieza a configurar y vamos al paso 6 para capturar la configurar antes de que reinicie en el 7

    • #2049870

      Hola gente Estoy probando este método para sacar el pass de…

      Hola gente

      Estoy probando este método para sacar el pass de administrador del router (hg556a).

      Todo bien hasta llegar al paso 5, en el que conecto en cable de ADSL (conector RJ11). Conecto el cable pero mi router no se reinicia solo. No se si sera porque mientras esté conectado por telnet no se puede reiniciar o es por otra cosa. El caso es que cuando lo reseteo a los valores de fabrica y después conecto el cable RJ11 si se reinicia solo

      He probado con la ultima solución, justo mas arriba de mi respuesta, y es exactamente igual

      Espero que me podáis echar una mano, porque entrando como user y pass vodafone, está todo capadisimo a mas no poder

      un saludo y gracias de antemano

      • #2049897

        Hola gente Estoy probando este método para sacar el pass de…

        Hola gente

        Estoy probando este método para sacar el pass de administrador del router (hg556a).

        Todo bien hasta llegar al paso 5, en el que conecto en cable de ADSL (conector RJ11). Conecto el cable pero mi router no se reinicia solo. No se si sera porque mientras esté conectado por telnet no se puede reiniciar o es por otra cosa. El caso es que cuando lo reseteo a los valores de fabrica y después conecto el cable RJ11 si se reinicia solo

        He probado con la ultima solución, justo mas arriba de mi respuesta, y es exactamente igual

        Espero que me podáis echar una mano, porque entrando como user y pass vodafone, está todo capadisimo a mas no poder

        un saludo y gracias de antemano

        Lo he intentado de nuevo y se ha reiniciado. Puede ser que fue porque ayer lo intenté de madrugada y no lo reinicien desde la central....
        El caso es que he entrado por telnetPongo en la consola de windows:
        (Todo esto despues de resetear y tener desconectado el rj11)
        Telnet 192.168.0.1
        usuario: adminpass: VF-EShg556
        Entro y tecleosh
        Me situo en el directorio var: cd /var
        Conecto el cable RJ11
        y con el pendrive conectado voy copiando y a la vez añadiendo las lineas que me aparecen con el cat: (muchas veces seguidas hasta que se reinicia)
        cat psi.xml >> /mnt/USBDisk_1/listado.txt
        Se reinicia. QUE BIEN!! voy a visualizar el documento:
        abro el archivo creado y en TODOS los , y pone lo mismo!
        Espero que me podáis ayudarMuchas gracias

        • #2049899

          Hola gente Estoy probando este método para sacar el pass de…

          Hola gente

          Estoy probando este método para sacar el pass de administrador del router (hg556a).

          Todo bien hasta llegar al paso 5, en el que conecto en cable de ADSL (conector RJ11). Conecto el cable pero mi router no se reinicia solo. No se si sera porque mientras esté conectado por telnet no se puede reiniciar o es por otra cosa. El caso es que cuando lo reseteo a los valores de fabrica y después conecto el cable RJ11 si se reinicia solo

          He probado con la ultima solución, justo mas arriba de mi respuesta, y es exactamente igual

          Espero que me podáis echar una mano, porque entrando como user y pass vodafone, está todo capadisimo a mas no poder

          un saludo y gracias de antemano

          Lo he intentado de nuevo y se ha reiniciado. Puede ser que fue porque ayer lo intenté de madrugada y no lo reinicien desde la central....
          El caso es que he entrado por telnetPongo en la consola de windows:
          (Todo esto despues de resetear y tener desconectado el rj11)
          Telnet 192.168.0.1
          usuario: adminpass: VF-EShg556
          Entro y tecleo: sh
          Me situo en el directorio var: cd /var
          Conecto el cable RJ11
          y con el pendrive conectado voy copiando y a la vez añadiendo las lineas que me aparecen con el cat: (muchas veces seguidas hasta que se reinicia):
          cat psi.xml >> /mnt/USBDisk_1/listado.txt
          Se reinicia. QUE BIEN!! voy a visualizar el documento:
          Abro el archivo creado y en TODOS los "", "" y ""pone lo mismo!
          Espero que me podáis ayudarMuchas gracias

          • #2050002

            en los "" "" "" que he puesto, son los password de cada…

            en los "" "" "" que he puesto, son los password de cada cuenta

            lo que pasa es que no se han publicado en el post!

            gracias

    • #2050155

      Tengo el acceso indirecto. Acabo de probar este truco y me…

      Tengo el acceso indirecto. Acabo de probar este truco y me ocurre una cosa muy rara. Después del reinicio me desaparece el /var/psi.xml . Supongo que lo habrán hecho para evitar este sistema.

      He visto el passwd con las contraseñas en MD5, creo que la solución que me queda es copiarmelo e intertar reventar la contraseña por fuerza bruta.

    • #2100802

      Con todo funcionando sin haber 'manoseado' (una vez…

      Con todo funcionando sin haber 'manoseado' (una vez configurado según instrucciones de vf), poner en el navegador la dirección del fichero de configuración
      192.168.0.1/en_US/backupsettings.conf

      Pide usuario y clave:
      vodafone / vodafone

      Si el navegador lo pide, aceptar la descarga de fichero.

      En el fichero descargado (backupsettings.conf) buscar < sysPassword value="**CLAVE**" / >

      Y ya está, sin más.

      • #2117687

        Jojojo! Esta es genial! funciona de PM! Gracias!

        Jojojo! Esta es genial! funciona de PM!

        Gracias!

      • #2125241

        Eres el más grande. Sencillo, fácil, genial.

        Eres el más grande. Sencillo, fácil, genial.

    • #2129693

      y si con este sistema averiguas la clave y luego te dice que…

      y si con este sistema averiguas la clave y luego te dice que no es correcta?? que hacer?? accedo por wifi, puede ser por eso??

    • #2171862

      Hola, perdon por mi espanol: Para mi la cuenta admin no…

      Hola,

      perdon por mi espanol: Para mi la cuenta admin no funciona mas despues de cambiar de piso.
      192.168.0.1/en_US/backupsettings.conf no funciona mas despues el autoconfiguracion de vodafone y no puedo entrar en el cuenta admin con el contrasena vieja. Mi firmware es V100R001C10B070SP03. Internet functiona ahorra perro no telefono.
      Ideas? Gracias!

            • #2174191

              html head link rel=stylesheet href='stylemain.css'…

              html head link rel=stylesheet href='stylemain.css' type='text/css' link rel=stylesheet href='colors.css' type='text/css' meta HTTP-EQUIV='Pragma' CONTENT='no-cache' /head body blockquote form b>This page is not supported.

              tr tr br>

              • #2174193

                Ahora si. Ese es el contenido del archivo backupsettings.conf…

                Ahora si. Ese es el contenido del archivo backupsettings.conf que se descarga

          • #2175238

            Pues tendré que seguir esperando, porque yo tengo el FW 70 y,…

            Pues tendré que seguir esperando, porque yo tengo el FW 70 y, aunque se la clave por defecto despues de resetear, no se la clave que me ponen de Vodafone una vez que se actualiza.

            Si le cambio las pasword de admin y suport y le desactivo la posibilidad de que Vodafone me reconfigure nada, me quedo sin teléfono.

            Esperaba sacar la pasword de admin leyendo ese archivo de configuración, pero ya veo que no va a poder ser. De manera que, mientras no salga algún truco nuevo ...

            Gracias

            • #2180543

              ¡¡Se acabó!!. La paciencia tiene un límite. Esta mañana, de…

              ¡¡Se acabó!!. La paciencia tiene un límite. Esta mañana, de nuevo, sin servicio de voz. Aprovechando el incidente, he hecho Downgrade a la 61 y, tras asegurarme de que todo marcha corréctamente, he averiguado la password que ponen a mi router y después la he cambiado.

              Adiós a los problemas que me daba FW 70 ¡Có...!

              Ya no se me bloquea el router cuando conecto mi Xperia, me va el servicio de voz. Otra vez como antes. ¡Qué bien!

              Saludos

              • #2180627

                Igual no es el caso, pero a mi me paso que tenia varios…

                Igual no es el caso, pero a mi me paso que tenia varios transformadores en un enchufe y le enchufe a un hg556 que tengo en la planta baja como servidor y "repetidor wifi" un transformador de 9v en vez del de 12v que lleva, pese a todo funcionaba excepto cuando hacia una impresión que imprimia a traves de un adaptador usb-paralelo, y justo ahi se quedaba frito frito....

                Cuando me di cuenta del fallo...el router funciono semanas a 9v en vez de a 12v se me colgaba solo cuando hacia impresiones.

              • #2185244

                Cómo has hecho el downgrade? Mi router (fw: B070) se me…

                Cómo has hecho el downgrade? Mi router (fw: B070) se me satura y tengo que reiniciarlo todos los días (todos, aunque no lo use)… Quiero volver al firmware anterior, B061, pero en el que ahora tengo las passwords no entran (sólo vodafone/vodafone) así que no sé como ponerlo a pedir firmware.

                • #2185248

                  Basta con dejar pulsado el agujerito de reset con un aguja…

                  Basta con dejar pulsado el agujerito de reset con un aguja mientras el router está desenchufado de la corriente y lo enchufas teniendolo pulsado todavia espera unos 20 segundos, sueltas y te saldrá una pagina de cargar el firmware en 192.168.1.1 (has de ponerte ip fija antes , ponte 192.168.1.2), y le cargas el firmware que hayas descargador previamente.

                • #2185439

                  Aquí tienes las instrucciones:…

                  Aquí tienes las instrucciones: wiki.bandaancha.st/Huawei_HG556a_de_Voda … ar_el_router

                  Antes deberás descargar el firmware desde esa misma página. Después usa los trucos para averiguar la password que te ponen desde vodafone y, cuando lo tengas todo funcionando (teléfono incluido) entras como admin y cambias las claves.

      • #2190132

        Para la 061 creo que sí, donde no va es en la 070. Pero…

        Para la 061 creo que sí, donde no va es en la 070. Pero vamos, es probar.

        Antes Fiesty, luego Gusty, después Hardy... no me extraña que la llamen la distro porno.

        superllo