2 respuestas
4 mensajes

Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
  • Cerrado

    #1662011

    problemas facturaplus en red

    Buenos dias:

    Trabajo con un servidor y cuatro puestos. Hemos cambiado uno de los ordenadores e instalado el spgestion.

    Cuando ejecuto el sp desde el nuevo ordenador no me aparece el icono de facturaplus pero sí el de contaplus.

    Creo que el problema esta en las keys local machines ya que en el resto de ordenadores me aparencen archivos tanto para el contaplus como para el facturaplus y en el ordenador que dá problemas sólo aparece archivos para el contaplus.

    Gracias por adelantado

    • #1880413

      Cerrado

      Buenas. Yo tengo el contaplus en un ordenador servidor y…

      Buenas. Yo tengo el contaplus en un ordenador servidor y luego tengo 6 ordenadores en la oficina. Lo que hago es la instalación del Contaplus única y exclusivamente en el ordenador servidor. Después me voy a los 6 ordenadores clientes y como todos están en red (incluído el servidor), lo que hago es acceder al servidor desde lás máquinas cliente y el acceso directo para ejecutar Contaplus lo pongo en los propios ordenadores cliente. De este modo accedo desde un ordenador cliente al Contaplus que está alojado en el servidor.

      Para el facturaplus hice exactamente lo mismo y funciona en todos los ordenadores.

      Ya me contarás Guiño

      • #1882152

        Cerrado

        Gracias por tu respuesta. A ver.. yo en el servidor tengo…

        Gracias por tu respuesta.

        A ver.. yo en el servidor tengo instalado el panel de gestion (contaplus y fraplus). Todos los ordenadores trabajamos con accesos directos al servidor.

        Al cambiar uno de los ordenadores e instalar el "acceso directo" para poder trabajar sólo aparece el contaplus en el panel de gestion. Sin embargo, sí que puedo trabajar con fraplus metiendome directamente por red en la ruta del servidor.

        Quiero saber si hay alguna forma de que aparezca el icono de fraplus en el panel de gestión, como en el resto de ordenadores.

        Gracias de nuevo

    • #1882187

      Cerrado

      A mí me ha pasado varias veces lo que comentas y lo he…

      A mí me ha pasado varias veces lo que comentas y lo he solucionado editando el registro de Windows.

      En uno de los ordenadores donde aparecen correctamente las aplicaciones vas a Inicio -> Ejecutar y tecleas regedit. Buscas "Contaplus" por ejemplo. Donde lo encuentre, verás que todas las aplicaciones "cuelgan" de Sage SP o algo así. Exportas el contenido de esa carpeta del registro entera a un archivo .reg. Ese archivo .reg lo copias al ordenador donde no aparecen correctamente las aplicaciones y ejecutas con doble clic ese archivo.

      Si no funciona así prueba antes a borrar la misma carpeta del registro del ordenador donde no aparecen correctamente.

      A ver si te sirve.