18 respuestas
17 mensajes

Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
  • Cerrado

    #874827

    Problema del FIREWALL (SOLUCIONADO)

    Buenas noches
    Tengo un problema con el firewall de Windows. Cuando kiero acceder a el para desactivarlo por el tema del emule, me dice k Debido a un problema no identificado, Windows no puede mostrar la configuracion de Firewall de Windows
    Con todo esto, no puedo tener una configuracion optima del Emule.
    Espero k me ayudeis a solucionar este problema.
    P.D. No me va el Firewall ni la proteccion de windws
    GRACIASSSSSSSSSSSS ;-)

    Edito: Bueno, ya he solucionado el tema. Navegando y mirando por ahi, me han enviado a esta pag. Os pongo el link pork puede servirle a alguien de ayuda como a mi.
    Muchas gracias por vuestra ayuda.
    REPARANDO CORTAFUEGOS DE WINDOWS

    • #874864

      Cerrado

      También puedes probar a reinstalarlo. A ver si me acuerdo.…

      También puedes probar a reinstalarlo.
      A ver si me acuerdo.
      Detén el servicio en el administrador: busca "Firewall de Windows/Conexión compartida a Internet (ICS)", y lo pones en deshabilitado.
      Luego, desde la consola escribes:
      sc delete "Windows Firewall/Internet Connection Sharing (ICS)"
      comprueba que ya no está en el administrador de servicios, después de ejecutar ese comando.
      Luego vas al panel de control, y selecciona el firewall de windows, te dirá que lo tienes que reinstalar y le dices que sí.
      Si el SO es con SP2 integrado también puedes probar a reparar la instalación.
      Saludos.

      • #877459

        Cerrado

        En el Administrador no me aparece el Firewall. Ya no se k…

        En el Administrador no me aparece el Firewall. Ya no se k hacer!!!! :-(
        He intentado reinstalar desde la web de microsoft, pero al ser una copia corporativa no me autentifica el windows para la instalacion.
        :-( :-( :-( :-(

          • #877480

            Cerrado

            Pues como soy bastante novata en esto, el tema de restaurar…

            Pues como soy bastante novata en esto, el tema de restaurar sistema como k no esta activao, por tanto, no puedo volver atras el sistema. :-? Asi k aunk creo k hace 1 par de semanas, no tengo opcion para restaurar sismtema

            • #877821

              Cerrado

              Viendo el problemon que tienes, será mejor que formatees,…

              Viendo el problemon que tienes, será mejor que formatees, aunque me decantaría a decir que aunque te dejara reinstalar el SO de nuevo (service pack2) seguirías con el mismo problema.
              De todas formas, si tomas la opción de formatear e instalas el mismo SO, ten en cuenta esto que te ha sucedido ahora, porque probablemente si volvieras ha actualizarlo con el service pack 2 podrías verte en la misma situación que ahora.
              Posible solución, si formatearías instalarte otro SO (si es original mejor)
              Edito: de todas formas, (si tienes la idea de formatear) espera, a que kator postee que posiblemente haya alguna solución.
              Salu2

            • #877859

              Cerrado

              Has mirado desde herramientas administrativas, Servicios, que…

              Has mirado desde herramientas administrativas, Servicios, que el servicio "Firewall de Windows/conexion compartida a Internet (ICS)", este em modo automatico e iniciado??

              Mira tambien los servicios que dependan de él, que esten iniciados.

              Chao.

              • #881151

                Cerrado

                Naaaaa siguo igual. Me he instalao el outpost firewall para…

                Naaaaa siguo igual.
                Me he instalao el outpost firewall para ver si me machacaba lo k tengo del firewall de xp escondio y na sigo igual. Cuando inicio el emule me dice :
                Error al abrir el puerto 33333 (TCP) en el cortafuegos interno de WinXP para esta sesión de eMule
                UPnP: Añadido mapeado de puertos "eMule (TCP Port) [TCP: 33333]" (Estático). [urn:schemas-upnp-org:service:WANPPPConnection:1]
                Seguro k lo entendeis, yo npi :-? :-?

                • #881201

                  Cerrado

                  Prueba a la inversa, ponlo en deshabilitado, "Firewall de…

                  Prueba a la inversa, ponlo en deshabilitado, "Firewall de Windows/conexion compartida a Internet (ICS)", y deshabilita tambien el Centro de Seguridad.

                  Chao.

                  Edito.: Dale un vistazo al foro P2P | EMULE, a ver si encuentras algo, aunque me imajino que ya lo habras mirado.

                  • #881205

                    Cerrado

                    Asiasssssss, pero como tu bien dices, ya he mirado y no he…

                    Asiasssssss, pero como tu bien dices, ya he mirado y no he encontrao na.
                    Pero lo k tp me sale es "Firewall de Windows/conexion compartida a Internet (ICS)" cuando hago services.msc

                    Gracias por vuestra ayuda ;-)

                    • #881209

                      Cerrado

                      Pues yo lo intentaria, deshabilita los dos servicios que te…

                      Pues yo lo intentaria, deshabilita los dos servicios que te digo.

                      Chao.