6 respuestas
14 mensajes

Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
  • #1638187

    imposible conectar a la red kad

    Hola

    Dado que el emule se ha vuelto poco fiable despues de estas oleadas de servidores falsos, etc, me he decidido a utilizar la red Kad. El caso es que no consigo conectarme a ella, ni siquiera quitando el antivirus y utilizando un modem (es decir, con los puertos abiertos). He metido el emule de un amigo en un pendrive y lo he ejecutado en mi pc y no conecta, cuando en el pc de mi amigo si lo hace.

    He googleado pero no consigo nada. Teneis alguna idea? Gracias.

    • #1660002

      w Yo estoy en tu misma situación, desde que desaparecieron…

      w

      Yo estoy en tu misma situación, desde que desaparecieron los servidores me resulta imposible conectar a la red kad y eso que tengo correctamente configurado el firewall y los puertos del router abiertos.

      Tengo ONO 6 megas con cablerouter Webstar EPR2320R2.

    • #1660004

      Si sólo se activa la red kad, tarda bastante en conectarse,…

      Si sólo se activa la red kad, tarda bastante en conectarse, debido a que tiene que encontrar a algún cliente, y eso tarda bastante más que conectarse a los servidores. Yo hace mucho que no uso emule, pero...., recuerdo que las últimas veces no usaba los servidores, y si la red kad. Tardó bastante en conectar la primera vez, pero luego, cada vez, fue bastante más rápido en encontrar los clientes.

      Respecto a los puertos, sólo debeis tener abierto el puerto que use el emule normalmente (es decir, el puerto TCP, que se asigna en la página de preferencias->conexión).

      Un saludo Contento

      • #1660008

        A mi casi no me tarda en conectarme a la red Kad, lo hace al…

        A mi casi no me tarda en conectarme a la red Kad, lo hace al instante, pero, no cojo ni una fuente. Después de casi 2 horas de estar funcionando no baje ni un byte, cuando con los mismos ficheros (son de unos 2 Gb cada uno) hace unos días iban bajando.

        Saludos Contento

    • #1660009

      Para engancharse a Kad tiene que hacerse a través de clientes…

      Para engancharse a Kad tiene que hacerse a través de clientes conocidos que tengan Kad activo. De buenas a primeras con eMule recien instalado y sin uso previo, no va a arrancar a no ser que pilles algún archivo de "bootstrap".

    • #1660017

      No tendras el archivo del directorio config (nodes.dat) a 0…

      No tendras el archivo del directorio config (nodes.dat) a 0 KB, en un mal cierre o a veces se corrmpe y entonces no conecta con KAD, googlea y bajate otro (guarda una copia de seguridad en todo caso del anterior sino esta vacio) y prueba con el nuevo a ver si ese era el problema.

      Yo siempre tengo una copia del mismo de la primera instalacion.... es decir datos muy antiguos, aun asi siempre que he tenido que borrar el corrupto y poner el antiguo acaba pillando a alguien y una vez que encuentras un nodo entras en KAD.

      • #1660038

        Lo he hecho y nada. Gracias de todas formas.

        Lo he hecho y nada. Gracias de todas formas.

    • #1660531

      para lamentable los usuarios de emuleplus. este cliente no…

      para lamentable los usuarios de emuleplus. este cliente no usa kad y no tienen intencion de implementarlo y es incomprensible. Ahora mismo es casi inoperativo, porque ningun servidor informa de lo que tienes compartido.

      alguien dirá que use el cliente original. es que no me gusta, para mi la interfaz es muy inferior, es lenta, incómoda de ver, y para mi es inferior, a pesar de todas las mejoras que tengas los otros mod, que para mi son innecesarias.

      una pena que nadie quiera encargarse de seguir adelante ese proyecto, que es lo que en realidad sucede